Malware Detected - BRU 25/12/2013

Give your feedback, make new suggestions to improve https://www.aviation24.be, is there anything else we can do for you?
Post Reply
woutertheboy
Posts: 147
Joined: 20 Jun 2013, 14:41
Location: EBBR
Contact:

Malware Detected - BRU 25/12/2013

Post by woutertheboy » 25 Dec 2013, 16:10

Hello everyone,

When recently opening the topic "BRU 25/12/2013" both my AVAST Antivirus, and Google Chrome detected malware. It was comming from users.telenet.be, and more specific from users.telenet.be/rijwielengodeau/jens/img/... This isn't happening with other topics. Just letting you know and I hope the site isn't infected :shock:

Greetings,
Wouter
When in doubt, hold on to your altitude. No-one has ever collided with the sky.

User avatar
sn26567
Posts: 35048
Joined: 13 Feb 2003, 00:00
Location: Rosières/Rozieren, Belgium
Contact:

Re: Malware Detected - BRU 25/12/2013

Post by sn26567 » 25 Dec 2013, 16:18

Hi Wouter,

I detected the same in Google Chrome and managed to open the topic in Firefox without problems. I think that the problem arises from the fact that a user uploaded his pictures through Telenet, and for some reason, Google believes that users.telenet.be has already been the source of malware.

At any rate, only the page BRU 25/12/2013 is concerned, and I don't think it has been infected (I will check with our "server manager", because I am not a specialist). The other pages are OK.
André
ex Sabena #26567

User avatar
Bottie
Posts: 2079
Joined: 18 Jan 2004, 00:00
Location: 2nm from EBUL
Contact:

Re: Malware Detected - BRU 25/12/2013

Post by Bottie » 25 Dec 2013, 18:17

No, the site is not infected. There are 2 setups controlling and scanning the server. The first is a softwarescanner working real-time and a hardware-firewall scanning all in- and outbound traffic.

I didn't receive a warning on my pc, but will check this matter later today on another setup.


Thanks for letting us know!

jan_olieslagers
Posts: 2917
Joined: 24 Jun 2006, 08:34
Location: Vl.Brabant
Contact:

Re: Malware Detected - BRU 25/12/2013

Post by jan_olieslagers » 25 Dec 2013, 20:52

Wouter's report is correct and precise: this is a Chrome only phenomenon. Or at least, when I opened the thread with Chrome I got the same warning. With Firefox, from the same (or another) computer, all is fine.

User avatar
HQ_BRU_Lover
Posts: 265
Joined: 22 May 2013, 20:44

Re: Malware Detected - BRU 25/12/2013

Post by HQ_BRU_Lover » 25 Dec 2013, 21:12

Should I change the pictures into links or put them on another place?

User avatar
Bottie
Posts: 2079
Joined: 18 Jan 2004, 00:00
Location: 2nm from EBUL
Contact:

Re: Malware Detected - BRU 25/12/2013

Post by Bottie » 25 Dec 2013, 21:17

HQ_BRU_Lover wrote:Should I change the pictures into links or put them on another place?
Jens,

Maybe check first if you don't have infected files on your computer or webspace at telenet?

User avatar
HQ_BRU_Lover
Posts: 265
Joined: 22 May 2013, 20:44

Re: Malware Detected - BRU 25/12/2013

Post by HQ_BRU_Lover » 25 Dec 2013, 21:24

My pc does a full scan weekly and doesn't detect any malware... Didn't use telenet space for ages neither maybe that's the problem?

User avatar
Bottie
Posts: 2079
Joined: 18 Jan 2004, 00:00
Location: 2nm from EBUL
Contact:

Re: Malware Detected - BRU 25/12/2013

Post by Bottie » 25 Dec 2013, 21:29

HQ_BRU_Lover wrote:My pc does a full scan weekly and doesn't detect any malware... Didn't use telenet space for ages neither maybe that's the problem?
Or your webspace had some issues in the past and shows up in some blacklists used by Chrome?

User avatar
HQ_BRU_Lover
Posts: 265
Joined: 22 May 2013, 20:44

Re: Malware Detected - BRU 25/12/2013

Post by HQ_BRU_Lover » 25 Dec 2013, 21:32

Dont't know never had any problems. I didn't use my space untill now for over years (so,before the existance of Chrome).
Will try to put the pics somewhere else neverthless (tomorrow).

User avatar
Bottie
Posts: 2079
Joined: 18 Jan 2004, 00:00
Location: 2nm from EBUL
Contact:

Re: Malware Detected - BRU 25/12/2013

Post by Bottie » 25 Dec 2013, 21:35

HQ_BRU_Lover wrote:Dont't know never had any problems. I didn't use my space untill now for over years (so,before the existance of Chrome).
Will try to put the pics somewhere else neverthless (tomorrow).

See:

http://www.google.be/interstitial?url=h ... deau/jens/

and

http://www.google.com/safebrowsing/diag ... ens/&hl=nl

User avatar
HQ_BRU_Lover
Posts: 265
Joined: 22 May 2013, 20:44

Re: Malware Detected - BRU 25/12/2013

Post by HQ_BRU_Lover » 25 Dec 2013, 22:06

I've just deleted all the files from my webspace, only the pictures are still on the space.

Can you check it again via Chrome? Can't be a problem anymore now I think...

User avatar
Bottie
Posts: 2079
Joined: 18 Jan 2004, 00:00
Location: 2nm from EBUL
Contact:

Re: Malware Detected - BRU 25/12/2013

Post by Bottie » 25 Dec 2013, 22:10

HQ_BRU_Lover wrote:I've just deleted all the files from my webspace, only the pictures are still on the space.

Can you check it again via Chrome? Can't be a problem anymore now I think...

Still the same. Not the files buth the webspace is blacklisted by Google.

Follow this to solve:

https://support.google.com/websearch/answer/45449?rd=1

Post Reply