<!doctype html> <html amp lang="en-GB"> <head><script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-latest.js" async></script> <meta charset="utf-8"> <link rel="preconnect" href="//cdn.ampproject.org"> <meta name="viewport" content="width=device-width">  <title>First non-stop bus shuttle between the city of Mons and Brussels South Charleroi airport (Belgium) - Aviation24.be</title> <link rel="canonical" href="https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/" /> <meta property="og:locale" content="en_GB" /> <meta property="og:type" content="article" /> <meta property="og:title" content="First non-stop bus shuttle between the city of Mons and Brussels South Charleroi airport (Belgium)" /> <meta property="og:description" content="Flibco.com kicks off its new connection between Mons and Brussels South Charleroi airport, which will considerably increase the accessibility of the city" /> <meta property="og:url" content="https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/" /> <meta property="og:site_name" content="Aviation24.be" /> <meta property="article:publisher" content="https://www.facebook.com/aviation24.belgium/" /> <meta property="article:author" content="https://www.facebook.com/aorban1" /> <meta property="article:published_time" content="2022-03-29T18:22:14+00:00" /> <meta property="og:image" content="https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small.jpg" /> <meta property="og:image:width" content="1950" /> <meta property="og:image:height" content="1301" /> <meta property="og:image:type" content="image/jpeg" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:creator" content="@http://www.twitter.com/sn26567" /> <meta name="twitter:site" content="@aviation24_be" /> <meta name="twitter:label1" content="Written by" /> <meta name="twitter:data1" content="André Orban" /> <meta name="twitter:label2" content="Estimated reading time" /> <meta name="twitter:data2" content="2 minutes" />  <link rel="icon" href="https://www.aviation24.be/wp-content/uploads/2020/02/image-100x100.jpg" sizes="32x32" /> <link rel="icon" href="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg" sizes="192x192" /> <link rel="apple-touch-icon" href="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg" /> <meta name="msapplication-TileImage" content="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg" /> <meta name="amp-google-client-id-api" content="googleanalytics"> <meta name="generator" content="AMP for WP 1.0.77.38" /> <link rel="preload" as="font" href="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/templates/design-manager/design-3/fonts/icomoon.ttf" type="font/ttf" crossorigin> <link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"> <link rel="preload" href="https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small.jpg.webp" as="image"> <script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script> <script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>   <script custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-latest.js" async></script> <script custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async></script>  <script custom-element="amp-geo" src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" async></script> <script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script> <script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script> <script src="https://cdn.ampproject.org/v0.js" async></script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body data-amp-auto-lightbox-disable class="body single-post 123104 post-id-123104 singular-123104 design_3_wrapper post 1.0.77.38" > <div id="backtotop"></div><amp-sidebar id='sidebar' layout="nodisplay" side="left" > <div class="toggle-navigationv2"> <div class="navigation_heading">Navigate</div> <nav id ="primary-amp-menu"> <div class="menu-newspaper-menu-header-amp-container"><ul id="menu-newspaper-menu-header-amp" class="amp-menu"><li id="menu-item-91886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-91886 "><a href="https://www.aviation24.be" class="dropdown-toggle" data-toggle="dropdown"><span>Home</span></a></li> <li id="menu-item-91889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91889 "><a href="https://www.aviation24.be/about-website/" class="dropdown-toggle" data-toggle="dropdown"><span>About</span></a></li> <li id="menu-item-91887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91887 "><a href="https://www.aviation24.be/forums/search.php?search_id=active_topics" class="dropdown-toggle" data-toggle="dropdown"><span>Active topics</span></a></li> <li id="menu-item-91890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91890 "><a href="https://www.aviation24.be/contact/" class="dropdown-toggle" data-toggle="dropdown"><span>Contact</span></a></li> <li id="menu-item-91888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91888 "><a href="https://www.aviation24.be/forums" class="dropdown-toggle" data-toggle="dropdown"><span>Forums</span></a></li> <li id="menu-item-91891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91891 "><a href="https://www.aviation24.be/aviation-jobs-werken-in-de-luchtvaart-offres-demploi/" class="dropdown-toggle" data-toggle="dropdown"><span>Jobs</span></a></li> <li id="menu-item-91892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91892 "><a href="https://www.aviation24.be/forums/ucp.php?mode=register" class="dropdown-toggle" data-toggle="dropdown"><span>Join</span></a></li> <li id="menu-item-91893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91893 "><a href="https://www.aviation24.be/forums/ucp.php?mode=login" class="dropdown-toggle" data-toggle="dropdown"><span>Login</span></a></li> </ul></div> </nav> <div class="so_i"> <ul> <li class="icon-twitter"><a title="twitter profile" href="https://twitter.com/aviation24_be" target ="_blank"></a></li> <li class="icon-facebook"><a title="facebook profile" href="https://www.facebook.com/aviation24.belgium" target ="_blank"></a></li> <li class="icon-youtube-play"><a title="youtube profile" href="https://www.youtube.com/luchtzakbelgium" target ="_blank"></a></li> </ul> </div> </div> <div on='tap:sidebar.toggle' role="button" class="cl-btn" tabindex="initial"></div> </amp-sidebar> <div id="designthree" class="designthree main_container"> <header class="container design3-header"> <div id="headerwrap"> <div id="header"> <div class="hamburgermenu"> <button class="toast pull-left" on='tap:sidebar.toggle' aria-label="Navigation"><span></span></button> </div> <div class="headerlogo"> <div class="amp-logo"> <a href="https://www.aviation24.be/amp/" title="Aviation24.be" > <amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2018/01/logo-header-5@2x.gif" width="544" height="180" alt="Aviation24.be" class="amp-logo" layout="responsive"></amp-img></a> </div> </div> </div> </div> </header> <div class="amp-wp-content widget-wrapper"> <div class="cntr"> <div class="amp_widget_below_the_header f-w"> <div class="widget_text td_block_template_8 w-bl"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-1658296247839553" data-ad-slot="8389056958" data-auto-format="rspv" data-full-width><div overflow></div> </amp-ad></div></div> </div> </div> </div> <main> <article class="amp-wp-article"> <div class="amp-wp-content breadcrumb"> <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.aviation24.be/amp/" title="Homepage">Homepage</a></li><li class="item-cat item-cat-36"><a class="bread-cat bread-cat-36 bread-cat-Miscellaneous" href="https://www.aviation24.be/category/airports/brussels-south-charleroi-crl/" title="Miscellaneous">Miscellaneous</a></li><li class="item-cat item-cat-36"><a class="bread-cat bread-cat-36 bread-cat-flibco.com" href="https://www.aviation24.be/category/airports/brussels-south-charleroi-crl/" title="flibco.com">flibco.com</a></li></ul></div> <div class="amp-wp-content amp-wp-article-header ampforwp-meta-info"> <div class="amp-wp-content post-title-meta"> <ul class="amp-wp-meta amp-meta-wrapper"> <li> <div class="amp-wp-meta amp-wp-byline"> <span class="amp-wp-author author vcard">André Orban</span> <span class="amp-wp-meta amp-wp-tax-category ampforwp-tax-category "> in <span class="amp-cat-36"><a href="https://www.aviation24.be/category/airports/brussels-south-charleroi-crl/" >Brussels South Charleroi Airport (CRL)</a></span><span class="amp-cat-140618"><a href="https://www.aviation24.be/category/miscellaneous/flibco-com/" >flibco.com</a></span> </span> <span class="ampforwp-design3-single-date">On 29 March 2022, 20:22</span> </div> </li> </ul> </div> </div> <header class="amp-wp-content amp-wp-article-header ampforwp-title"> <h1 class="amp-wp-title">First non-stop bus shuttle between the city of Mons and Brussels South Charleroi airport (Belgium)</h1> </header> <div class="amp-wp-article-featured-image amp-wp-content featured-image-content"> <div class="post-featured-img"> <figure class="amp-wp-article-featured-image wp-caption"> <amp-img data-hero width="696" height="464" src="https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1024x683.jpg" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1024x683.jpg 1024w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-600x400.jpg 600w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-300x200.jpg 300w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-768x512.jpg 768w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1536x1025.jpg 1536w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-696x464.jpg 696w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1068x713.jpg 1068w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1920x1281.jpg 1920w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-630x420.jpg 630w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small.jpg 1950w" layout="intrinsic"><amp-img fallback data-hero width="696" height="464" src="https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1024x683.jpg" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1024x683.jpg 1024w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-600x400.jpg 600w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-300x200.jpg 300w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-768x512.jpg 768w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1536x1025.jpg 1536w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-696x464.jpg 696w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1068x713.jpg 1068w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-1920x1281.jpg 1920w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small-630x420.jpg 630w, https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small.jpg 1950w" layout="intrinsic"></amp-img></amp-img> </figure> </div> </div> <div class="amp-wp-article-content">  <div class="amp-wp-content the_content"> <div class="amp-share"><a href="https://twitter.com/share?text=First+non-stop+bus+shuttle+between+the+city+of+Mons+and+Brussels+South+Charleroi+airport+%28Belgium%29&amp;url=https%3A%2F%2Fwww.aviation24.be%2Fairports%2Fbrussels-south-charleroi-crl%2Ffirst-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium%2F" target="_blank" class="as-twitter" title="Tweet">Tweet</a> <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairports%2Fbrussels-south-charleroi-crl%2Ffirst-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium%2F" class="as-facebook" title="Share on Facebook">Share</a> <a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.aviation24.be%2Fairports%2Fbrussels-south-charleroi-crl%2Ffirst-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium%2F" class="as-gplus" title="Share on G+" rel="nofollow">G+ Share</a> <a href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.aviation24.be%2Fairports%2Fbrussels-south-charleroi-crl%2Ffirst-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium%2F&amp;media=https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small.jpg&amp;description=First+non-stop+bus+shuttle+between+the+city+of+Mons+and+Brussels+South+Charleroi+airport+%28Belgium%29+-+https%3A%2F%2Fwww.aviation24.be%2Fairports%2Fbrussels-south-charleroi-crl%2Ffirst-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium%2F" class="as-pinterest" target="_blank" rel="nofollow">Pin It</a> </div><amp-ad layout="fixed-height" height="100" type="adsense" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></amp-ad><br><p><amp-img data-hero class="alignnone size-large wp-image-117647 amp-wp-enforced-sizes" src="https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1024x683.jpg" alt="" width="696" height="464" srcset="https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1024x683.jpg 1024w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-300x200.jpg 300w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-768x512.jpg 768w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1536x1025.jpg 1536w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-scaled.jpg 2048w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-696x464.jpg 696w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1068x712.jpg 1068w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1920x1281.jpg 1920w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-630x420.jpg 630w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1320x881.jpg 1320w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-600x400.jpg 600w" layout="intrinsic"><amp-img fallback data-hero class="alignnone size-large wp-image-117647 amp-wp-enforced-sizes" src="https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1024x683.jpg" alt="" width="696" height="464" srcset="https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1024x683.jpg 1024w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-300x200.jpg 300w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-768x512.jpg 768w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1536x1025.jpg 1536w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-scaled.jpg 2048w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-696x464.jpg 696w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1068x712.jpg 1068w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1920x1281.jpg 1920w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-630x420.jpg 630w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-1320x881.jpg 1320w, https://www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-600x400.jpg 600w" layout="intrinsic"></amp-img></amp-img></p> <p><strong>Flibco.com kicks off its new connection between Mons and Brussels South Charleroi airport, which will considerably increase the accessibility of the city to international tourism!</strong></p> <p>With the opening of the new connection from Mons, flibco.com, the European expert in passenger transport to the airport, will accompany all passengers wishing to start travelling again from/to Charleroi airport!</p> <p>Thanks to a high frequency of departures, 12 departures per day, and reliable regular schedules adapted to flight schedules, residents of Mons can now count on flibco.com to plan their trips to Charleroi airport easily and without stress. . For the modest price of €9.90*, travellers will be dropped off just in front of the airport entrance. Tickets are very flexible as any changes are possible up to 6 hours before departure. The stopping place in Mons was fixed at the roundabout between the Imagix cinema and Lotto Mons Expo, particularly practical thanks to the proximity of the Mons train station and the numerous car parks in the Les Grands Prés area.</p> <p>Reservations can already be made, with the service effectively starting on April 1. The Bruges, Ghent and Lille lines will also restart from/to Charleroi airport.</p> <p>Mons, the capital of the Province of Hainaut, the cultural capital of Wallonia and the European capital of culture, is now more accessible to international tourism thanks to the smart airport connection of flibco.com.</p> <p>Nicolas MARTIN, Mayor of the City of Mons: “<em>I have wanted this connection for a long time, given the importance of Charleroi airport (8 million passengers in 2019, excluding the Covid period) and the large number of Mons residents who are using it. These millions of passengers are also a potential for Mons because many foreigners visit Belgium via Carolo airport. Mons, as a city with several UNESCO sites and with its status as a former European capital of culture, is a strong and complementary centre to Brussels. This line will therefore be both an additional service for the people of Mons and the inhabitants of Mons-Borinage, but also an opportunity to attract more tourists to us. In a few years, we have succeeded in consolidating Mons’ position as a multi-day city trip destination thanks to our dense commercial, gastronomic, hotel, museum and event offer which is aimed at all audiences</em>“.</p> <p>Paul DE MUYNCK, director of flibco.com Belgium, says: “<em>The desire to go on holiday is undeniable. We are seeing an increase in flight bookings and that is why we have done everything we can to ensure that Mons residents and all travellers can start their spring holidays with peace of mind! Adding a stop in Mons on the existing regular international line linking Lille to Charleroi airport is obvious and offers a complementary mobility solution. We want to make Charleroi airport more accessible for Mons residents as well as for tourists wishing to discover this beautiful city</em>”.</p> <p>* Online €9.90 – To the driver €14. Bus stop: Avenue Léo Collard (at the roundabout between the Imagix cinema and Lotto Mons Expo).</p> <nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related articles </em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-624385a3d8879" aria-labelledby="related-posts-item-624385a3d8879-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-624385a3d8879-label" href="https://www.aviation24.be/airports/brussels-south-charleroi-crl/bruges-and-ghent-become-more-connected-to-brussels-south-charleroi-airport-for-the-winter-season-2021-2022/amp/">Bruges and Ghent become more connected to Brussels-South Charleroi Airport for the winter season 2021-2022.</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.aviation24.be/airports/brussels-south-charleroi-crl/bruges-and-ghent-become-more-connected-to-brussels-south-charleroi-airport-for-the-winter-season-2021-2022/amp/"><amp-img data-hero src="https://i0.wp.com/www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"><amp-img fallback data-hero src="https://i0.wp.com/www.aviation24.be/wp-content/uploads/2021/11/FLIBCO_fleetl-scaled.jpg?resize=350%2C200&#038;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></amp-img></a></li></ul><ul id="related-posts-item-624385a3d88a5" aria-labelledby="related-posts-item-624385a3d88a5-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-624385a3d88a5-label" href="https://www.aviation24.be/airports/brussels-south-charleroi-crl/renewed-its-partnership-with-flibco-com-for-12-years-as-the-shuttle-bus-company-launches-two-new-routes-to-the-airport/amp/">Brussels South Charleroi Airport has renewed its partnership with flibco.com for 12 years as the shuttle bus company launches two new routes to the airport</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.aviation24.be/airports/brussels-south-charleroi-crl/renewed-its-partnership-with-flibco-com-for-12-years-as-the-shuttle-bus-company-launches-two-new-routes-to-the-airport/amp/"><amp-img data-hero src="https://i0.wp.com/www.aviation24.be/wp-content/uploads/2019/06/Brussels-South-Charleroi-Airport-flibco.com_.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"><amp-img fallback data-hero src="https://i0.wp.com/www.aviation24.be/wp-content/uploads/2019/06/Brussels-South-Charleroi-Airport-flibco.com_.jpg?resize=350%2C200&#038;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></amp-img></a></li></ul><ul id="related-posts-item-624385a3d88c9" aria-labelledby="related-posts-item-624385a3d88c9-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-624385a3d88c9-label" href="https://www.aviation24.be/airports/brussels-south-charleroi-crl/linking-up-its-terminals-with-a-self-driving-vehicle-flibco-is-trialing-the-navya/amp/">Brussels South Charleroi Airport is linking up its terminals with a self-driving vehicle: Flibco is trialling the NAVYA</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.aviation24.be/airports/brussels-south-charleroi-crl/linking-up-its-terminals-with-a-self-driving-vehicle-flibco-is-trialing-the-navya/amp/"><amp-img data-hero src="https://i0.wp.com/www.aviation24.be/wp-content/uploads/2019/09/flibco-e1568828360957.jpeg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"><amp-img fallback data-hero src="https://i0.wp.com/www.aviation24.be/wp-content/uploads/2019/09/flibco-e1568828360957.jpeg?resize=350%2C200&#038;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></amp-img></a></li></ul></div></nav> </div>   <div class="amp-wp-content post-pagination-meta"> <div id="pagination"> <span>Next Read: </span> <a href="https://www.aviation24.be/airlines/emirates-airline/emirates-ceo-tim-clark-as-long-as-united-arab-emirates-agrees-we-will-continue-flying-to-russia/amp/">Emirates CEO Tim Clark: &quot;As long as United Arab Emirates agrees, we will continue flying to Russia.&quot; &raquo;</a> </div> </div>  </div><div class="amp-wp-content amp-wp-article-tags amp-wp-article-category ampforwp-meta-taxonomy "> </div> <div class="amp-wp-content amp_author_area ampforwp-meta-taxonomy"> <div class="amp_author_area_wrapper"> <amp-img data-block-on-consent src="https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=70&#038;d=mm&#038;r=g" width="70" height="70" layout="fixed"></amp-img> <strong> André Orban</strong>: <a title="twitter share" href="https://twitter.com/http://www.twitter.com/sn26567" class="amp-social-icon-rounded-author amp-social-twitter"> <amp-img src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/twitter-icon.webp" width="16" height="16" ></amp-img></a> M. Sc. Engineering </div> </div> <div class="amp-wp-content ampforwp-social-icons-wrapper ampforwp-so-i"> <i class="icono-share"></i> <div class="ampforwp-custom-social"> <a title="twitter share" href="https://twitter.com/intent/tweet?url=https://wp.me/p5lySl-w1y&text=First%20non-stop%20bus%20shuttle%20between%20the%20city%20of%20Mons%20and%20Brussels%20South%20Charleroi%20airport%20%28Belgium%29&via=" class="a-so-i-rounded a-so-twitter" aria-label="twitter share"> <amp-img src="data:image/svg+xml;base64,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" width="16" height="16" /> </a> </div> <div class="ampforwp-custom-social"> <a title="mailto" href="mailto:?subject=First non-stop bus shuttle between the city of Mons and Brussels South Charleroi airport (Belgium)&body=https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/" class="a-so-i-rounded a-so-email" aria-label="mailto share"> <amp-img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2ZXJzaW9uPSIxLjAiIHg9IjBweCIgeT0iMHB4IiB2aWV3Qm94PSIwIDAgODk2IDEwMjYiIGZpbGw9IiNmZmZmZmYiID48cGF0aCBkPSJNMCAxOTN2NjQwaDg5NlYxOTNIMHptNzY4IDY0TDQ0OCA1MjEgMTI4IDI1N2g2NDB6TTY0IDMyMWwyNTIuMDMgMTkxLjYyNUw2NCA3MDVWMzIxem02NCA0NDhsMjU0LTIwNi4yNUw0NDggNjEzbDY1Ljg3NS01MC4xMjVMNzY4IDc2OUgxMjh6bTcwNC02NEw1NzkuNjI1IDUxMi45MzggODMyIDMyMXYzODR6Ij48L3BhdGg+PC9zdmc+" width="16" height="16" /> </a> </div> <div class="ampforwp-custom-social"> <a title="pinterest share" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small.jpg&url=https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/&description=First non-stop bus shuttle between the city of Mons and Brussels South Charleroi airport (Belgium)" target="_blank" class="a-so-i-rounded a-so-pinterest" aria-label="pinterest share"> <amp-img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2ZXJzaW9uPSIxLjAiIHg9IjBweCIgeT0iMHB4IiB2aWV3Qm94PSIwIDAgMjAgMjAiIGZpbGw9IiNmZmZmZmYiID48cGF0aCBkPSJNOC42MTcgMTMuMjI3QzguMDkgMTUuOTggNy40NSAxOC42MiA1LjU1IDIwYy0uNTg3LTQuMTYyLjg2LTcuMjg3IDEuNTMzLTEwLjYwNS0xLjE0Ny0xLjkzLjEzOC01LjgxMiAyLjU1NS00Ljg1NSAyLjk3NSAxLjE3Ni0yLjU3NiA3LjE3MiAxLjE1IDcuOTIyIDMuODkuNzggNS40OC02Ljc1IDMuMDY2LTkuMkMxMC4zNy0uMjc0IDMuNzA4IDMuMTggNC41MjggOC4yNDZjLjIgMS4yMzggMS40NzggMS42MTMuNTEgMy4zMjItMi4yMy0uNDk0LTIuODk2LTIuMjU0LTIuODEtNC42LjEzOC0zLjg0IDMuNDUtNi41MjcgNi43Ny02LjkgNC4yMDItLjQ3IDguMTQ1IDEuNTQzIDguNjkgNS40OTQuNjEzIDQuNDYyLTEuODk2IDkuMjk0LTYuMzkgOC45NDYtMS4yMTctLjA5NS0xLjcyNy0uNy0yLjY4LTEuMjh6Ij48L3BhdGg+PC9zdmc+" width="16" height="16" /> </a> </div> <div class="ampforwp-custom-social"> <a title="linkedin share" href="https://www.linkedin.com/shareArticle?url=https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/&title=First non-stop bus shuttle between the city of Mons and Brussels South Charleroi airport (Belgium)" class="a-so-i-rounded a-so-linkedin" target="_blank" aria-label="linkedin share"> <amp-img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2ZXJzaW9uPSIxLjAiIHg9IjBweCIgeT0iMHB4IiB2aWV3Qm94PSIwIDAgMTA0NiAxMDA3IiBmaWxsPSIjZmZmZmZmIiA+PHBhdGggZD0iTTIzNyAxMDA1VjMzMEgxM3Y2NzVoMjI0ek0xMjUgMjM4Yzc4IDAgMTI3LTUyIDEyNy0xMTdDMjUxIDU1IDIwMyA0IDEyNyA0IDUwIDQgMCA1NCAwIDEyMWMwIDY1IDQ5IDExNyAxMjQgMTE3aDF6bTIzNiA3NjdoMjI0VjYyOGMwLTIwIDEtNDAgNy01NSAxNi00MCA1My04MiAxMTUtODIgODEgMCAxMTQgNjIgMTE0IDE1M3YzNjFoMjI0VjYxOGMwLTIwNy0xMTEtMzA0LTI1OC0zMDQtMTIxIDAtMTc0IDY4LTIwNCAxMTRoMXYtOThIMzYwYzMgNjMgMCA2NzUgMCA2NzV6Ij48L3BhdGg+PC9zdmc+" width="16" height="16" /> </a> </div> <div class="ampforwp-custom-social"> <a title="whatsapp share" href="https://api.whatsapp.com/send?text=First non-stop bus shuttle between the city of Mons and Brussels South Charleroi airport (Belgium)&nbsp;https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/" class="a-so-i-rounded a-so-whatsapp" aria-label="whatsapp share"> <amp-img src="data:image/svg+xml;utf8;base64,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" width="16" height="16" /> </a> </div> <div class="ampforwp-custom-social"> <a title="viber share" href="viber://forward?text=https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/" target="_blank" class="a-so-i-rounded a-so-viber" aria-label="viber share"> <amp-img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2ZXJzaW9uPSIxLjAiIHg9IjBweCIgeT0iMHB4IiB2aWV3Qm94PSIwIDAgMTAyNiAxMjM0IiBmaWxsPSIjZmZmZmZmIiA+PHBhdGggZD0iTTkwNCA3OTRxLTY5IDYxLTIwMCA4Ny41VDQzNCA4OTdsLTE3NiAxMzJWODY0cS04Ny0yNy0xMzYtNzAtNTgtNTEtOTAtMTQ2LjV0LTMyLTE5NSAzMi0xOTUgOTAuNS0xNDcgMTY3LjUtNzlUNTEzIDR0MjIzIDI3LjUgMTY3LjUgNzkgOTAuNSAxNDcgMzIgMTk1LTMyIDE5NVQ5MDQgNzk0ek02MzkgNTQ5bDY1IDExcS04LTEyMC05Mi41LTIwNVQ0MDcgMjYybDExIDY1cTg2IDExIDE0OCA3M3Q3MyAxNDl6TTQyOSAzOTRsMTIgNzJxNDAgMjAgNTkgNTlsNzIgMTJxLTEyLTUzLTUxLTkxLjVUNDI5IDM5NHptLTEwNyA1OXYtNjRxMC0xNy0xMi41LTM0VDI4MyAzMzAuNXQtMjEtMS41bC00NiA0N3EtMzkgMzktMTEuNSAxMjEuNXQxMDUgMTYwIDE2MCAxMDVUNTkwIDc1MWw0Ny00N3E3LTYtLjUtMjAuNVQ2MTIgNjU3dC0zNC0xMmgtNjRsLTM3IDMycS00NC0xMi0xMDkuNS03Ny41VDI5MCA0ODl6bTY0LTMyMGwxMCA2NXExMDAgMiAxODUgNTIuNXQxMzUgMTM1VDc2OSA1NzBsNjUgMTFxMC05MS0zNS41LTE3NFQ3MDMgMjY0dC0xNDMtOTUuNVQzODYgMTMzeiI+PC9wYXRoPjwvc3ZnPg==" width="16" height="16" /> </a> </div> </div> <div class="amp-wp-content relatedpost"> <div class="rp"> <span class="related-title"> Related Post</span> <ol class="clearfix"> <li class="has_related_thumbnail"> <div class="related-post_image"> <a href="https://www.aviation24.be/airlines/ryanair/vitoria-airport-spain-launches-route-to-charleroi-brussels-south-belgium-with-ryanair/amp/" rel="bookmark" title="Vitoria Airport (Spain) launches route to Charleroi Brussels South (Belgium) with Ryanair"> <amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2022/03/Vitoria_1st_Ryanair_from_CRL-300x225.jpg" alt="" width="300" height="225" layout="responsive"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/uploads/2022/03/Vitoria_1st_Ryanair_from_CRL-300x225.jpg" alt="" width="300" height="225" layout="responsive"></amp-img></amp-img> </a> </div> <div class="related_link"> <a href="https://www.aviation24.be/airlines/ryanair/vitoria-airport-spain-launches-route-to-charleroi-brussels-south-belgium-with-ryanair/amp/" title="Vitoria Airport (Spain) launches route to Charleroi Brussels South (Belgium) with Ryanair" >Vitoria Airport (Spain) launches route to Charleroi Brussels South (Belgium) with Ryanair</a> <p class="large-screen-excerpt-design-3">From now on, the new link will operate two weekly frequencies to this destination, Tuesdays&hellip;  
                   </div>
                </li>
                     <li class="has_related_thumbnail">
        <div class="related-post_image">
                             <a href="https://www.aviation24.be/airlines/air-belgium/the-last-air-belgium-airbus-a340-flight-landed-at-brussel-south-charleroi-this-morning/amp/" rel="bookmark" title="The last Air Belgium Airbus A340 flight landed at Brussel South Charleroi this morning">
       <amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2018/04/2018-03-29-Air-Belgium-Airbus-A340-OO-ABA-07-300x200.jpg" alt="" width="300" height="200" layout="responsive"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/uploads/2018/04/2018-03-29-Air-Belgium-Airbus-A340-OO-ABA-07-300x200.jpg" alt="" width="300" height="200" layout="responsive"></amp-img></amp-img>                     </a>
                    </div>
                   <div class="related_link">
                                              <a href="https://www.aviation24.be/airlines/air-belgium/the-last-air-belgium-airbus-a340-flight-landed-at-brussel-south-charleroi-this-morning/amp/" title="The last Air Belgium Airbus A340 flight landed at Brussel South Charleroi this morning" >The last Air Belgium Airbus A340 flight landed at Brussel South Charleroi this morning</a>
                                                <p class="large-screen-excerpt-design-3">This Saturday morning, the last commercial Air Belgium flight operated by an Airbus A340-300 landed&hellip;  
                   </div>
                </li>
                   </ol>
       </div>
   </div>      </article>
</main>
     <div class="amp-wp-content widget-wrapper">
      <div class="cntr">
    <div class="amp_widget_above_the_footer f-w">
     <div class="widget_text td_block_template_8 w-bl"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-1658296247839553" data-ad-slot="8389056958" data-auto-format="rspv" data-full-width><div overflow></div>
</amp-ad></div></div> 
    </div>
   </div>
  </div>
   <footer class="footer_wrapper container">
      <div id="footer">
             
                  <div class="footer_menu">
           <nav>
              
<div class="menu-newspaper-footer-header-container"><ul id="menu-newspaper-footer-header" class="menu"><li id="menu-item-55244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-55244"><a href="https://www.aviation24.be/abuse/" itemprop="url"><span>Abuse</span></a></li>
<li id="menu-item-30232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30232"><a href="https://www.aviation24.be/advertise/" itemprop="url"><span>Advertise</span></a></li>
<li id="menu-item-30233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30233"><a href="https://www.aviation24.be/contact/" itemprop="url"><span>Contact us</span></a></li>
<li id="menu-item-30234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30234"><a href="https://www.aviation24.be/cookies-policy/" itemprop="url"><span>Cookies policy</span></a></li>
<li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30236"><a href="https://www.aviation24.be/luchtzak-hosting/" itemprop="url"><span>Hosting</span></a></li>
<li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42477"><a href="https://www.aviation24.be/privacy-policy/" itemprop="url"><span>Privacy policy</span></a></li>
<li id="menu-item-30431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30431"><a href="https://www.aviation24.be/news-team/" itemprop="url"><span>News team</span></a></li>
<li id="menu-item-30237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30237"><a href="http://www.aviation24.be/forums/memberlist.php?mode=team" itemprop="url"><span>Webteam</span></a></li>
<li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30238"><a href="https://www.aviation24.be/welcome/" itemprop="url"><span>Welcome</span></a></li>
</ul></div>
           </nav>
          </div>
        
                  <div class="so_i">
            <ul>

                          <li class="icon-twitter"><a title="twitter profile"  href="https://twitter.com/aviation24_be" target ="_blank"></a></li>
              
                            <li class="icon-facebook"><a title="facebook profile"  href="https://www.facebook.com/aviation24.belgium" target ="_blank"></a></li>
              
              
              
              
                            <li class="icon-youtube-play"><a title="youtube profile"  href="https://www.youtube.com/luchtzakbelgium" target ="_blank"></a></li>
              
              
              
              
              
                                         </ul>
          </div>
                      <p class="rightslink">© <a href="http://www.aviation24.be/copyright-information/">Copyright</a> 2001-2019 - Aviation24.be - <a href="http://www.aviation24.be/formerly-known-as-luchtzak-be/">FKA Luchtzak.be</a> | <a class="view-non-amp" href="https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/"  title="View Non-AMP Version">View Non-AMP Version</a>           
            </p> <amp-geo layout="nodisplay"> <script type="application/json">{"ISOCountryGroups": {"eea":[ "AT","BE","BG","HR","CY","CZ","DK","EE","FI","FR","DE","GR","HU","IS","IE","IT","LV","LI","LT","LU","MT","NL","NO","PL","PT","RO","SK","SI","ES","SE","GB","AX","IC","EA","GF","PF","TF","GI","GP","GG","JE","MQ","YT","NC","RE","BL","MF","PM","SJ","VA","WF","EZ","CH","BR" ]
}}</script> </amp-geo> <amp-consent id="ampforwpConsent" layout="nodisplay"> <script type="application/json">{"consents": {"consent1": {"promptIfUnknownForGeoGroup": "eea","promptUI": "gdpr_c"
}},"postPromptUI": "post-consent-ui"
}</script> <div class="gdpr" id="gdpr_c"> <div class="gdpr_w"> <div class="gdpr_x" role="button" tabindex="0" on="tap:ampforwpConsent.dismiss">X</div> <div class="gdpr-l"> <div class="gdpr_t"> <h3>Cookie consent</h3> <p>Aviation24.be uses cookies.</p> </div> <div class="gdpr_fmi"> <span></span> <a class="gdpr_fmi pri_page_link" href="https://www.aviation24.be/2017-paris-air-show-continuous-twitter-feed/" target="_blank">Click Here</a> </div> </div> <div id="gdpr_yn" class="gdpr_yn"> <div class="gdpr-btns"> <form class="acp" action-xhr="//www.aviation24.be/wp-admin/admin-ajax.php?action=amp_consent_submission&#038;verify_nonce=8efbe78755" method="post" target="_top"> <button type="submit" on="tap:ampforwpConsent.accept" class="btn gdpr_y btn">Accept</button> </form> <form class="rej" action-xhr="//www.aviation24.be/wp-admin/admin-ajax.php?action=amp_consent_submission&#038;verify_nonce=8efbe78755" method="post" target="_top"> <button type="submit" on="tap:ampforwpConsent.reject" class="btn gdpr_n">Reject</button> </form> </div> </div> </div> </div> <div id="post-consent-ui"> <a href="#" on="tap:ampforwpConsent.prompt()" class="btn">Privacy Settings</a> </div> </amp-consent> <p class="poweredby">
                <a title="AMP for WP" href="https://ampforwp.com" rel="nofollow">Powered by AMPforWP</a>
            </p> </div> </footer> </div>  <amp-analytics type="googleanalytics"> <script type="application/json">{"vars": {"account": "UA-3186090-7"
},"triggers": {"trackPageview": {"on": "visible","request": "pageview"
}}}</script> </amp-analytics> <amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A10.7&#038;blog=79020633&#038;post=123104&#038;tz=2&#038;srv=www.aviation24.be&#038;host=www.aviation24.be&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel> <div class="s_so"> <amp-social-share type="twitter" width="50" height="28" aria-label="twitter" data-param-url="" data-param-text="TITLE https://wp.me/p5lySl-w1y via " ></amp-social-share> <amp-social-share type="email" width="50" height="28" aria-label="email" ></amp-social-share> <amp-social-share type="pinterest" width="50" height="28" aria-label="pinterest" data-param-media = "https://www.aviation24.be/wp-content/uploads/2020/08/SEL_UN_FLIBCO_029-small.jpg"></amp-social-share> <amp-social-share type="linkedin" width="50" height="28" aria-label="linkedin" ></amp-social-share> <a title="whatsapp share" href="https://api.whatsapp.com/send?text=First non-stop bus shuttle between the city of Mons and Brussels South Charleroi airport (Belgium)&nbsp;https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/"> <div class="a-so-i"> <amp-img src="data:image/svg+xml;utf8;base64,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" width="50" height="20" alt="whatsapp" /> </div> </a> <a title="viber share" href="viber://forward?text=https://www.aviation24.be/airports/brussels-south-charleroi-crl/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium/" target="_blank"> <div class="a-so-i a-so-viber"> <amp-img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2ZXJzaW9uPSIxLjAiIHg9IjBweCIgeT0iMHB4IiB2aWV3Qm94PSIwIDAgMTAyNiAxMjM0IiBmaWxsPSIjZmZmZmZmIiA+PHBhdGggZD0iTTkwNCA3OTRxLTY5IDYxLTIwMCA4Ny41VDQzNCA4OTdsLTE3NiAxMzJWODY0cS04Ny0yNy0xMzYtNzAtNTgtNTEtOTAtMTQ2LjV0LTMyLTE5NSAzMi0xOTUgOTAuNS0xNDcgMTY3LjUtNzlUNTEzIDR0MjIzIDI3LjUgMTY3LjUgNzkgOTAuNSAxNDcgMzIgMTk1LTMyIDE5NVQ5MDQgNzk0ek02MzkgNTQ5bDY1IDExcS04LTEyMC05Mi41LTIwNVQ0MDcgMjYybDExIDY1cTg2IDExIDE0OCA3M3Q3MyAxNDl6TTQyOSAzOTRsMTIgNzJxNDAgMjAgNTkgNTlsNzIgMTJxLTEyLTUzLTUxLTkxLjVUNDI5IDM5NHptLTEwNyA1OXYtNjRxMC0xNy0xMi41LTM0VDI4MyAzMzAuNXQtMjEtMS41bC00NiA0N3EtMzkgMzktMTEuNSAxMjEuNXQxMDUgMTYwIDE2MCAxMDVUNTkwIDc1MWw0Ny00N3E3LTYtLjUtMjAuNVQ2MTIgNjU3dC0zNC0xMmgtNjRsLTM3IDMycS00NC0xMi0xMDkuNS03Ny41VDI5MCA0ODl6bTY0LTMyMGwxMCA2NXExMDAgMiAxODUgNTIuNXQxMzUgMTM1VDc2OSA1NzBsNjUgMTFxMC05MS0zNS41LTE3NFQ3MDMgMjY0dC0xNDMtOTUuNVQzODYgMTMzeiI+PC9wYXRoPjwvc3ZnPg==" width="50" height="20" /> </div> </a> </div> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Abuse","url":"https:\/\/www.aviation24.be\/abuse\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Advertise","url":"https:\/\/www.aviation24.be\/advertise\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Contact us","url":"https:\/\/www.aviation24.be\/contact\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Cookies policy","url":"https:\/\/www.aviation24.be\/cookies-policy\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Hosting","url":"https:\/\/www.aviation24.be\/luchtzak-hosting\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Privacy policy","url":"https:\/\/www.aviation24.be\/privacy-policy\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"News team","url":"https:\/\/www.aviation24.be\/news-team\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Webteam","url":"http:\/\/www.aviation24.be\/forums\/memberlist.php?mode=team"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Welcome","url":"https:\/\/www.aviation24.be\/welcome\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Home","url":"https:\/\/www.aviation24.be"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"About","url":"https:\/\/www.aviation24.be\/about-website\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Active topics","url":"https:\/\/www.aviation24.be\/forums\/search.php?search_id=active_topics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Contact","url":"https:\/\/www.aviation24.be\/contact\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Forums","url":"https:\/\/www.aviation24.be\/forums"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Jobs","url":"https:\/\/www.aviation24.be\/aviation-jobs-werken-in-de-luchtvaart-offres-demploi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Join","url":"https:\/\/www.aviation24.be\/forums\/ucp.php?mode=register"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Login","url":"https:\/\/www.aviation24.be\/forums\/ucp.php?mode=login"}]]}</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.aviation24.be\/airports\/brussels-south-charleroi-crl\/first-non-stop-bus-shuttle-between-the-city-of-mons-and-brussels-south-charleroi-airport-belgium\/","publisher":{"@type":"Organization","name":"Aviation24.be","logo":{"@type":"ImageObject","url":"https:\/\/www.aviation24.be\/wp-content\/uploads\/2018\/01\/logo-header-5@2x.gif","height":"60","width":"600"}},"headline":"First non-stop bus shuttle between the city of Mons and Brussels South Charleroi airport (Belgium)","author":{"@type":"Person","name":"André Orban","image":"https:\/\/secure.gravatar.com\/avatar\/c8ddc0949452e053419cf54810c98be2?s=50&d=mm&r=g"},"datePublished":"2022-03-29T18:22:14+02:00","dateModified":"2022-03-29T18:22:14+02:00","image":{"@type":"ImageObject","url":"https:\/\/www.aviation24.be\/wp-content\/uploads\/2020\/08\/SEL_UN_FLIBCO_029-small.jpg","width":1950,"height":1301},"description":"Flibco.com kicks off its new connection between Mons and Brussels South Charleroi airport, which will&hellip;","articleBody":" Flibco.com kicks off its new connection between Mons and Brussels South Charleroi airport, which will considerably increase the accessibility of the city to international tourism! With the opening of the new connection from Mons, flibco.com, the European expert in passenger transport to the airport, will accompany all passengers wishing to start travelling again from\/to Charleroi airport! Thanks to a high frequency of departures, 12 departures per day, and reliable regular schedules adapted to flight schedules, residents of Mons can now count on flibco.com to plan their trips to Charleroi airport easily and without stress. . For the modest price of €9.90*, travellers will be dropped off just in front of the airport entrance. Tickets are very flexible as any changes are possible up to 6 hours before departure. The stopping place in Mons was fixed at the roundabout between the Imagix cinema and Lotto Mons Expo, particularly practical thanks to the proximity of the Mons train station and the numerous car parks in the Les Grands Prés area. Reservations can already be made, with the service effectively starting on April 1. The Bruges, Ghent and Lille lines will also restart from\/to Charleroi airport. Mons, the capital of the Province of Hainaut, the cultural capital of Wallonia and the European capital of culture, is now more accessible to international tourism thanks to the smart airport connection of flibco.com. Nicolas MARTIN, Mayor of the City of Mons: &quot;I have wanted this connection for a long time, given the importance of Charleroi airport (8 million passengers in 2019, excluding the Covid period) and the large number of Mons residents who are using it. These millions of passengers are also a potential for Mons because many foreigners visit Belgium via Carolo airport. Mons, as a city with several UNESCO sites and with its status as a former European capital of culture, is a strong and complementary centre to Brussels. This line will therefore be both an additional service for the people of Mons and the inhabitants of Mons-Borinage, but also an opportunity to attract more tourists to us. In a few years, we have succeeded in consolidating Mons&#039; position as a multi-day city trip destination thanks to our dense commercial, gastronomic, hotel, museum and event offer which is aimed at all audiences&quot;. Paul DE MUYNCK, director of flibco.com Belgium, says: “The desire to go on holiday is undeniable. We are seeing an increase in flight bookings and that is why we have done everything we can to ensure that Mons residents and all travellers can start their spring holidays with peace of mind! Adding a stop in Mons on the existing regular international line linking Lille to Charleroi airport is obvious and offers a complementary mobility solution. We want to make Charleroi airport more accessible for Mons residents as well as for tourists wishing to discover this beautiful city”. * Online €9.90 - To the driver €14. Bus stop: Avenue Léo Collard (at the roundabout between the Imagix cinema and Lotto Mons Expo)."}</script> <a id="scrollToTopButton" title="back to top" on="tap:backtotop.scrollTo(duration=500)" class="btt" href="#" ></a> <amp-analytics data-block-on-consent type="gtag" id="analytics1" data-credentials="include" > <script type="application/json">{"vars":{"gtag_id":"UA-3186090-1","config":{"UA-3186090-1":{"groups":"default"}},"anonymizeIP":"true"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}    </script> </amp-analytics> </body> </html>
<!-- This is the AMPforWP html file created at 2022-03-30 00:18:11 by AMPforWP cache -->