<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor - Aviation24.be</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.aviation24.be/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor - Aviation24.be" />
	<meta property="og:description" content="Volotea records satisfactory figures in an unprecedented year for aviation, especially in Q3 with 83% of the activity compared to 2019. The company’s ability to switch its network to domestic traffic allowed Volotea to reduce only 9% of its operated routes versus previous year. The airline also achieved a punctuality of 91,7% (OTP15 +14,6 pts [&hellip;]" />
	<meta property="og:url" content="https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/" />
	<meta property="og:site_name" content="Aviation24.be" />
	<meta property="article:publisher" content="https://www.facebook.com/aviation24.belgium/" />
	<meta property="article:author" content="https://www.facebook.com/aorban1" />
	<meta property="article:published_time" content="2021-01-21T16:01:17+00:00" />
	<meta property="article:modified_time" content="2021-01-21T16:25:57+00:00" />
	<meta property="og:image" content="https://www.aviation24.be/wp-content/uploads/2019/02/Volotea-Airbus.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="333" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@http://www.twitter.com/sn26567" />
	<meta name="twitter:site" content="@aviation24_be" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="André Orban">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aviation24.be/#website","url":"https://www.aviation24.be/","name":"Aviation24.be","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.aviation24.be/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/#primaryimage","inLanguage":"en-GB","url":"https://www.aviation24.be/wp-content/uploads/2019/02/Volotea-Airbus.jpg","width":500,"height":333},{"@type":"WebPage","@id":"https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/#webpage","url":"https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/","name":"Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor - Aviation24.be","isPartOf":{"@id":"https://www.aviation24.be/#website"},"primaryImageOfPage":{"@id":"https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/#primaryimage"},"datePublished":"2021-01-21T16:01:17+00:00","dateModified":"2021-01-21T16:25:57+00:00","author":{"@id":"https://www.aviation24.be/#/schema/person/fc6def191d290ff8a461708d7aed87e5"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/"]}]},{"@type":"Person","@id":"https://www.aviation24.be/#/schema/person/fc6def191d290ff8a461708d7aed87e5","name":"Andr\u00e9 Orban","image":{"@type":"ImageObject","@id":"https://www.aviation24.be/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&d=mm&r=g","caption":"Andr\u00e9 Orban"},"description":"M. Sc. Engineering","sameAs":["http://andreorban.tripod.com/","https://www.facebook.com/aorban1","https://twitter.com/http://www.twitter.com/sn26567"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Feed" href="https://www.aviation24.be/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Comments Feed" href="https://www.aviation24.be/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor Comments Feed" href="https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3186090-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3186090-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aviation24.be\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aviation24.be/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.aviation24.be/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.aviation24.be/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.aviation24.be/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.aviation24.be/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.aviation24.be/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.aviation24.be/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.aviation24.be/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.aviation24.be/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://www.aviation24.be/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.aviation24.be/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.aviation24.be/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.aviation24.be/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.aviation24.be/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.aviation24.be/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.aviation24.be/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.aviation24.be/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.aviation24.be/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.aviation24.be/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aviation24.be/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.aviation24.be","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.1' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php","nonce":"b0205a63e7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.aviation24.be\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.5.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202103.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.aviation24.be/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aviation24.be/wp-json/wp/v2/posts/106900" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aviation24.be/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aviation24.be/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.9.0" />
<link rel='shortlink' href='https://wp.me/p5lySl-rOc' />
<link rel="alternate" type="application/json+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fvolotea%2Fvolotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fvolotea%2Fvolotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"db17012877","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.aviation24.be\/wp-admin\/","wpRestNonce":"db17012877","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-size:18px;
	text-transform:none;
	
    }
.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-size:18px;
	text-transform:none;
	
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.aviation24.be/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aviation24.be/category/airlines/",
                    "name": "Airlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aviation24.be/category/airlines/volotea/",
                    "name": "Volotea"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/",
                    "name": "Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.aviation24.be/wp-content/uploads/2020/02/image-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">@media (min-width: 768px) {
  .td-post-sharing-classic {
    float: right;
  }
}
</style></head>

<body class="post-template-default single single-post postid-106900 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor global-block-template-8 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.aviation24.be/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/public144475959" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header" class="td-mobile-main-menu"><li id="menu-item-29912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li>
<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li>
<li id="menu-item-92545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92545"><a href="https://www.aviation24.be/category/miscellaneous/covid-19/">COVID-19</a></li>
<li id="menu-item-30241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li>
	<li id="menu-item-30336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li>
	<li id="menu-item-30337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports " href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li>
	<li id="menu-item-52753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li>
	<li id="menu-item-52754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li>
	<li id="menu-item-30335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li>
	<li id="menu-item-30338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li>
</ul>
</li>
<li id="menu-item-52751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li>
	<li id="menu-item-29916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li>
</ul>
</li>
<li id="menu-item-31634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li>
<li id="menu-item-63590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li>
<li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li>
<li id="menu-item-52725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.aviation24.be/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Brussels</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                21 January 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-newspaper-top-header" class="top-header-menu"><li id="menu-item-30715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30715"><a href="https://www.aviation24.be/about-website/">About</a></li>
<li id="menu-item-30239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30239"><a href="https://www.aviation24.be/advertise/">Advertise</a></li>
<li id="menu-item-29907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29907"><a href="http://www.aviation24.be/contact/">Contact</a></li>
<li id="menu-item-30240" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30240"><a href="https://www.aviation24.be/aviation-jobs-werken-in-de-luchtvaart-offres-demploi/">Jobs</a></li>
<li id="menu-item-29904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29904"><a href="https://www.aviation24.be/forums/ucp.php?mode=register">Join</a></li>
<li id="menu-item-29905" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29905"><a href="http://www.aviation24.be/forums/ucp.php?mode=login">Login</a></li>
<li id="menu-item-29906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29906"><a href="http://www.aviation24.be/forums">Forums</a></li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30137"><a href="http://www.aviation24.be/subscribe-daily-newsletter/">Newsletter</a></li>
<li id="menu-item-30706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30706"><a href="https://www.aviation24.be/yearly-statistics-google-wordpress-facebook-forums-aviation24/">Stats</a></li>
<li id="menu-item-39549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39549"><a href="https://www.aviation24.be/travel-reizen-voyages/">Travel</a></li>
<li id="menu-item-88878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88878"><a href="https://www.aviation24.fr">FR</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.aviation24.be/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/public144475959" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.aviation24.be/">
                <img src="http://www.aviation24.be/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/>
                <span class="td-visual-hidden">Aviation24.be</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_b9b td_block_template_8 ">

<style>
/* custom css */
.tdi_1_b9b.td-a-rec{
					text-align: center;
				}.tdi_1_b9b .td-element-style{
					z-index: -1;
				}.tdi_1_b9b.td-a-rec-img{
				    text-align: left;
				}.tdi_1_b9b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_b9b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.aviation24.be/">
            <img src="http://www.aviation24.be/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/>
        </a>
        </div>
    <div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92545"><a href="https://www.aviation24.be/category/miscellaneous/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports " href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.aviation24.be/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.aviation24.be/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airlines" class="entry-crumb" href="https://www.aviation24.be/category/airlines/">Airlines</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Volotea" class="entry-crumb" href="https://www.aviation24.be/category/airlines/volotea/">Volotea</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-106900" class="post-106900 post type-post status-publish format-standard has-post-thumbnail category-volotea" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.aviation24.be/category/airlines/">Airlines</a></li><li class="entry-category"><a  href="https://www.aviation24.be/category/airlines/volotea/">Volotea</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.aviation24.be/author/sn26567/">André Orban</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T17:01:17+01:00" >21 January 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-106900">52</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fvolotea%2Fvolotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fvolotea%2Fvolotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor%2F&via=aviation24_be">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor&body=https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor %0A%0A https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/&title=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/&title=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/&amp;media=https://www.aviation24.be/wp-content/uploads/2019/02/Volotea-Airbus.jpg&description=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_ec0 td_block_template_8 ">

<style>
/* custom css */
.tdi_2_ec0.td-a-rec{
					text-align: center;
				}.tdi_2_ec0 .td-element-style{
					z-index: -1;
				}.tdi_2_ec0.td-a-rec-img{
				    text-align: left;
				}.tdi_2_ec0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_ec0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="container || v7-article__hero">
<div class="row row--flex || v7-article__hero-inner">
<div class="col-xs-12 col-sm-9 col-sm-offset-1 col-md-6 col-md-offset-0 col-lg-8 col-lg-offset-2 || v7-article__hero-content">
<div class="v7-article__header">
<ul>
<li><strong>Volotea records satisfactory figures in an unprecedented year for aviation, especially in Q3 with 83% of the activity compared to 2019.</strong></li>
<li><strong>The company’s ability to switch its network to domestic traffic allowed Volotea to reduce only 9% of its operated routes versus previous year. </strong></li>
<li><strong>The airline also achieved a punctuality of 91,7% (OTP15 +14,6 pts versus 2019) and a customer recommendation of more than 90%.</strong></li>
</ul>
<div class="v7-article__social"></div>
</div>
</div>
</div>
<div class="v7-article__footer v7-article__footer--clear"><strong>Volotea published its results for the full year 2020, drawing up balanced figures. Last year, the airline’s strategy has been to quickly redefine its network by shifting predominantly to a domestic offer (86% of its network), in all the countries where it operates. This flexible strategy, combined with the best operational standards, allowed Volotea to achieve very satisfactory results in terms of seat load, punctuality and customer recommendation rate.</strong></div>
</div>
<div class="container || v7-article__content">
<div class="row row--flex">
<div class="col-xs-12 col-sm-9 col-sm-offset-1 col-md-8 col-md-offset-0 || v7-article__content-text">
<div class="v7-generic-content">
<p>&nbsp;</p>
<p>Against a backdrop of the health crisis and the trend in the aviation industry (which has seen an 80% drop in its business volume), Volotea has shared satisfactory figures for 2020<strong>, especially in Q3 when the airline registered 83% of activity versus the previous year. </strong>Volotea has been able to maintain strong connectivity on its network, albeit readjusted with a domestic programme, offering more than 290 routes. The reworking of its strategy enabled the airline to <strong>carry 3.8 M passengers over the year with a 90.7% seat load</strong>.</p>
<p><strong>Volotea also increased its punctuality rate by 14.6%</strong> (OTP 15 of 91,7%), bringing its <strong>customer satisfaction rating to over 90%.</strong></p>
<p><em>“ We feel very proud of these figures, very positive given the current context. Volotea&#8217;s reliability and flexibility, and its ability to offer a brand-new domestic network in record time have been key. These results, added to the syndicated loan of 150 million euros signed during the summer, help Volotea enter 2021 in a strong position, to benefit from the expected pick up of short-haul leisure traffic in Spring/Summer, as vaccination advances.”</em> said <strong>Carlos Muñoz, Volotea&#8217;s Founder and CEO.</strong></p>
<h3><strong> </strong><strong>Volotea&#8217;s 2020 figures: </strong></h3>
<ul>
<li>Flights operated: 30,600 (-49% versus 2019 / in comparison to -56% for the industry in Europe)</li>
<li>Passengers: 3.8 million</li>
<li>Routes operated: 293</li>
<li>Seat load: 90.7%</li>
<li>Punctuality OTP 15: 91.7% (+14.6 points versus 2019)</li>
<li>Customer recommendation rate: 90.6% (+4 points versus 2019)</li>
</ul>
<p><em><strong>Barcelona, 19 January 2021</strong></em></p>
</div>
</div>
</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fvolotea%2Fvolotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fvolotea%2Fvolotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor%2F&via=aviation24_be">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor&body=https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor %0A%0A https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/&title=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/&title=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/&amp;media=https://www.aviation24.be/wp-content/uploads/2019/02/Volotea-Airbus.jpg&description=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Volotea+carries+3.8+million+passengers+in+2020+with+a+90.7%25+load+factor https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aviation24.be/maintenance-repair-overhaul-mro/lufthansa-technik/lufthansa-technik-aviatar-platform-optimises-maintenance-operations-at-united-airlines/">Lufthansa Technik AVIATAR platform optimises maintenance operations at United Airlines</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.aviation24.be/manufacturers/airbus/airbus-updates-production-rates-in-response-to-market-environment/">Airbus updates production rates in response to market environment</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.aviation24.be/author/sn26567/"><img alt='' src='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a></span></div><div class="td-author-url"><a href="http://andreorban.tripod.com/">http://andreorban.tripod.com/</a></div><div class="td-author-description">M. Sc. Engineering</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aorban1" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sn26567" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="André Orban"></span><meta itemprop="datePublished" content="2021-01-21T17:01:17+01:00"><meta itemprop="dateModified" content="2021-01-21T17:25:57+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aviation24.be/wp-content/uploads/2018/01/logo-header-5@2x.gif"></span><meta itemprop="name" content="Aviation24.be"></span><meta itemprop="headline " content="Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aviation24.be/wp-content/uploads/2019/02/Volotea-Airbus.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="333"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_bc9 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_4_bc9" ><script>var block_tdi_4_bc9 = new tdBlock();
block_tdi_4_bc9.id = "tdi_4_bc9";
block_tdi_4_bc9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_bc9","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":106900,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_bc9","tdc_css_class_style":"tdi_4_bc9_rand_style"}';
block_tdi_4_bc9.td_column_number = "3";
block_tdi_4_bc9.block_type = "td_block_related_posts";
block_tdi_4_bc9.post_count = "3";
block_tdi_4_bc9.found_posts = "30";
block_tdi_4_bc9.header_color = "";
block_tdi_4_bc9.ajax_pagination_infinite_stop = "";
block_tdi_4_bc9.max_num_pages = "10";
tdBlocksArray.push(block_tdi_4_bc9);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_ccc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_bc9" href="#">RELATED ARTICLES</a><a id="tdi_6_99e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_bc9" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_bc9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/volotea/volotea-last-european-airline-to-retire-its-boeing-717-fleet/" rel="bookmark" class="td-image-wrap " title="Volotea last European airline to retire its Boeing 717 fleet" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Volotea last European airline to retire its Boeing 717 fleet" data-type="image_tag" data-img-url="https://www.aviation24.be/wp-content/uploads/2017/09/volotea-boeing-717-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/volotea/volotea-last-european-airline-to-retire-its-boeing-717-fleet/" rel="bookmark" title="Volotea last European airline to retire its Boeing 717 fleet">Volotea last European airline to retire its Boeing 717 fleet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/volotea/volotea-reports-over-2-4-million-passengers-in-q3-a-23-reduction-from-last-year/" rel="bookmark" class="td-image-wrap " title="Volotea reports over 2.4 million passengers in Q3, a 23% reduction from last year" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Volotea reports over 2.4 million passengers in Q3, a 23% reduction from last year" data-type="image_tag" data-img-url="https://www.aviation24.be/wp-content/uploads/2019/02/Volotea-Airbus-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/volotea/volotea-reports-over-2-4-million-passengers-in-q3-a-23-reduction-from-last-year/" rel="bookmark" title="Volotea reports over 2.4 million passengers in Q3, a 23% reduction from last year">Volotea reports over 2.4 million passengers in Q3, a 23% reduction from last year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/volotea/volotea-launches-10-new-routes-and-increases-frequencies-for-christmas-2020/" rel="bookmark" class="td-image-wrap " title="Volotea launches 10 new routes and increases frequencies for Christmas 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Volotea launches 10 new routes and increases frequencies for Christmas 2020" data-type="image_tag" data-img-url="https://www.aviation24.be/wp-content/uploads/2019/02/Volotea-Airbus-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/volotea/volotea-launches-10-new-routes-and-increases-frequencies-for-christmas-2020/" rel="bookmark" title="Volotea launches 10 new routes and increases frequencies for Christmas 2020">Volotea launches 10 new routes and increases frequencies for Christmas 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_bc9" data-td_block_id="tdi_4_bc9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_bc9" data-td_block_id="tdi_4_bc9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.aviation24.be/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Mailchimp for WordPress v4.8.1 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for the daily newsletter. We protect your data, read our <a href="http://www.aviation24.be/privacy-policy/">privacy policy</a>.</span></label></p><!-- / Mailchimp for WordPress --><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106900' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c92068b64b" /></p><input type="hidden" id="ak_js" name="ak_js" value="39"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_9 td_block_widget tdi_7_a95 td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_7_a95" >
<style>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</style><script>var block_tdi_7_a95 = new tdBlock();
block_tdi_7_a95.id = "tdi_7_a95";
block_tdi_7_a95.atts = '{"custom_title":"Aviation24.be latest","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"front","has_children":false}]},"class":"td_block_widget tdi_7_a95","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_a95","tdc_css_class_style":"tdi_7_a95_rand_style"}';
block_tdi_7_a95.td_column_number = "1";
block_tdi_7_a95.block_type = "td_block_9";
block_tdi_7_a95.post_count = "5";
block_tdi_7_a95.found_posts = "16396";
block_tdi_7_a95.header_color = "";
block_tdi_7_a95.ajax_pagination_infinite_stop = "";
block_tdi_7_a95.max_num_pages = "3280";
tdBlocksArray.push(block_tdi_7_a95);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be latest</span></h4></div><div id=tdi_7_a95 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/lufthansa-group/lufthansa/lufthansa-will-soon-depart-on-its-longest-passenger-flight-with-polar-explorers-on-board/" rel="bookmark" title="Lufthansa will soon depart on its longest passenger flight with polar explorers on board">Lufthansa will soon depart on its longest passenger flight with polar explorers on board</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T19:06:21+01:00" >21 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/lufthansa-group/lufthansa/lufthansa-will-soon-depart-on-its-longest-passenger-flight-with-polar-explorers-on-board/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/air-france-klm-group/klm-royal-dutch-airlines/covid-19-forces-klm-to-further-downsize-its-organisation-up-to-1000-jobs-lost/" rel="bookmark" title="COVID-19 forces KLM to further downsize its organisation: up to 1,000 jobs lost">COVID-19 forces KLM to further downsize its organisation: up to 1,000 jobs lost</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T17:42:12+01:00" >21 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/air-france-klm-group/klm-royal-dutch-airlines/covid-19-forces-klm-to-further-downsize-its-organisation-up-to-1000-jobs-lost/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/manufacturers/airbus/airbus-updates-production-rates-in-response-to-market-environment/" rel="bookmark" title="Airbus updates production rates in response to market environment">Airbus updates production rates in response to market environment</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T17:41:56+01:00" >21 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/manufacturers/airbus/airbus-updates-production-rates-in-response-to-market-environment/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/" rel="bookmark" title="Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor">Volotea carries 3.8 million passengers in 2020 with a 90.7% load factor</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T17:01:17+01:00" >21 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/volotea/volotea-carries-3-8-million-passengers-in-2020-with-a-90-7-load-factor/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/maintenance-repair-overhaul-mro/lufthansa-technik/lufthansa-technik-aviatar-platform-optimises-maintenance-operations-at-united-airlines/" rel="bookmark" title="Lufthansa Technik AVIATAR platform optimises maintenance operations at United Airlines">Lufthansa Technik AVIATAR platform optimises maintenance operations at United Airlines</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T16:53:18+01:00" >21 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/maintenance-repair-overhaul-mro/lufthansa-technik/lufthansa-technik-aviatar-platform-optimises-maintenance-operations-at-united-airlines/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_a95" data-td_block_id="tdi_7_a95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_7_a95" data-td_block_id="tdi_7_a95"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside id="custom_html-2" class="widget_text td_block_template_8 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LZ Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1658296247839553"
     data-ad-slot="7129959257"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_8_96d td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_8_96d" >
<style>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</style><script>var block_tdi_8_96d = new tdBlock();
block_tdi_8_96d.id = "tdi_8_96d";
block_tdi_8_96d.atts = '{"custom_title":"Aviation24.be trending","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_96d","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_96d","tdc_css_class_style":"tdi_8_96d_rand_style"}';
block_tdi_8_96d.td_column_number = "1";
block_tdi_8_96d.block_type = "td_block_9";
block_tdi_8_96d.post_count = "5";
block_tdi_8_96d.found_posts = "8";
block_tdi_8_96d.header_color = "";
block_tdi_8_96d.ajax_pagination_infinite_stop = "";
block_tdi_8_96d.max_num_pages = "2";
tdBlocksArray.push(block_tdi_8_96d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be trending</span></h4></div><div id=tdi_8_96d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/air-france-klm-group/klm-royal-dutch-airlines/klm-suspends-all-long-haul-flights-to-the-netherlands/" rel="bookmark" title="KLM suspends all long-haul flights to the Netherlands">KLM suspends all long-haul flights to the Netherlands</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T22:52:22+01:00" >20 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/air-france-klm-group/klm-royal-dutch-airlines/klm-suspends-all-long-haul-flights-to-the-netherlands/#comments">3</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/west-atlantic-uk/severely-damaged-west-atlantic-uk-boeing-737-400-after-hard-touchdown-at-exeter-airport-united-kingdom/" rel="bookmark" title="Severely damaged West Atlantic UK Boeing 737-400 after hard touchdown at Exeter Airport, United Kingdom">Severely damaged West Atlantic UK Boeing 737-400 after hard touchdown at Exeter Airport, United Kingdom</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T09:32:53+01:00" >20 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/west-atlantic-uk/severely-damaged-west-atlantic-uk-boeing-737-400-after-hard-touchdown-at-exeter-airport-united-kingdom/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-to-cancel-900-flights-in-february-and-march/" rel="bookmark" title="Brussels Airlines to cancel 900 flights in February and March">Brussels Airlines to cancel 900 flights in February and March</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T23:11:08+01:00" >20 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-to-cancel-900-flights-in-february-and-march/#comments">1</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/fedex/fedex-intends-to-cut-671-jobs-at-its-liege-cargo-hub-and-relocate-part-of-the-activity-at-paris-cdg/" rel="bookmark" title="FedEx intends to cut 671 jobs at its Liège cargo hub and relocate part of the activity to Paris CDG">FedEx intends to cut 671 jobs at its Liège cargo hub and relocate part of the activity to Paris CDG</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T16:19:28+01:00" >19 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/fedex/fedex-intends-to-cut-671-jobs-at-its-liege-cargo-hub-and-relocate-part-of-the-activity-at-paris-cdg/#comments">1</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-to-london-heathrow-with-airbus-a330-aircraft-on-saturdays/" rel="bookmark" title="Brussels Airlines to London Heathrow with Airbus A330 aircraft on Saturdays">Brussels Airlines to London Heathrow with Airbus A330 aircraft on Saturdays</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T12:09:25+01:00" >21 January 2021</time></span>                    <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-to-london-heathrow-with-airbus-a330-aircraft-on-saturdays/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="custom_html-11" class="widget_text td_block_template_8 widget custom_html-11 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LZ Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1658296247839553"
     data-ad-slot="7129959257"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="rss-6" class="td_block_template_8 widget rss-6 widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.aviation24.be/forums/app.php/feed/topics_active"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.aviation24.be/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Latest forum topics</a></span></h4></aside><aside id="custom_html-6" class="widget_text td_block_template_8 widget custom_html-6 widget_custom_html"><h4 class="td-block-title"><span>Facebook</span></h4><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=182724268891097';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/aviation24.belgium/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/aviation24.belgium/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/aviation24.belgium/">Aviation24.be</a></blockquote></div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_calendar"><h4 class="td-block-title"><span>Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.aviation24.be/2021/01/01/" aria-label="Posts published on 1 January 2021">1</a></td><td><a href="https://www.aviation24.be/2021/01/02/" aria-label="Posts published on 2 January 2021">2</a></td><td><a href="https://www.aviation24.be/2021/01/03/" aria-label="Posts published on 3 January 2021">3</a></td>
	</tr>
	<tr>
		<td><a href="https://www.aviation24.be/2021/01/04/" aria-label="Posts published on 4 January 2021">4</a></td><td><a href="https://www.aviation24.be/2021/01/05/" aria-label="Posts published on 5 January 2021">5</a></td><td><a href="https://www.aviation24.be/2021/01/06/" aria-label="Posts published on 6 January 2021">6</a></td><td><a href="https://www.aviation24.be/2021/01/07/" aria-label="Posts published on 7 January 2021">7</a></td><td><a href="https://www.aviation24.be/2021/01/08/" aria-label="Posts published on 8 January 2021">8</a></td><td><a href="https://www.aviation24.be/2021/01/09/" aria-label="Posts published on 9 January 2021">9</a></td><td><a href="https://www.aviation24.be/2021/01/10/" aria-label="Posts published on 10 January 2021">10</a></td>
	</tr>
	<tr>
		<td><a href="https://www.aviation24.be/2021/01/11/" aria-label="Posts published on 11 January 2021">11</a></td><td><a href="https://www.aviation24.be/2021/01/12/" aria-label="Posts published on 12 January 2021">12</a></td><td><a href="https://www.aviation24.be/2021/01/13/" aria-label="Posts published on 13 January 2021">13</a></td><td><a href="https://www.aviation24.be/2021/01/14/" aria-label="Posts published on 14 January 2021">14</a></td><td><a href="https://www.aviation24.be/2021/01/15/" aria-label="Posts published on 15 January 2021">15</a></td><td>16</td><td><a href="https://www.aviation24.be/2021/01/17/" aria-label="Posts published on 17 January 2021">17</a></td>
	</tr>
	<tr>
		<td><a href="https://www.aviation24.be/2021/01/18/" aria-label="Posts published on 18 January 2021">18</a></td><td><a href="https://www.aviation24.be/2021/01/19/" aria-label="Posts published on 19 January 2021">19</a></td><td><a href="https://www.aviation24.be/2021/01/20/" aria-label="Posts published on 20 January 2021">20</a></td><td id="today"><a href="https://www.aviation24.be/2021/01/21/" aria-label="Posts published on 21 January 2021">21</a></td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.aviation24.be/2020/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Daily newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16822" method="post" data-id="16822" data-name="Weekly newsletter" ><div class="mc4wp-form-fields"><font color="white">Join <strong>775</strong> other <b>newsletter</b> subscribers and receive a daily update of airline news and latest press releases!</font>
<br /><br />
<div>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</div>
<br />
<div>
  	<input type="submit" value="Sign up" />
</div>
<br />
We protect your data, read our <a href="http://www.aviation24.be/privacy-policy/">privacy policy</a>.
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611262877" /><input type="hidden" name="_mc4wp_form_id" value="16822" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_8 widget widget_meta"><h4 class="td-block-title"><span>Meta</span></h4>
		<ul>
						<li><a rel="nofollow" href="https://www.aviation24.be/wp-login.php">Log in</a></li>
			<li><a href="https://www.aviation24.be/feed/">Entries feed</a></li>
			<li><a href="https://www.aviation24.be/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_upcoming_events_widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4>			<ul class="upcoming-events">
								<li>
					<strong class="event-summary">Monthly passenger figures</strong>
					<span class="event-when">9 February 2021 &ndash; 11 February 2021</span>
														</li>
								<li>
					<strong class="event-summary">International Women's Day</strong>
					<span class="event-when">8 March 2021</span>
														</li>
								<li>
					<strong class="event-summary">Aviation24.be yearly board meeting</strong>
					<span class="event-when">11 March 2021</span>
														</li>
								<li>
					<strong class="event-summary">Yearly financial results</strong>
					<span class="event-when">13 March 2021 &ndash; 19 March 2021</span>
														</li>
								<li>
					<strong class="event-summary">Germanwings flight 4U9525 (2015)</strong>
					<span class="event-when">24 March 2021</span>
														</li>
							</ul>
</aside><aside class="td_block_template_8 widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; cookies: Aviation24.be uses cookies. To find out more, see our 
		<a href="http://www.aviation24.be/cookies-policy/" rel="">
		cookies policy	</a>
</div>
</aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-newspaper-footer-header-container"><ul id="menu-newspaper-footer-header" class="td-subfooter-menu"><li id="menu-item-55244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-55244"><a href="https://www.aviation24.be/abuse/">Abuse</a></li>
<li id="menu-item-30232" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30232"><a href="https://www.aviation24.be/advertise/">Advertise</a></li>
<li id="menu-item-30233" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30233"><a href="https://www.aviation24.be/contact/">Contact us</a></li>
<li id="menu-item-30234" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30234"><a href="https://www.aviation24.be/cookies-policy/">Cookies policy</a></li>
<li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30236"><a href="https://www.aviation24.be/luchtzak-hosting/">Hosting</a></li>
<li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-42477"><a href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-30431" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30431"><a href="https://www.aviation24.be/news-team/">News team</a></li>
<li id="menu-item-30237" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30237"><a href="http://www.aviation24.be/forums/memberlist.php?mode=team">Webteam</a></li>
<li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30238"><a href="https://www.aviation24.be/welcome/">Welcome on aviation24.be</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; <a href="http://www.aviation24.be/copyright-information/">Copyright</a> 2001-2020 - Aviation24.be - <a href="http://www.aviation24.be/formerly-known-as-luchtzak-be/">FKA Luchtzak.be</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div style="display:none">
	<div class="grofile-hash-map-c8ddc0949452e053419cf54810c98be2">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6009eb9d3e4cf
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-classic-twitter{
padding-left: 15px;
}
</style>

	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aviation24.be\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c91d9707c5a0d3be284bfbe0dfede9c","fragment_name":"wc_fragments_0c91d9707c5a0d3be284bfbe0dfede9c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202103' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.aviation24.be/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Brussels","api_location":"Brussels","api_language":"en","api_key":"428f88248754e3fc53afd66e6abd3a4a","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[8,46.3],"today_humidity":93,"today_wind_speed":[5.7,3.5],"today_min":[6.7,44],"today_max":[8.9,48],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1611262800,"day_name":"Thu","day_temp":[9,49],"owm_day_index":0},{"timestamp":1611273600,"day_name":"Fri","day_temp":[7,44],"owm_day_index":1},{"timestamp":1611360000,"day_name":"Sat","day_temp":[4,40],"owm_day_index":9},{"timestamp":1611446400,"day_name":"Sun","day_temp":[4,38],"owm_day_index":17},{"timestamp":1611532800,"day_name":"Mon","day_temp":[3,37],"owm_day_index":25},{"timestamp":1611619200,"day_name":"Tue","day_temp":[2,35],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[106900]");
                });
            
</script>

<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'79020633',post:'106900',tz:'1',srv:'www.aviation24.be'} ]);
	_stq.push([ 'clickTrackerInit', '79020633', '106900' ]);
</script>

</body>
</html>