<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>RwandAir to be the first African airline to trial IATA Travel Pass - Aviation24.be</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.aviation24.be/xmlrpc.php"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="RwandAir to be the first African airline to trial IATA Travel Pass - Aviation24.be"/>
<meta property="og:description" content="RwandAir will become the first African airline to trial IATA Travel Pass to enable safe and seamless international travel. The airline will begin a three-week trial in April for customers travelling between Kigali and Nairobi in Kenya. IATA Travel Pass is a digital platform to help passengers easily and securely verify that they comply with [&hellip;]"/>
<meta property="og:url" content="https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/"/>
<meta property="og:site_name" content="Aviation24.be"/>
<meta property="article:publisher" content="https://www.facebook.com/aviation24.belgium/"/>
<meta property="article:author" content="http://www.facebook.com/luchtzak"/>
<meta property="article:published_time" content="2021-02-23T09:57:14+00:00"/>
<meta property="og:image" content="https://www.aviation24.be/wp-content/uploads/2016/09/A330_RwandAir.jpg"/>
<meta property="og:image:width" content="680"/>
<meta property="og:image:height" content="473"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@https://twitter.com/BartNoeth"/>
<meta name="twitter:site" content="@aviation24_be"/>
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Bart Noëth">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aviation24.be/#website","url":"https://www.aviation24.be/","name":"Aviation24.be","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.aviation24.be/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/#primaryimage","inLanguage":"en-GB","url":"https://www.aviation24.be/wp-content/uploads/2016/09/A330_RwandAir.jpg","width":680,"height":473},{"@type":"WebPage","@id":"https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/#webpage","url":"https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/","name":"RwandAir to be the first African airline to trial IATA Travel Pass - Aviation24.be","isPartOf":{"@id":"https://www.aviation24.be/#website"},"primaryImageOfPage":{"@id":"https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/#primaryimage"},"datePublished":"2021-02-23T09:57:14+00:00","dateModified":"2021-02-23T09:57:14+00:00","author":{"@id":"https://www.aviation24.be/#/schema/person/deb5e12b3e97bbdd800f95dc265ae311"},"breadcrumb":{"@id":"https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/"]}]},{"@type":"BreadcrumbList","@id":"https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aviation24.be/","url":"https://www.aviation24.be/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/","url":"https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/","name":"RwandAir to be the first African airline to trial IATA Travel Pass"}}]},{"@type":"Person","@id":"https://www.aviation24.be/#/schema/person/deb5e12b3e97bbdd800f95dc265ae311","name":"Bart No\u00ebth","image":{"@type":"ImageObject","@id":"https://www.aviation24.be/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/283b6f077ff07987420d09a2f35e11db?s=96&d=mm&r=g","caption":"Bart No\u00ebth"},"description":"Since 1996, I have been working in the Belgian airline industry, from a weekend job as a cabin aircraft cleaner to a flight attendant. After the demise of Sabena - in 2001, I created a website called www.luchtzak.be, originally a meeting place for plane spotters and aviation freaks. Since 2017, the website changed into a professional news site. Next to aviation, I love to travel, wine and dine and enjoy my time off(-line) with my girlfriend, friends and family. My favourite football squad is KV Mechelen, I am an Ironman 70.3 finisher and my ambition is to complete a full Ironman.","sameAs":["https://www.aviation24.be","http://www.facebook.com/luchtzak","https://www.instagram.com/aviation24.be/","https://twitter.com/https://twitter.com/BartNoeth","http://www.youtube.com/luchtzakbelgium"]}]}</script>
<link rel="amphtml" href="https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/amp/"/><meta name="generator" content="AMP for WP 1.0.76.5"/><link rel='dns-prefetch' href='//stats.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Feed" href="https://www.aviation24.be/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Comments Feed" href="https://www.aviation24.be/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; RwandAir to be the first African airline to trial IATA Travel Pass Comments Feed" href="https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/feed/"/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-3186090-1" data-cfasync="false"></script>
<style>img.wp-smiley, img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/g0bvb7rz/fgz1t.css" media="all"/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/2ndp545h/fgz1t.css" media="all"/>
<style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination{display:none;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/32gccg6/fgz1t.css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/6xlhv2tl/fgz1t.css" media="all"/>
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/qkq5qgbr/fgz1t.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/qi0fo27d/fgz1t.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/jr0t8ndm/fgz1t.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/o4coryt/fgz1t.css" media="all, print"/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/9idorgo9/fgz1t.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.aviation24.be/wp-json/"/><link rel="alternate" type="application/json" href="https://www.aviation24.be/wp-json/wp/v2/posts/107990"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aviation24.be/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aviation24.be/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6.2"/>
<meta name="generator" content="WooCommerce 5.0.0"/>
<link rel='shortlink' href='https://wp.me/p5lySl-s5M'/>
<link rel="alternate" type="application/json+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Frwandair%2Ffirst-african-airline-to-trial-iata-travel-pass%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Frwandair%2Ffirst-african-airline-to-trial-iata-travel-pass%2F&#038;format=xml"/>
<style>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<style>.upcoming-events li{margin-bottom:10px;}
.upcoming-events li span{display:block;}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>.post blockquote p, .page blockquote p, .td-post-text-content blockquote p{font-size:18px;text-transform:none;}
.post blockquote p, .page blockquote p, .td-post-text-content blockquote p{font-size:18px;text-transform:none;}</style>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.aviation24.be/",
"name": "Home"
}},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/category/airlines/",
"name": "Airlines"
}}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/category/airlines/rwandair/",
"name": "RwandAir"
}}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/",
"name": "RwandAir to be the first African airline to trial IATA Travel Pass"
}}
]
}</script>
<link rel="icon" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/02/image-100x100.jpg" sizes="32x32"/>
<link rel="icon" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/02/image-300x300.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/02/image-300x300.jpg"/>
<meta name="msapplication-TileImage" content="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg"/>
<style></style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>	<style id="tdw-css-placeholder">@media(min-width:768px){
.td-post-sharing-classic{float:right;}
}</style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-107990 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js first-african-airline-to-trial-iata-travel-pass global-block-template-8 wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.aviation24.be/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vk.com/public144475959" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header" class="td-mobile-main-menu"><li id="menu-item-29912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li> <li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li> <li id="menu-item-92545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92545"><a href="https://www.aviation24.be/category/miscellaneous/covid-19/">COVID-19</a></li> <li id="menu-item-30241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-30339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li> <li id="menu-item-30336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li> <li id="menu-item-30337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports" href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li> <li id="menu-item-52753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li> <li id="menu-item-52754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li> <li id="menu-item-30335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li> <li id="menu-item-30338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li> </ul> </li> <li id="menu-item-52751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-29914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li> <li id="menu-item-29915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li> <li id="menu-item-29916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li> </ul> </li> <li id="menu-item-31634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li> <li id="menu-item-63590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li> <li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li> <li id="menu-item-52725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.aviation24.be/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap">
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">13.1</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header">
<div class="td-weather-city">Brussels</div></div></div><div class="td_data_time">
<div style="visibility:hidden;"> 23 February 2021</div></div><div class="menu-top-container"><ul id="menu-newspaper-top-header" class="top-header-menu"><li id="menu-item-30715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30715"><a href="https://www.aviation24.be/about-website/">About</a></li> <li id="menu-item-30239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30239"><a href="https://www.aviation24.be/advertise/">Advertise</a></li> <li id="menu-item-29907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29907"><a href="http://www.aviation24.be/contact/">Contact</a></li> <li id="menu-item-30240" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30240"><a href="https://www.aviation24.be/aviation-jobs-werken-in-de-luchtvaart-offres-demploi/">Jobs</a></li> <li id="menu-item-29904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29904"><a href="https://www.aviation24.be/forums/ucp.php?mode=register">Join</a></li> <li id="menu-item-29905" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29905"><a href="http://www.aviation24.be/forums/ucp.php?mode=login">Login</a></li> <li id="menu-item-29906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29906"><a href="http://www.aviation24.be/forums">Forums</a></li> <li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30137"><a href="http://www.aviation24.be/subscribe-daily-newsletter/">Newsletter</a></li> <li id="menu-item-30706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30706"><a href="https://www.aviation24.be/yearly-statistics-google-wordpress-facebook-forums-aviation24/">Stats</a></li> <li id="menu-item-39549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39549"><a href="https://www.aviation24.be/travel-reizen-voyages/">Travel</a></li> <li id="menu-item-88878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88878"><a href="https://www.aviation24.fr">FR</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.aviation24.be/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vk.com/public144475959" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.aviation24.be/"> <img src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/> <span class="td-visual-hidden">Aviation24.be</span> </a></div><div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_246 td_block_template_8">
<style>.tdi_1_246.td-a-rec{text-align:center;}.tdi_1_246 .td-element-style{z-index:-1;}.tdi_1_246.td-a-rec-img{text-align:left;}.tdi_1_246.td-a-rec-img img{margin:0 auto 0 0;}@media(max-width:767px){
.tdi_1_246.td-a-rec-img{text-align:center;}
}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.aviation24.be/"> <img src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/> </a></div><div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92545"><a href="https://www.aviation24.be/category/miscellaneous/covid-19/">COVID-19</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports" href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li> </ul></div></div><div class="header-search-wrap">
<div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.aviation24.be/">
<div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.aviation24.be/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airlines" class="entry-crumb" href="https://www.aviation24.be/category/airlines/">Airlines</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in RwandAir" class="entry-crumb" href="https://www.aviation24.be/category/airlines/rwandair/">RwandAir</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">RwandAir to be the first African airline to trial IATA Travel Pass</span></div></div><div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-107990" class="post-107990 post type-post status-publish format-standard has-post-thumbnail category-rwandair" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.aviation24.be/category/airlines/">Airlines</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/airlines/rwandair/">RwandAir</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">RwandAir to be the first African airline to trial IATA Travel Pass</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T10:57:14+01:00" >23 February 2021</time></span>                    <div class="td-post-comments"><a href="https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-107990">69</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Frwandair%2Ffirst-african-airline-to-trial-iata-travel-pass%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Frwandair%2Ffirst-african-airline-to-trial-iata-travel-pass%2F&via=aviation24_be">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=RwandAir to be the first African airline to trial IATA Travel Pass&body=https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass %0A%0A https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/&title=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/&title=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/&amp;media=https://www.aviation24.be/wp-content/uploads/2016/09/A330_RwandAir.jpg&description=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-post-content tagdiv-type">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_0ef td_block_template_8">
<style>.tdi_2_0ef.td-a-rec{text-align:center;}.tdi_2_0ef .td-element-style{z-index:-1;}.tdi_2_0ef.td-a-rec-img{text-align:left;}.tdi_2_0ef.td-a-rec-img img{margin:0 auto 0 0;}@media(max-width:767px){
.tdi_2_0ef.td-a-rec-img{text-align:center;}
}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><p><a href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2016/09/A330_RwandAir.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" class="alignnone size-full wp-image-15062" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2016/09/A330_RwandAir.jpg" alt="" width="680" height="473" srcset="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2016/09/A330_RwandAir.jpg 680w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2016/09/A330_RwandAir-300x209.jpg 300w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2016/09/A330_RwandAir-585x407.jpg 585w" sizes="(max-width: 680px) 100vw, 680px"/></a></p>
<p><strong>RwandAir will become the first African airline to trial IATA Travel Pass to enable safe and seamless international travel. The airline will begin a three-week trial in April for customers travelling between Kigali and Nairobi in Kenya.</strong></p>
<p>IATA Travel Pass is a digital platform to help passengers easily and securely verify that they comply with COVID 19 test or vaccine travel requirements, in turn giving governments the confidence to reopen borders.</p>
<p>Developed by the International Air Transport Association (<strong>IATA</strong>), the trade association for the world’s airlines, the platform is designed to be incorporated into airlines’ own apps, so travellers by air easily understand what they need before they fly.</p>
<p>Yvonne Manzi Makolo, CEO of RwandAir, said: “<em>RwandAir is proud to be the first African airline to trial IATA Travel Pass, which could reinforce all the health and safety measures and protocols which we have put in place to restore customer confidence to fly once more. We are incredibly proud to be part of IATA’s Industry Advisory Panel, to ensure we guide the technology development in a way that covers the unique requirements of our passenger profile.</em></p>
<p><em>“IATA’s innovative solution simplifies and digitally transmits the information required by countries and governments around the world into our airline systems, in a secure and efficient manner.</em></p>
<p><em>“Travel Pass will make it easy for our customers to resume flying – and just as easy for RwandAir, and airlines around the world, to accept them.</em></p>
<p>Alexandre de Juniac, IATA Director General and CEO, said: “<em>RwandAir is showing its industry leadership in Africa by becoming the first airline on the continent to trial IATA Travel Pass. RwandAir has long used IATA products as the most reliable source of information on entry requirements. This trial will build on that history of working in partnership and takes us a step further in the context of COVID-19. IATA Travel Pass will give governments the confidence to re-open their borders knowing that arriving passengers are in full compliance with any testing or vaccination requirements.”</em></p>
<p><em>The trial app has a range of features, including a registry of testing centres and labs at the departure and/or arrival location which can conduct COVID-19 tests in accordance with the type of test required for the journey.</em>”</p>
<p>RwandAir customers participating in the trial will create a ‘digital passport’ which verifies that their pre-travel COVID-19 test or vaccination meets the requirements of the destination they are travelling to.</p>
<p>They will also be able to safely and securely share their test and vaccination certificates with participating authorities and airlines around the world to ensure smooth and seamless travel.</p>
<div id='jp-relatedposts' class='jp-relatedposts'> <h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.facebook.com/plugins/like.php?href=https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Frwandair%2Ffirst-african-airline-to-trial-iata-travel-pass%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Frwandair%2Ffirst-african-airline-to-trial-iata-travel-pass%2F&via=aviation24_be">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=RwandAir to be the first African airline to trial IATA Travel Pass&body=https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass %0A%0A https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/&title=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/&title=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/&amp;media=https://www.aviation24.be/wp-content/uploads/2016/09/A330_RwandAir.jpg&description=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=RwandAir+to+be+the+first+African+airline+to+trial+IATA+Travel+Pass https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aviation24.be/airlines/bitlux-reports-more-than-50-of-charter-flights-booked-using-cryptocurrencies-during-2021/">BitLux reports more than 50% of charter flights booked using cryptocurrencies during 2021</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.aviation24.be/airlines/all-cargo-flights-continue-to-have-3-4-times-their-normal-market-share-in-europe-boosted-by-passenger-aircraft-flown-as-cargo/">All-cargo flights continue to have 3-4 times their normal market share in Europe, boosted by passenger aircraft flown as cargo</a></div></div></div><div class="author-box-wrap"><a href="https://www.aviation24.be/author/admin/"><img onload="Wpfcll.r(this,true);" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="blank" data-wpfc-original-src='https://secure.gravatar.com/avatar/283b6f077ff07987420d09a2f35e11db?s=96&#038;d=mm&#038;r=g' data-wpfc-original-srcset='https://secure.gravatar.com/avatar/283b6f077ff07987420d09a2f35e11db?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a></span></div><div class="td-author-url"><a href="https://www.aviation24.be">https://www.aviation24.be</a></div><div class="td-author-description">Since 1996, I have been working in the Belgian airline industry, from a weekend job as a cabin aircraft cleaner to a flight attendant. After the demise of Sabena - in 2001, I created a website called www.luchtzak.be, originally a meeting place for plane spotters and aviation freaks. Since 2017, the website changed into a professional news site. Next to aviation, I love to travel, wine and dine and enjoy my time off(-line) with my girlfriend, friends and family. My favourite football squad is KV Mechelen, I am an Ironman 70.3 finisher and my ambition is to complete a full Ironman.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/luchtzak" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/BartNoeth" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vk.com/public144475959" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.youtube.com/luchtzakbelgium" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bart Noëth"></span><meta itemprop="datePublished" content="2021-02-23T10:57:14+01:00"><meta itemprop="dateModified" content="2021-02-23T10:57:14+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aviation24.be/wp-content/uploads/2018/01/logo-header-5@2x.gif"></span><meta itemprop="name" content="Aviation24.be"></span><meta itemprop="headline" content="RwandAir to be the first African airline to trial IATA Travel Pass"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aviation24.be/wp-content/uploads/2016/09/A330_RwandAir.jpg"><meta itemprop="width" content="680"><meta itemprop="height" content="473"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_4_688 td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="tdi_4_688"><h4 class="td-related-title td-block-title"><a id="tdi_5_343" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_688" href="#">RELATED ARTICLES</a><a id="tdi_6_684" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_688" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_688 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/rwandair/kigali-airport-reopens-and-rwandair-takes-off-again-on-1-august/" rel="bookmark" class="td-image-wrap" title="Kigali airport reopens and RwandAir takes off again on 1 August"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kigali airport reopens and RwandAir takes off again on 1 August" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2016/09/A330_RwandAir.jpg" width="216" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/rwandair/kigali-airport-reopens-and-rwandair-takes-off-again-on-1-august/" rel="bookmark" title="Kigali airport reopens and RwandAir takes off again on 1 August">Kigali airport reopens and RwandAir takes off again on 1 August</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/rwandair/rwandair-implements-temporary-measures-to-reduce-expenditure-including-reduction-in-salaries/" rel="bookmark" class="td-image-wrap" title="RwandAir implements temporary measures to reduce expenditure, including reduction in salaries"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="RwandAir implements temporary measures to reduce expenditure, including reduction in salaries" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2015/03/rwandair_A330.jpg" width="206" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/rwandair/rwandair-implements-temporary-measures-to-reduce-expenditure-including-reduction-in-salaries/" rel="bookmark" title="RwandAir implements temporary measures to reduce expenditure, including reduction in salaries">RwandAir implements temporary measures to reduce expenditure, including reduction in salaries</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/qatar-airways/qatar-airways-intends-to-buy-49-of-rwandair-after-agreeing-to-buy-60-of-new-rwanda-airport/" rel="bookmark" class="td-image-wrap" title="Qatar Airways intends to buy 49% of RwandAir after agreeing to buy 60% of new Rwanda airport"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Qatar Airways intends to buy 49% of RwandAir after agreeing to buy 60% of new Rwanda airport" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2015/03/rwandair_A330.jpg" width="206" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/qatar-airways/qatar-airways-intends-to-buy-49-of-rwandair-after-agreeing-to-buy-60-of-new-rwanda-airport/" rel="bookmark" title="Qatar Airways intends to buy 49% of RwandAir after agreeing to buy 60% of new Rwanda airport">Qatar Airways intends to buy 49% of RwandAir after agreeing to buy 60% of new Rwanda airport</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_688" data-td_block_id="tdi_4_688"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_688" data-td_block_id="tdi_4_688"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.aviation24.be/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for the daily newsletter. We protect your data, read our <a href="http://www.aviation24.be/privacy-policy/">privacy policy</a>.</span></label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107990' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7cd165cee" /></p><input type="hidden" id="ak_js" name="ak_js" value="22"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_7_843 td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_7_843">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be latest</span></h4></div><div id=tdi_7_843 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/wizz-air/wizz-airs-automated-process-enables-passenger-refunds-within-just-a-week/" rel="bookmark" title="Wizz Air&#8217;s automated process enables passenger refunds within just a week">Wizz Air&#8217;s automated process enables passenger refunds within just a week</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T11:53:10+01:00" >23 February 2021</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/wizz-air/wizz-airs-automated-process-enables-passenger-refunds-within-just-a-week/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/all-cargo-flights-continue-to-have-3-4-times-their-normal-market-share-in-europe-boosted-by-passenger-aircraft-flown-as-cargo/" rel="bookmark" title="All-cargo flights continue to have 3-4 times their normal market share in Europe, boosted by passenger aircraft flown as cargo">All-cargo flights continue to have 3-4 times their normal market share in Europe, boosted by passenger aircraft flown as cargo</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T11:38:41+01:00" >23 February 2021</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/all-cargo-flights-continue-to-have-3-4-times-their-normal-market-share-in-europe-boosted-by-passenger-aircraft-flown-as-cargo/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/" rel="bookmark" title="RwandAir to be the first African airline to trial IATA Travel Pass">RwandAir to be the first African airline to trial IATA Travel Pass</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T10:57:14+01:00" >23 February 2021</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/rwandair/first-african-airline-to-trial-iata-travel-pass/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/bitlux-reports-more-than-50-of-charter-flights-booked-using-cryptocurrencies-during-2021/" rel="bookmark" title="BitLux reports more than 50% of charter flights booked using cryptocurrencies during 2021">BitLux reports more than 50% of charter flights booked using cryptocurrencies during 2021</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T00:10:20+01:00" >23 February 2021</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/bitlux-reports-more-than-50-of-charter-flights-booked-using-cryptocurrencies-during-2021/#comments">1</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/tour-operators/the-aviation-factory/the-aviation-factory-first-leading-private-jet-broker-in-europe-to-accept-cryptocurrency-payments/" rel="bookmark" title="The Aviation Factory, first leading private jet broker in Europe to accept cryptocurrency payments">The Aviation Factory, first leading private jet broker in Europe to accept cryptocurrency payments</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-22T23:59:41+01:00" >22 February 2021</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/tour-operators/the-aviation-factory/the-aviation-factory-first-leading-private-jet-broker-in-europe-to-accept-cryptocurrency-payments/#comments">1</a></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_843" data-td_block_id="tdi_7_843"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_843" data-td_block_id="tdi_7_843"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside id="custom_html-2" class="widget_text td_block_template_8 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1658296247839553"
data-ad-slot="7129959257"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_8_e00 td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_8_e00">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be trending</span></h4></div><div id=tdi_8_e00 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/japan-airlines/boeing-777-suffers-in-flight-uncontained-engine-failure/" rel="bookmark" title="Japan Airlines Boeing 777 suffers in-flight uncontained engine failure">Japan Airlines Boeing 777 suffers in-flight uncontained engine failure</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T10:58:24+01:00" >5 December 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/japan-airlines/boeing-777-suffers-in-flight-uncontained-engine-failure/#comments">3</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/longtail-aviation/boeing-747-loses-parts-after-take-off-from-maastricht-diverts-to-liege-two-people-injured/" rel="bookmark" title="Boeing 747 loses parts after take-off from Maastricht, diverts to Liege &#8211; Two people injured">Boeing 747 loses parts after take-off from Maastricht, diverts to Liege &#8211; Two people injured</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T21:35:15+01:00" >20 February 2021</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/longtail-aviation/boeing-747-loses-parts-after-take-off-from-maastricht-diverts-to-liege-two-people-injured/#comments">6</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/braking-incident-with-ryanair-aircraft-at-dublin-airport/" rel="bookmark" title="Braking incident with Ryanair aircraft at Dublin airport">Braking incident with Ryanair aircraft at Dublin airport</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T22:54:01+01:00" >21 February 2021</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/braking-incident-with-ryanair-aircraft-at-dublin-airport/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airports/maastricht-aachen-mst/maastricht-aachen-airport-comments-on-the-engine-failure-of-longtail-aviation-boeing-747-400/" rel="bookmark" title="Maastricht Aachen Airport comments on the engine failure of Longtail Aviation Boeing 747-400">Maastricht Aachen Airport comments on the engine failure of Longtail Aviation Boeing 747-400</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T12:17:37+01:00" >21 February 2021</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airports/maastricht-aachen-mst/maastricht-aachen-airport-comments-on-the-engine-failure-of-longtail-aviation-boeing-747-400/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/united-airlines/giant-metal-engine-piece-from-united-airlines-boeing-777-lands-in-colorado-persons-yard-after-explosion/" rel="bookmark" title="Giant metal engine piece from United Airlines Boeing 777 lands in Colorado person&#8217;s yard after explosion">Giant metal engine piece from United Airlines Boeing 777 lands in Colorado person&#8217;s yard after explosion</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T22:27:04+01:00" >20 February 2021</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/united-airlines/giant-metal-engine-piece-from-united-airlines-boeing-777-lands-in-colorado-persons-yard-after-explosion/#comments">1</a></span></div></div></div></div></div></div><aside id="custom_html-11" class="widget_text td_block_template_8 widget custom_html-11 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1658296247839553"
data-ad-slot="7129959257"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><aside id="rss-6" class="td_block_template_8 widget rss-6 widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.aviation24.be/forums/app.php/feed/topics_active"><img onload="Wpfcll.r(this,true);" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="rss-widget-icon" style="border:0" width="14" height="14" data-wpfc-original-src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="">Latest forum topics</a></span></h4></aside><aside id="custom_html-6" class="widget_text td_block_template_8 widget custom_html-6 widget_custom_html"><h4 class="td-block-title"><span>Facebook</span></h4><div class="textwidget custom-html-widget"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/aviation24.belgium/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/aviation24.belgium/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/aviation24.belgium/">Aviation24.be</a></blockquote></div></div></aside></div></div></div></div></div><div class="tdc-footer-wrap">
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12"></div></div><div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_calendar"><h4 class="td-block-title"><span>Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"> <caption>February 2021</caption> <thead> <tr> <th scope="col" title="Monday">M</th> <th scope="col" title="Tuesday">T</th> <th scope="col" title="Wednesday">W</th> <th scope="col" title="Thursday">T</th> <th scope="col" title="Friday">F</th> <th scope="col" title="Saturday">S</th> <th scope="col" title="Sunday">S</th> </tr> </thead> <tbody> <tr><td><a href="https://www.aviation24.be/2021/02/01/" aria-label="Posts published on 1 February 2021">1</a></td><td><a href="https://www.aviation24.be/2021/02/02/" aria-label="Posts published on 2 February 2021">2</a></td><td><a href="https://www.aviation24.be/2021/02/03/" aria-label="Posts published on 3 February 2021">3</a></td><td><a href="https://www.aviation24.be/2021/02/04/" aria-label="Posts published on 4 February 2021">4</a></td><td><a href="https://www.aviation24.be/2021/02/05/" aria-label="Posts published on 5 February 2021">5</a></td><td><a href="https://www.aviation24.be/2021/02/06/" aria-label="Posts published on 6 February 2021">6</a></td><td><a href="https://www.aviation24.be/2021/02/07/" aria-label="Posts published on 7 February 2021">7</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2021/02/08/" aria-label="Posts published on 8 February 2021">8</a></td><td><a href="https://www.aviation24.be/2021/02/09/" aria-label="Posts published on 9 February 2021">9</a></td><td><a href="https://www.aviation24.be/2021/02/10/" aria-label="Posts published on 10 February 2021">10</a></td><td><a href="https://www.aviation24.be/2021/02/11/" aria-label="Posts published on 11 February 2021">11</a></td><td><a href="https://www.aviation24.be/2021/02/12/" aria-label="Posts published on 12 February 2021">12</a></td><td><a href="https://www.aviation24.be/2021/02/13/" aria-label="Posts published on 13 February 2021">13</a></td><td><a href="https://www.aviation24.be/2021/02/14/" aria-label="Posts published on 14 February 2021">14</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2021/02/15/" aria-label="Posts published on 15 February 2021">15</a></td><td><a href="https://www.aviation24.be/2021/02/16/" aria-label="Posts published on 16 February 2021">16</a></td><td><a href="https://www.aviation24.be/2021/02/17/" aria-label="Posts published on 17 February 2021">17</a></td><td><a href="https://www.aviation24.be/2021/02/18/" aria-label="Posts published on 18 February 2021">18</a></td><td><a href="https://www.aviation24.be/2021/02/19/" aria-label="Posts published on 19 February 2021">19</a></td><td><a href="https://www.aviation24.be/2021/02/20/" aria-label="Posts published on 20 February 2021">20</a></td><td><a href="https://www.aviation24.be/2021/02/21/" aria-label="Posts published on 21 February 2021">21</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2021/02/22/" aria-label="Posts published on 22 February 2021">22</a></td><td id="today"><a href="https://www.aviation24.be/2021/02/23/" aria-label="Posts published on 23 February 2021">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td> </tr> </tbody> </table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://www.aviation24.be/2021/01/">&laquo; Jan</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span> </nav></div></aside></div><div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Daily newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16822" method="post" data-id="16822" data-name="Weekly newsletter" ><div class="mc4wp-form-fields"><font color="white">Join <strong>786</strong> other <b>newsletter</b> subscribers and receive a daily update of airline news and latest press releases!</font>
<br /><br />
<div> <input type="email" name="EMAIL" placeholder="Your email address" required /></div><br />
<div> <input type="submit" value="Sign up" /></div><br />
We protect your data, read our <a href="http://www.aviation24.be/privacy-policy/">privacy policy</a>.</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1614079132" /><input type="hidden" name="_mc4wp_form_id" value="16822" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside class="td_block_template_8 widget widget_meta"><h4 class="td-block-title"><span>Meta</span></h4>
<ul>
<li><a rel="nofollow" href="https://www.aviation24.be/wp-login.php">Log in</a></li>
<li><a href="https://www.aviation24.be/feed/">Entries feed</a></li>
<li><a href="https://www.aviation24.be/comments/feed/">Comments feed</a></li>
<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
</ul>
</aside></div><div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_upcoming_events_widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4>			<ul class="upcoming-events">
<li> <strong class="event-summary">International Women's Day</strong> <span class="event-when">8 March 2021</span> </li>
<li> <strong class="event-summary">Monthly passenger figures</strong> <span class="event-when">9 March 2021 &ndash; 11 March 2021</span> </li>
<li> <strong class="event-summary">Aviation24.be yearly board meeting</strong> <span class="event-when">11 March 2021</span> </li>
<li> <strong class="event-summary">Yearly financial results</strong> <span class="event-when">13 March 2021 &ndash; 19 March 2021</span> </li>
<li> <strong class="event-summary">Germanwings flight 4U9525 (2015)</strong> <span class="event-when">24 March 2021</span> </li>
</ul>
</aside><aside class="td_block_template_8 widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"> <form method="post"> <input type="submit" value="Close and accept" class="accept" /> </form> Privacy &amp; cookies: Aviation24.be uses cookies. To find out more, see our <a href="http://www.aviation24.be/cookies-policy/" rel=""> cookies policy </a></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-newspaper-footer-header-container"><ul id="menu-newspaper-footer-header" class="td-subfooter-menu"><li id="menu-item-55244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-55244"><a href="https://www.aviation24.be/abuse/">Abuse</a></li> <li id="menu-item-30232" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30232"><a href="https://www.aviation24.be/advertise/">Advertise</a></li> <li id="menu-item-30233" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30233"><a href="https://www.aviation24.be/contact/">Contact us</a></li> <li id="menu-item-30234" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30234"><a href="https://www.aviation24.be/cookies-policy/">Cookies policy</a></li> <li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30236"><a href="https://www.aviation24.be/luchtzak-hosting/">Hosting</a></li> <li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-42477"><a href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></li> <li id="menu-item-30431" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30431"><a href="https://www.aviation24.be/news-team/">News team</a></li> <li id="menu-item-30237" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30237"><a href="http://www.aviation24.be/forums/memberlist.php?mode=team">Webteam</a></li> <li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30238"><a href="https://www.aviation24.be/welcome/">Welcome on aviation24.be</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; <a href="http://www.aviation24.be/copyright-information/">Copyright</a> 2001-2020 - Aviation24.be - <a href="http://www.aviation24.be/formerly-known-as-luchtzak-be/">FKA Luchtzak.be</a></div></div></div></div></div></div><div style="display:none">
<div class="grofile-hash-map-283b6f077ff07987420d09a2f35e11db"></div></div><style media="screen">.td-classic-twitter{padding-left:15px;}</style>
<script id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"};</script>
<script id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.aviation24.be","hash_tracking":"false","ua":"UA-3186090-1"};</script>
<script id='responsive-lightbox-js-extra'>var rlArgs={"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php","nonce":"f5cca519db"};</script>
<script id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.aviation24.be\/basket\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>(function (){
var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;
})()</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/www.aviation24.be\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script id='woocommerce-js-extra'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c91d9707c5a0d3be284bfbe0dfede9c","fragment_name":"wc_fragments_0c91d9707c5a0d3be284bfbe0dfede9c","request_timeout":"5000"};</script>
<script id='wpgroho-js-extra'>var WPGroHo={"my_hash":""};</script>
<script async defer src='https://secure.gravatar.com/js/gprofiles.js?ver=202108' id='grofiles-cards-js'></script>
<script>window._wca=window._wca||[];</script>
<script data-cfasync="false">var em_version='6.6.2';
var em_track_user=true;
var em_no_track_reason='';
var disableStr='ga-disable-UA-3186090-1';
function __gtagTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > - 1;
}
if(__gtagTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gtagTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if('undefined'===typeof gaOptout){
function gaOptout(){
__gtagTrackerOptout();
}}
window.dataLayer=window.dataLayer||[];
if(em_track_user){
function __gtagTracker(){dataLayer.push(arguments);}
__gtagTracker('js', new Date());
__gtagTracker('set', {
'developer_id.dNDMyYj':true,
});
__gtagTracker('config', 'UA-3186090-1', {
forceSSL:true,					});
window.gtag=__gtagTracker;										(
function (){
var noopfn=function (){
return null;
};
var newtracker=function (){
return new Tracker();
};
var Tracker=function (){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=function (){
var args=Array.prototype.slice.call(arguments);
args.unshift('send');
__gaTracker.apply(null, args);
};
var __gaTracker=function (){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len - 1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
if('send'===arguments[0]){
var hitConverted, hitObject=false, action;
if('event'===arguments[1]){
if('undefined'!==typeof arguments[3]){
hitObject={
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5]:1,
}}
}
if(typeof arguments[2]==='object'){
hitObject=arguments[2];
}
if('undefined'!==typeof (
arguments[1].hitType
)){
hitObject=arguments[1];
}
if(hitObject){
action='timing'===arguments[1].hitType ? 'timing_complete':hitObject.eventAction;
hitConverted=mapArgs(hitObject);
__gtagTracker('event', action, hitConverted);
}}
return;
}
function mapArgs(args){
var gaKey, hit={};
var gaMap={
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
};
for(gaKey in gaMap){
if('undefined'!==typeof args[gaKey]){
hit[gaMap[gaKey]]=args[gaKey];
}}
return hit;
}
try {
f.hitCallback();
} catch(ex){
}};
__gaTracker.create=newtracker;
__gaTracker.getByName=newtracker;
__gaTracker.getAll=function (){
return [];
};
__gaTracker.remove=noopfn;
__gaTracker.loaded=true;
window['__gaTracker']=__gaTracker;
}
)();
}else{
console.log("");
(function (){
function __gtagTracker(){
return null;
}
window['__gtagTracker']=__gtagTracker;
window['gtag']=__gtagTracker;
})();
}</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/1p84g4y8/lmfw.js'></script>
<script defer src='https://stats.wp.com/s-202108.js' id='woocommerce-analytics-js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"5ed817daff","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.aviation24.be\/wp-admin\/","wpRestNonce":"5ed817daff","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/www.aviation24.be\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="a7f32a81bc";
var tdsDateFormat="j F Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>var block_tdi_4_688=new tdBlock();
block_tdi_4_688.id="tdi_4_688";
block_tdi_4_688.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_688","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":107990,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_688","tdc_css_class_style":"tdi_4_688_rand_style"}';
block_tdi_4_688.td_column_number="3";
block_tdi_4_688.block_type="td_block_related_posts";
block_tdi_4_688.post_count="3";
block_tdi_4_688.found_posts="22";
block_tdi_4_688.header_color="";
block_tdi_4_688.ajax_pagination_infinite_stop="";
block_tdi_4_688.max_num_pages="8";
tdBlocksArray.push(block_tdi_4_688);</script>
<script>var block_tdi_7_843=new tdBlock();
block_tdi_7_843.id="tdi_7_843";
block_tdi_7_843.atts='{"custom_title":"Aviation24.be latest","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"front","has_children":false}]},"class":"td_block_widget tdi_7_843","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_843","tdc_css_class_style":"tdi_7_843_rand_style"}';
block_tdi_7_843.td_column_number="1";
block_tdi_7_843.block_type="td_block_9";
block_tdi_7_843.post_count="5";
block_tdi_7_843.found_posts="16577";
block_tdi_7_843.header_color="";
block_tdi_7_843.ajax_pagination_infinite_stop="";
block_tdi_7_843.max_num_pages="3316";
tdBlocksArray.push(block_tdi_7_843);</script>
<script>var block_tdi_8_e00=new tdBlock();
block_tdi_8_e00.id="tdi_8_e00";
block_tdi_8_e00.atts='{"custom_title":"Aviation24.be trending","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_e00","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_e00","tdc_css_class_style":"tdi_8_e00_rand_style"}';
block_tdi_8_e00.td_column_number="1";
block_tdi_8_e00.block_type="td_block_9";
block_tdi_8_e00.post_count="5";
block_tdi_8_e00.found_posts="8";
block_tdi_8_e00.header_color="";
block_tdi_8_e00.ajax_pagination_infinite_stop="";
block_tdi_8_e00.max_num_pages="2";
tdBlocksArray.push(block_tdi_8_e00);</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src='https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=182724268891097';
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();</script>
<script>(function(){function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields){
for (var j=0; j < urlFields.length; j++){
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}}
})();</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/6ooohbgf/fgz1t.js'></script>
<script id='wc-cart-fragments-js-after'>jQuery('body').bind('wc_fragments_refreshed', function(){
var jetpackLazyImagesLoadEvent;
try {
jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load', {
bubbles: true,
cancelable: true
});
} catch(e){
jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load', true, true);
}
jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);
});</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/6uzex5zg/lmfw.js'></script>
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Brussels","api_location":"Brussels","api_language":"en","api_key":"428f88248754e3fc53afd66e6abd3a4a","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[13.1,55.6],"today_humidity":71,"today_wind_speed":[3.6,2.2],"today_min":[12.8,55],"today_max":[13.9,57],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1614070800,"day_name":"Tue","day_temp":[17,62],"owm_day_index":0},{"timestamp":1614124800,"day_name":"Wed","day_temp":[18,64],"owm_day_index":5},{"timestamp":1614211200,"day_name":"Thu","day_temp":[14,57],"owm_day_index":13},{"timestamp":1614297600,"day_name":"Fri","day_temp":[10,50],"owm_day_index":21},{"timestamp":1614384000,"day_name":"Sat","day_temp":[11,51],"owm_day_index":29}]});
});
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[107990]");
});</script>
<script defer src='https://stats.wp.com/e-202108.js' defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'79020633',post:'107990',tz:'1',srv:'www.aviation24.be'} ]);
_stq.push([ 'clickTrackerInit', '79020633', '107990' ]);</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"//wwwaviation24be-q41r3jh.stackpathdns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.4437220096588 seconds, on 23-02-21 12:18:53 -->