<!doctype html> <html amp lang="en-GB"> <head><script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-latest.js" async></script> <meta charset="utf-8"> <link rel="preconnect" href="//cdn.ampproject.org"> <meta name="viewport" content="width=device-width"><meta name="referrer" content="no-referrer-when-downgrade">  <title>Brussels Airlines cancels 148 flights to/from European destinations in June and July - SWISS also affected by staff shortages - Aviation24.be</title> <link rel="canonical" href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/" /> <meta property="og:locale" content="en_GB" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Brussels Airlines cancels 148 flights to/from European destinations in June and July - SWISS also affected by staff shortages" /> <meta property="og:description" content="Brussels Airlines cancels 148 flights to various European destinations in June and July, VRT news channel and De Standaard newspaper announced on" /> <meta property="og:url" content="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/" /> <meta property="og:site_name" content="Aviation24.be" /> <meta property="article:publisher" content="https://www.facebook.com/aviation24.belgium/" /> <meta property="article:author" content="https://www.facebook.com/aorban1" /> <meta property="article:published_time" content="2022-06-08T09:58:44+00:00" /> <meta property="article:modified_time" content="2022-06-08T12:56:43+00:00" /> <meta property="og:image" content="https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2022/02/img_0731-scaled.jpg" /> <meta property="og:image:width" content="2048" /> <meta property="og:image:height" content="1536" /> <meta property="og:image:type" content="image/jpeg" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:creator" content="@http://www.twitter.com/sn26567" /> <meta name="twitter:site" content="@aviation24_be" /> <meta name="twitter:label1" content="Written by" /> <meta name="twitter:data1" content="André Orban" /> <meta name="twitter:label2" content="Estimated reading time" /> <meta name="twitter:data2" content="3 minutes" />  <link rel="icon" href="https://www.aviation24.be/wp-content/uploads/2020/02/image-100x100.jpg" sizes="32x32" /> <link rel="icon" href="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg" sizes="192x192" /> <link rel="apple-touch-icon" href="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg" /> <meta name="msapplication-TileImage" content="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg" /> <meta name="amp-google-client-id-api" content="googleanalytics"> <meta name="generator" content="AMP for WP 1.0.77.44" /> <link rel="preload" as="font" href="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/templates/design-manager/swift/fonts/icomoon.ttf" type="font/ttf" crossorigin> <link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"> <link rel="preload" href="https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-scaled.jpg" as="image"> <script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script> <script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>   <script custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-latest.js" async></script>   <script src="https://cdn.ampproject.org/v0.js" async></script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body data-amp-auto-lightbox-disable class="body single-post 127001 post-id-127001 singular-127001 amp-single post 1.0.77.44"> <div id="backtotop"></div><header class="header h_m h_m_1" > <input type="checkbox" id="offcanvas-menu" on="change:AMP.setState({ offcanvas_menu: (event.checked ? true : false) })" [checked] = "offcanvas_menu" class="tg" /> <div class="hamb-mnu"> <aside class="m-ctr"> <div class="m-scrl"> <div class="menu-heading clearfix"> <label for="offcanvas-menu" class="c-btn"></label> </div> <nav class="m-menu"> <ul id="menu-newspaper-menu-header-amp" class="amp-menu"><li id="menu-item-91886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-91886 "><a href="https://www.aviation24.be" class="dropdown-toggle" data-toggle="dropdown" on="tap:sidebar.close">Home</a></li> <li id="menu-item-91889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91889 "><a href="https://www.aviation24.be/about-website/" class="dropdown-toggle" data-toggle="dropdown" on="tap:sidebar.close">About</a></li> <li id="menu-item-91887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91887 "><a href="https://www.aviation24.be/forums/search.php?search_id=active_topics" class="dropdown-toggle" data-toggle="dropdown" on="tap:sidebar.close">Active topics</a></li> <li id="menu-item-91890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91890 "><a href="https://www.aviation24.be/contact/" class="dropdown-toggle" data-toggle="dropdown" on="tap:sidebar.close">Contact</a></li> <li id="menu-item-91888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91888 "><a href="https://www.aviation24.be/forums" class="dropdown-toggle" data-toggle="dropdown" on="tap:sidebar.close">Forums</a></li> <li id="menu-item-91891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91891 "><a href="https://www.aviation24.be/aviation-jobs-werken-in-de-luchtvaart-offres-demploi/" class="dropdown-toggle" data-toggle="dropdown" on="tap:sidebar.close">Jobs</a></li> <li id="menu-item-91892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91892 "><a href="https://www.aviation24.be/forums/ucp.php?mode=register" class="dropdown-toggle" data-toggle="dropdown" on="tap:sidebar.close">Join</a></li> <li id="menu-item-91893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91893 "><a href="https://www.aviation24.be/forums/ucp.php?mode=login" class="dropdown-toggle" data-toggle="dropdown" on="tap:sidebar.close">Login</a></li> </ul> </nav> <div class="m-srch"> <form role="search" method="get" class="amp-search" target="_top" action="https://www.aviation24.be"> <div class="amp-search-wrapper"> <label aria-label="Type your query" class="screen-reader-text" for="s">Type your search query and hit enter: </label> <input type="text" placeholder="AMP" value="1" name="amp" class="hidden"/> <label aria-label="search text" for="search-text-53"></label> <input id="search-text-53" type="text" placeholder="Type Here" value="" name="s" class="s" /> <label aria-label="Submit amp search" for="amp-search-submit" > <input type="submit" class="icon-search" value="Search" /> </label> <div class="overlay-search"> </div> </div> </form> </div> <div class="cp-rgt"> <span>© <a href="http://www.aviation24.be/copyright-information/">Copyright</a> 2001-2019 - Aviation24.be - <a href="http://www.aviation24.be/formerly-known-as-luchtzak-be/">FKA Luchtzak.be</a></span><a class="view-non-amp" href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/?gclid=EAIaIQobChMItM2tu_ad-AIVzed3Ch2Lnw1vEAAYASAAEgIg0fD_BwE/" title="View Non-AMP Version">View Non-AMP Version</a> </div> </div> </aside> <label for="offcanvas-menu" class="fsc"></label> <div class="cntr"> <div class="head h_m_w"> <div class="h-nav"> <label for="offcanvas-menu" class="t-btn"></label> </div> <div class="logo"> <div class="amp-logo"> <a href="https://www.aviation24.be/amp/" title="Aviation24.be" > <amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2018/01/logo-header-5@2x.gif" width="544" height="180" alt="Aviation24.be" class="amp-logo" layout="responsive"></amp-img></a> </div> </div> <div class="h-1"> <div class="h-srch h-ic"> <a title="search" class="lb icon-src" href="#search"></a> <div class="lb-btn"> <div class="lb-t" id="search"> <form role="search" method="get" class="amp-search" target="_top" action="https://www.aviation24.be"> <div class="amp-search-wrapper"> <label aria-label="Type your query" class="screen-reader-text" for="s">Type your search query and hit enter: </label> <input type="text" placeholder="AMP" value="1" name="amp" class="hidden"/> <label aria-label="search text" for="search-text-37"></label> <input id="search-text-37" type="text" placeholder="Type Here" value="" name="s" class="s" /> <label aria-label="Submit amp search" for="amp-search-submit" > <input type="submit" class="icon-search" value="Search" /> </label> <div class="overlay-search"> </div> </div> </form> <a title="close" class="lb-x" href="#"></a> </div> </div> </div> </div> <div class="clearfix"></div> </div> </div> </div> </header> <div class="content-wrapper"> <div class="p-m-fl"> </div> <div class="amp-wp-content widget-wrapper"> <div class="cntr"> <div class="amp_widget_below_the_header f-w"> <div class="widget_text td_block_template_8 w-bl"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-1658296247839553" data-ad-slot="8389056958" data-auto-format="rspv" data-full-width> <div overflow></div> </amp-ad></div></div> </div> </div> </div> <div class="sp sgl"> <div class="cntr"> <div class="amp-wp-content breadcrumb"><ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.aviation24.be/amp/" title="Homepage">Homepage</a></li><li class="item-cat item-cat-7"><a class="bread-cat bread-cat-7 bread-cat-Airlines" href="https://www.aviation24.be/category/airlines/lufthansa-group/brussels-airlines/" title="Airlines">Airlines</a></li><li class="item-cat item-cat-7"><a class="bread-cat bread-cat-7 bread-cat-Lufthansa Group" href="https://www.aviation24.be/category/airlines/lufthansa-group/brussels-airlines/" title="Lufthansa Group">Lufthansa Group</a></li><li class="item-cat item-cat-7"><a class="bread-cat bread-cat-7 bread-cat-Brussels Airlines" href="https://www.aviation24.be/category/airlines/lufthansa-group/brussels-airlines/" title="Brussels Airlines">Brussels Airlines</a></li></ul></div> <span class="amp-cat amp-cat-7"><a href="https://www.aviation24.be/category/airlines/lufthansa-group/brussels-airlines/" title="Brussels Airlines">Brussels Airlines</a></span> <h1 class="amp-post-title">Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages</h1> </div> <div class="sf-img"> <figure class="amp-featured-image "> <amp-img data-hero data-hero src="https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-scaled.jpg" srcset="https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-scaled.jpg 2048w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-300x225.jpg 300w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1024x768.jpg 1024w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-768x576.jpg 768w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1536x1152.jpg 1536w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-696x522.jpg 696w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1068x801.jpg 1068w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1920x1440.jpg 1920w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-560x420.jpg 560w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-80x60.jpg 80w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-265x198.jpg 265w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1320x990.jpg 1320w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-600x450.jpg 600w" width="2048" height="1536" layout="responsive" alt="Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages"><amp-img fallback data-hero data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" srcset="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png 2048w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-300x225.jpg 300w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1024x768.jpg 1024w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-768x576.jpg 768w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1536x1152.jpg 1536w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-696x522.jpg 696w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1068x801.jpg 1068w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1920x1440.jpg 1920w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-560x420.jpg 560w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-80x60.jpg 80w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-265x198.jpg 265w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-1320x990.jpg 1320w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-600x450.jpg 600w" width="2048" height="1536" layout="responsive" alt="Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages"></amp-img></amp-img> </figure> </div> <div class="sp-cnt"> <div class="cntr"> <div class="sp-rl"> <div class="sp-rt"> <div class="cntn-wrp artl-cnt"> <div class="amp-share"><a href="https://twitter.com/share?text=Brussels+Airlines+cancels+148+flights+to%2Ffrom+European+destinations+in+June+and+July+%26%238211%3B+SWISS+also+affected+by+staff+shortages&amp;url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fbrussels-airlines%2Fbrussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july%2F" target="_blank" class="as-twitter" title="Tweet">Tweet</a> <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fbrussels-airlines%2Fbrussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july%2F" class="as-facebook" title="Share on Facebook">Share</a> <a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fbrussels-airlines%2Fbrussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july%2F" class="as-gplus" title="Share on G+" rel="nofollow">G+ Share</a> <a href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fbrussels-airlines%2Fbrussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july%2F&amp;media=https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-scaled.jpg&amp;description=Brussels+Airlines+cancels+148+flights+to%2Ffrom+European+destinations+in+June+and+July+%26%238211%3B+SWISS+also+affected+by+staff+shortages+-+https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fbrussels-airlines%2Fbrussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july%2F" class="as-pinterest" target="_blank" rel="nofollow">Pin It</a> </div><amp-ad layout="fixed-height" height="100" type="adsense" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></amp-ad><br><p><amp-img data-hero class="alignnone size-large wp-image-121488 amp-wp-enforced-sizes" src="https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2022/02/img_0730-1024x768.jpg" alt="" width="696" height="522" srcset="https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1024x768.jpg 1024w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-300x225.jpg 300w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-768x576.jpg 768w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1536x1152.jpg 1536w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-scaled.jpg 2048w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-696x522.jpg 696w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1068x801.jpg 1068w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1920x1440.jpg 1920w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-560x420.jpg 560w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-80x60.jpg 80w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-265x198.jpg 265w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1320x990.jpg 1320w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-600x450.jpg 600w" layout="intrinsic"><amp-img fallback data-hero class="alignnone size-large wp-image-121488 amp-wp-enforced-sizes" src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" alt="" width="696" height="522" srcset="https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1024x768.jpg 1024w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-300x225.jpg 300w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-768x576.jpg 768w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1536x1152.jpg 1536w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-scaled.jpg 2048w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-696x522.jpg 696w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1068x801.jpg 1068w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1920x1440.jpg 1920w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-560x420.jpg 560w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-80x60.jpg 80w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-265x198.jpg 265w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-1320x990.jpg 1320w, https://www.aviation24.be/wp-content/uploads/2022/02/img_0730-600x450.jpg 600w" layout="intrinsic"></amp-img></amp-img></p> <p><strong>Brussels Airlines cancels 148 flights to various European destinations in June and July, <em>VRT</em> news channel and <em>De Standaard</em> newspaper announced on Wednesday.</strong></p> <p>In the course of June and July, 74 rotations will be removed from the Brussels Airlines flight schedule over a period of five weeks. In concrete terms, this amounts to 148 one-way flights. “<em>This was at the request of our aircrew. They were concerned about the workload this summer,</em>” says Brussels Airlines spokeswoman Maaike Andries. By way of comparison, this summer there are 200 daily round trip flights scheduled with Brussels Airlines.</p> <p>It concerns flights to European destinations. No destinations will be deleted, but frequencies will be reduced. Brussels Airlines hopes to meet the demand from staff to reduce the workload, says Andries. “<em>Such relief from the schedule comes at a cost, but we are doing this because the staff have indicated it is too heavy</em>.”</p> <p>“<em>We have looked at flights for which there are sufficient alternatives,</em>” says Andries. Less than 1 percent of the passengers are affected. “<em>We will proactively contact them and assign them an alternative flight. This can be with Brussels Airlines itself, or with one of our sister companies,</em>” Andries added.</p> <p>It remains to be seen whether this move by Brussels Airlines management will satisfy the trade unions which were complaining about the excessive workload and prevent the <a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/pilots-threaten-with-a-three-day-strike-at-the-end-of-june/amp/">strike announced by the pilots</a>. A reconciliation meeting between unions and management on Tuesday failed to provide an agreement.</p> <h3>SWISS also cancels flights</h3> <p>Brussels Airlines is not the only airline that has to adjust to the summer season. SWISS also announced on Tuesday that it would cancel flights due to a shortage of staff. The Keystone-SDA news agency quoted a SWISS spokeswoman as saying the reasons were “<em>bottlenecks at air control centres, ground and airport services in Europe and at SWISS</em>”.</p> <p>SWISS will cut five weekly flights between Nuremberg and Zurich between July and October, and in July and August the number of flights between Berlin and Zurich will be reduced from 48 to 44 per week, and between Stuttgart and Zurich it will go from 13 to 10. SWISS also cancels one long-haul flight between Zurich and San Francisco per week. Flights to Vienna over the summer months will be operated by sister company Austrian Airlines.</p> <h3>Staff shortages also present elsewhere</h3> <p>The staff shortage in the aviation sector is also visible elsewhere. In recent weeks there have been many delays and cancelled flights at Schiphol airport and at various British airports as a result of the shortages. During the corona pandemic, staff were laid off en masse and now the sector is struggling to recruit new people.</p> <nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related articles </em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-62a09f717a0d5" aria-labelledby="related-posts-item-62a09f717a0d5-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62a09f717a0d5-label" href="https://www.aviation24.be/miscellaneous/dontrushchallenge/the-dont-rush-challenge-has-reached-the-world-of-aviation-is-your-airline-featured-yet/amp/">The “don’t rush challenge” has reached the world of aviation, is your airline featured yet?</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.aviation24.be/miscellaneous/dontrushchallenge/the-dont-rush-challenge-has-reached-the-world-of-aviation-is-your-airline-featured-yet/amp/"><amp-img data-hero src="https://i0.wp.com/www.aviation24.be/wp-content/uploads/2020/04/img_2108.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></amp-img></a></li></ul><ul id="related-posts-item-62a09f717a111" aria-labelledby="related-posts-item-62a09f717a111-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62a09f717a111-label" href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/editorial-on-the-future-of-brussels-airlines-after-the-interview-of-its-ceo/amp/">[Editorial] On the future of Brussels Airlines after the interview of its CEO</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/editorial-on-the-future-of-brussels-airlines-after-the-interview-of-its-ceo/amp/"><amp-img data-hero src="https://i0.wp.com/www.aviation24.be/wp-content/uploads/2019/01/2019-01-06-Brussels-Airlines-A330-OO-SFO-01.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></amp-img></a></li></ul><ul id="related-posts-item-62a09f717a139" aria-labelledby="related-posts-item-62a09f717a139-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62a09f717a139-label" href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/belgian-red-devils-didnt-fly-dedicated-aircraft-oo-sna-trident-tofrom-sarajevo/amp/">Why the Belgian Red Devils didn’t fly their dedicated aircraft OO-SNA #Trident to/from Sarajevo</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/belgian-red-devils-didnt-fly-dedicated-aircraft-oo-sna-trident-tofrom-sarajevo/amp/"><amp-img data-hero src="https://i0.wp.com/www.aviation24.be/wp-content/uploads/2017/03/FB_IMG_1490564507680.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" width="350" height="200" alt="" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></amp-img></a></li></ul></div></nav> </div> <div class="amp-author "> <div class="amp-author-image "> <amp-img data-block-on-consent src="https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=60&#038;d=mm&#038;r=g" width="60" height="60" layout="fixed"></amp-img> </div> <div class="author-details "><span class="author-name">André Orban</span> <span><a class="author-tw" href="https://twitter.com/http://www.twitter.com/sn26567" target="_blank"></a></span><p>M. Sc. Engineering</p> </div> </div> <div id="pagination"> <div class="next"> <a href="https://www.aviation24.be/airports/budapest/budapest-airports-air-cargo-connectivity-expands-as-a-stop-for-kuehnenagel-charters-from-hong-kong-to-liege/amp/"><span>Next </span>Budapest Airport’s air cargo connectivity expands as a stop for Kuehne+Nagel charters from Hong Kong to Liège &raquo;</a> </div> <div class="prev"> <a href="https://www.aviation24.be/airlines/ita-italia-trasporto-aereo/launch-of-codeshare-flights-between-ita-airways-and-kuwait-airways/amp/"><span>Previous</span> &laquo; Launch of codeshare flights between ITA Airways and Kuwait Airways</a> </div> <div class="clearfix"></div> </div> </div> <div class="sp-lt"> <div class="ss-ic"> <span class="shr-txt">Share</span> <ul> <li> <a class="s_tw" target="_blank" href="https://twitter.com/intent/tweet?url=https://wp.me/p5lySl-x2p&text=Brussels%20Airlines%20cancels%20148%20flights%20to%2Ffrom%20European%20destinations%20in%20June%20and%20July%20%E2%80%93%20SWISS%20also%20affected%20by%20staff%20shortages" aria-label="twitter share"> </a> </li> <li> <a class="s_em" target="_blank" href="mailto:?subject=Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages&body=https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/" aria-label="email share"></a> </li> <li> <a class="s_pt" target="_blank" href="https://pinterest.com/pin/create/button/?media=https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-scaled.jpg&url=https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/&description=Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages" aria-label="pinterest share"></a> </li> <li> <a class="s_lk" target="_blank" href="https://www.linkedin.com/shareArticle?url=https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/&title=Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages" aria-label="linkedin share"></a> </li> <li> <a class="s_wp" target="_blank" href="https://api.whatsapp.com/send?text=Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages&nbsp;https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/" data-action="share/whatsapp/share" aria-label="whatsapp share"></a> </li> <li> <a class="s_vb" target="_blank" href="viber://forward?text=https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/" aria-label="viber share"></a> </li> </ul> </div> <div class="sp-athr desk-athr"> <span class="athr-tx">Published by</span> <div class="amp-author "> <div class="author-details "><span class="author-name">André Orban</span> <span><a class="author-tw" href="https://twitter.com/http://www.twitter.com/sn26567" target="_blank"></a></span> </div> </div> </div> <div class="post-date desk-date"> <div class="loop-date">8 June 2022 11:58</div> </div> <div class="srp"> <ul class="clearfix"> <h3 class="amp-related-posts-title">Related Post</h3> <li class="has_thumbnail"> <div class="rlp-image"> <a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/pilots-threaten-with-a-three-day-strike-at-the-end-of-june/amp/" rel="bookmark" title="Brussels Airlines pilots threaten with a three-day strike at the end of June"> <amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2022/04/7a24ab81-b49d-4987-a56c-9ffeef32f4f6-220x134.jpg" alt="" width="220" height="134" layout="responsive"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" alt="" width="220" height="134" layout="responsive"></amp-img></amp-img> </a> </div> <div class="rlp-cnt"> <div class="related_link"> <a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/pilots-threaten-with-a-three-day-strike-at-the-end-of-june/amp/" title="Brussels Airlines pilots threaten with a three-day strike at the end of June">Brussels Airlines pilots threaten with a three-day strike at the end of June</a> <p>A deep rift between the unions representing the Brussels Airlines pilots and the airline's management&hellip;   </div>
 
              </div>
             </li>             <li class="has_thumbnail">
                                <div class="rlp-image">     
                        <a href="https://www.aviation24.be/airlines/cathay-pacific/cathay-pacific-cargo/cathay-pacific-and-lufthansa-cargo-expand-joint-venture-to-include-swiss-worldcargo/amp/" rel="bookmark" title="Cathay Pacific and Lufthansa Cargo expand joint venture to include Swiss WorldCargo">
     <amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2022/06/Cathay-Pacific-and-Lufthansa-Cargo-expand-joint-venture-to-include-Swiss-WorldCargo-e1654427660697-220x134.png" alt="" width="220" height="134" layout="responsive"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" alt="" width="220" height="134" layout="responsive"></amp-img></amp-img>    </a>
         </div>
         
        <div class="rlp-cnt">
          <div class="related_link">
        <a href="https://www.aviation24.be/airlines/cathay-pacific/cathay-pacific-cargo/cathay-pacific-and-lufthansa-cargo-expand-joint-venture-to-include-swiss-worldcargo/amp/" title="Cathay Pacific and Lufthansa Cargo expand joint venture to include Swiss WorldCargo">Cathay Pacific and Lufthansa Cargo expand joint venture to include Swiss WorldCargo</a>
        <p>Cathay Pacific and Lufthansa Cargo announced the addition of Swiss WorldCargo to their joint venture,&hellip;   </div>
 
              </div>
             </li>           </ul>
          </div>
                            </div>
          </div>
  </div>
 </div>
 
 <div class="r-pf">
  <div class="cntr">
     <h3>Recent Posts</h3>
  <div class='loop-wrapper'>   <div class="fsp">
                 <div class="fsp-img">
         <div class="loop-img image-container"><a href="https://www.aviation24.be/airlines/qatar-airways/qatar-airways-touches-down-in-the-greek-island-of-santorini/amp/" title="Qatar Airways touches down on the Greek island of Santorini"><amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2015/12/23416021296_0c59fb77b7_o-346x188.jpg" width="346" height="188" layout=responsive class="" alt="Qatar Airways touches down on the Greek island of Santorini"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" width="346" height="188" layout=responsive class="" alt="Qatar Airways touches down on the Greek island of Santorini"></amp-img></amp-img></a></div>        </div>
                  <div class="fsp-cnt">
        <ul class="loop-category"><li class="amp-cat-76"><a href="https://www.aviation24.be/category/airlines/qatar-airways/">Qatar Airways</a></li></ul>        <h2 class='loop-title' ><a href="https://www.aviation24.be/airlines/qatar-airways/qatar-airways-touches-down-in-the-greek-island-of-santorini/amp/">Qatar Airways touches down on the Greek island of Santorini</a></h2>        <p class="loop-excerpt">The airline will fly three times a week to the famous Greek island Passengers can&hellip;</p> <div class="pt-dt"> <div class="loop-date">8 June 2022</div> </div> </div> </div> <div class="fsp"> <div class="fsp-img"> <div class="loop-img image-container"><a href="https://www.aviation24.be/airports/budapest/budapest-airports-air-cargo-connectivity-expands-as-a-stop-for-kuehnenagel-charters-from-hong-kong-to-liege/amp/" title="Budapest Airport’s air cargo connectivity expands as a stop for Kuehne+Nagel charters from Hong Kong to Liège"><amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2018/01/budapest_airport-346x188.jpg" width="346" height="188" layout=responsive class="" alt="Budapest Airport’s air cargo connectivity expands as a stop for Kuehne+Nagel charters from Hong Kong to Liège"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" width="346" height="188" layout=responsive class="" alt="Budapest Airport’s air cargo connectivity expands as a stop for Kuehne+Nagel charters from Hong Kong to Liège"></amp-img></amp-img></a></div> </div> <div class="fsp-cnt"> <ul class="loop-category"><li class="amp-cat-191"><a href="https://www.aviation24.be/category/airports/budapest/">Budapest Airport (BUD)</a></li></ul> <h2 class='loop-title' ><a href="https://www.aviation24.be/airports/budapest/budapest-airports-air-cargo-connectivity-expands-as-a-stop-for-kuehnenagel-charters-from-hong-kong-to-liege/amp/">Budapest Airport’s air cargo connectivity expands as a stop for Kuehne+Nagel charters from Hong Kong to Liège</a></h2> <p class="loop-excerpt">Having worked together for four years at Budapest Airport’s Cargo City, the Hungarian gateway and&hellip;</p> <div class="pt-dt"> <div class="loop-date">8 June 2022</div> </div> </div> </div> <div class="fsp"> <div class="fsp-img"> <div class="loop-img image-container"><a href="https://www.aviation24.be/airlines/ita-italia-trasporto-aereo/launch-of-codeshare-flights-between-ita-airways-and-kuwait-airways/amp/" title="Launch of codeshare flights between ITA Airways and Kuwait Airways"><amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2021/10/ITA_Airways_A330-346x188.jpg" width="346" height="188" layout=responsive class="" alt="Launch of codeshare flights between ITA Airways and Kuwait Airways"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" width="346" height="188" layout=responsive class="" alt="Launch of codeshare flights between ITA Airways and Kuwait Airways"></amp-img></amp-img></a></div> </div> <div class="fsp-cnt"> <ul class="loop-category"><li class="amp-cat-141272"><a href="https://www.aviation24.be/category/airlines/ita-italia-trasporto-aereo/">ITA Airways</a></li></ul> <h2 class='loop-title' ><a href="https://www.aviation24.be/airlines/ita-italia-trasporto-aereo/launch-of-codeshare-flights-between-ita-airways-and-kuwait-airways/amp/">Launch of codeshare flights between ITA Airways and Kuwait Airways</a></h2> <p class="loop-excerpt">ITA Airways and Kuwait Airways announce a new strategic partnership, which will see Kuwait national&hellip;</p> <div class="pt-dt"> <div class="loop-date">7 June 2022</div> </div> </div> </div> <div class="fsp"> <div class="fsp-img"> <div class="loop-img image-container"><a href="https://www.aviation24.be/airlines/cma-cgm-air-cargo/cma-cgm-air-cargo-has-received-its-first-two-boeing-777-freighters/amp/" title="CMA CGM AIR CARGO has received its first two Boeing 777 Freighters"><amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2021/09/CMACGM_B777F-346x188.jpeg" width="346" height="188" layout=responsive class="" alt="CMA CGM AIR CARGO has received its first two Boeing 777 Freighters"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" width="346" height="188" layout=responsive class="" alt="CMA CGM AIR CARGO has received its first two Boeing 777 Freighters"></amp-img></amp-img></a></div> </div> <div class="fsp-cnt"> <ul class="loop-category"><li class="amp-cat-141129"><a href="https://www.aviation24.be/category/airlines/cma-cgm-air-cargo/">CMA CGM Air Cargo</a></li></ul> <h2 class='loop-title' ><a href="https://www.aviation24.be/airlines/cma-cgm-air-cargo/cma-cgm-air-cargo-has-received-its-first-two-boeing-777-freighters/amp/">CMA CGM AIR CARGO has received its first two Boeing 777 Freighters</a></h2> <p class="loop-excerpt">The two aircraft delivered will accelerate CMA CGM AIR CARGO’s development. CMA CGM orders two&hellip;</p> <div class="pt-dt"> <div class="loop-date">7 June 2022</div> </div> </div> </div> <div class="fsp"> <div class="fsp-img"> <div class="loop-img image-container"><a href="https://www.aviation24.be/airlines/aegean/aegean-airlines-carried-more-than-1-million-passengers-at-the-outset-of-the-new-summer-season/amp/" title="Aegean Airlines carried more than 1 million passengers at the outset of the new summer season"><amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2020/02/Aegean_Air_A320neo-346x188.jpg" width="346" height="188" layout=responsive class="" alt="Aegean Airlines carried more than 1 million passengers at the outset of the new summer season"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" width="346" height="188" layout=responsive class="" alt="Aegean Airlines carried more than 1 million passengers at the outset of the new summer season"></amp-img></amp-img></a></div> </div> <div class="fsp-cnt"> <ul class="loop-category"><li class="amp-cat-75"><a href="https://www.aviation24.be/category/airlines/aegean/">Aegean Airlines</a></li></ul> <h2 class='loop-title' ><a href="https://www.aviation24.be/airlines/aegean/aegean-airlines-carried-more-than-1-million-passengers-at-the-outset-of-the-new-summer-season/amp/">Aegean Airlines carried more than 1 million passengers at the outset of the new summer season</a></h2> <p class="loop-excerpt">The load factor reached 2019 levels during the last week of May 85% network operations&hellip;</p> <div class="pt-dt"> <div class="loop-date">7 June 2022</div> </div> </div> </div> <div class="fsp"> <div class="fsp-img"> <div class="loop-img image-container"><a href="https://www.aviation24.be/airlines/niceair/icelandic-start-up-niceair-in-trouble-after-first-flight-because-of-brexit/amp/" title="Icelandic start-up Niceair in trouble after first flight because of Brexit"><amp-img data-hero src="https://www.aviation24.be/wp-content/uploads/2022/02/Niceair_A319-346x188.jpg" width="346" height="188" layout=responsive class="" alt="Icelandic start-up Niceair in trouble after first flight because of Brexit"><amp-img fallback data-hero src="https://www.aviation24.be/wp-content/plugins/accelerated-mobile-pages/images/SD-default-image.png" width="346" height="188" layout=responsive class="" alt="Icelandic start-up Niceair in trouble after first flight because of Brexit"></amp-img></amp-img></a></div> </div> <div class="fsp-cnt"> <ul class="loop-category"><li class="amp-cat-141395"><a href="https://www.aviation24.be/category/airlines/niceair/">Niceair</a></li></ul> <h2 class='loop-title' ><a href="https://www.aviation24.be/airlines/niceair/icelandic-start-up-niceair-in-trouble-after-first-flight-because-of-brexit/amp/">Icelandic start-up Niceair in trouble after first flight because of Brexit</a></h2> <p class="loop-excerpt">According to Ágúst Ólafsson writing in RÚV, all planned Niceair flights to Akureyri from London&hellip;</p> <div class="pt-dt"> <div class="loop-date">7 June 2022</div> </div> </div> </div> </div> </div> </div> </div> <div class="amp-wp-content widget-wrapper"> <div class="cntr"> <div class="amp_widget_above_the_footer f-w"> <div class="widget_text td_block_template_8 w-bl"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-1658296247839553" data-ad-slot="8389056958" data-auto-format="rspv" data-full-width> <div overflow></div> </amp-ad></div></div> </div> </div> </div> </div> <footer class="footer" > <div class="f-w-f2"> <div class="cntr"> <div class="f-menu"> <nav> <div class="menu-newspaper-footer-header-container"><ul id="menu-newspaper-footer-header" class="menu"><li id="menu-item-55244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-55244"><a href="https://www.aviation24.be/abuse/" itemprop="url"><span>Abuse</span></a></li> <li id="menu-item-30232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30232"><a href="https://www.aviation24.be/advertise/" itemprop="url"><span>Advertise</span></a></li> <li id="menu-item-30233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30233"><a href="https://www.aviation24.be/contact/" itemprop="url"><span>Contact us</span></a></li> <li id="menu-item-30234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30234"><a href="https://www.aviation24.be/cookies-policy/" itemprop="url"><span>Cookies policy</span></a></li> <li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30236"><a href="https://www.aviation24.be/luchtzak-hosting/" itemprop="url"><span>Hosting</span></a></li> <li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42477"><a href="https://www.aviation24.be/privacy-policy/" itemprop="url"><span>Privacy policy</span></a></li> <li id="menu-item-30431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30431"><a href="https://www.aviation24.be/news-team/" itemprop="url"><span>News team</span></a></li> <li id="menu-item-30237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30237"><a href="http://www.aviation24.be/forums/memberlist.php?mode=team" itemprop="url"><span>Webteam</span></a></li> <li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30238"><a href="https://www.aviation24.be/welcome/" itemprop="url"><span>Welcome</span></a></li> </ul></div> </nav> </div> <div class="rr"> <span>© <a href="http://www.aviation24.be/copyright-information/">Copyright</a> 2001-2019 - Aviation24.be - <a href="http://www.aviation24.be/formerly-known-as-luchtzak-be/">FKA Luchtzak.be</a></span><a class="view-non-amp" href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/?gclid=EAIaIQobChMItM2tu_ad-AIVzed3Ch2Lnw1vEAAYASAAEgIg0fD_BwE/" title="View Non-AMP Version">View Non-AMP Version</a> </div> </div> </div> </footer> <div class="s_stk ss-ic"> <ul> <li> <a title="twitter share" class="s_tw" target="_blank" href="https://twitter.com/intent/tweet?url=https://wp.me/p5lySl-x2p&text=Brussels%20Airlines%20cancels%20148%20flights%20to%2Ffrom%20European%20destinations%20in%20June%20and%20July%20%E2%80%93%20SWISS%20also%20affected%20by%20staff%20shortages"> t</a> </li> <li> <a title="email" class="s_em" target="_blank" href="mailto:?subject=Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages&body=https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/"></a> </li> <li> <a title="pinterest share" class="s_pt" target="_blank" href="https://pinterest.com/pin/create/button/?media=https://www.aviation24.be/wp-content/uploads/2022/02/img_0731-scaled.jpg&url=https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/&description=Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages"></a> </li> <li> <a title="linkedin share" class="s_lk" target="_blank" href="https://www.linkedin.com/shareArticle?url=https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/&title=Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages"></a> </li> <li> <a title="whatsapp share" class="s_wp" target="_blank" href="https://api.whatsapp.com/send?text=Brussels Airlines cancels 148 flights to/from European destinations in June and July &#8211; SWISS also affected by staff shortages&nbsp;https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/" data-action="share/whatsapp/share"></a> </li> <li> <a class="s_vb" target="_blank" href="viber://forward?text=https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july/"></a> </li> </ul> </div> <amp-state id="sidemenu"> <script type="application/json">{"offcanvas_menu":false}    </script> </amp-state> <amp-analytics type="googleanalytics"> <script type="application/json">{"vars": {"account": "UA-3186090-7"
},"triggers": {"trackPageview": {"on": "visible","request": "pageview"
}}}</script> </amp-analytics> <amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A11.0&#038;blog=79020633&#038;post=127001&#038;tz=2&#038;srv=www.aviation24.be&#038;host=www.aviation24.be&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Abuse","url":"https:\/\/www.aviation24.be\/abuse\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Advertise","url":"https:\/\/www.aviation24.be\/advertise\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Contact us","url":"https:\/\/www.aviation24.be\/contact\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Cookies policy","url":"https:\/\/www.aviation24.be\/cookies-policy\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Hosting","url":"https:\/\/www.aviation24.be\/luchtzak-hosting\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Privacy policy","url":"https:\/\/www.aviation24.be\/privacy-policy\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"News team","url":"https:\/\/www.aviation24.be\/news-team\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Webteam","url":"http:\/\/www.aviation24.be\/forums\/memberlist.php?mode=team"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-footer-menu","name":"Welcome","url":"https:\/\/www.aviation24.be\/welcome\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Home","url":"https:\/\/www.aviation24.be"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"About","url":"https:\/\/www.aviation24.be\/about-website\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Active topics","url":"https:\/\/www.aviation24.be\/forums\/search.php?search_id=active_topics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Contact","url":"https:\/\/www.aviation24.be\/contact\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Forums","url":"https:\/\/www.aviation24.be\/forums"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Jobs","url":"https:\/\/www.aviation24.be\/aviation-jobs-werken-in-de-luchtvaart-offres-demploi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Join","url":"https:\/\/www.aviation24.be\/forums\/ucp.php?mode=register"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/www.aviation24.be\/amp-menu","name":"Login","url":"https:\/\/www.aviation24.be\/forums\/ucp.php?mode=login"}]}</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.aviation24.be\/airlines\/lufthansa-group\/brussels-airlines\/brussels-airlines-cancels-148-flights-to-from-european-destinations-in-june-and-july\/","publisher":{"@type":"Organization","name":"Aviation24.be","logo":{"@type":"ImageObject","url":"https:\/\/www.aviation24.be\/wp-content\/uploads\/2018\/01\/logo-header-5@2x.gif","height":"60","width":"600"}},"headline":"Brussels Airlines cancels 148 flights to\/from European destinations in June and July &#8211; SWISS also aff...","author":{"@type":"Person","name":"André Orban","image":"https:\/\/secure.gravatar.com\/avatar\/c8ddc0949452e053419cf54810c98be2?s=50&d=mm&r=g"},"datePublished":"2022-06-08T09:58:44+02:00","dateModified":"2022-06-08T12:56:43+02:00","image":{"@type":"ImageObject","url":"https:\/\/www.aviation24.be\/wp-content\/uploads\/2022\/02\/img_0731-scaled.jpg","width":2048,"height":1536},"description":"Brussels Airlines cancels 148 flights to various European destinations in June and July, VRT news&hellip;","articleBody":" Brussels Airlines cancels 148 flights to various European destinations in June and July, VRT news channel and De Standaard newspaper announced on Wednesday. In the course of June and July, 74 rotations will be removed from the Brussels Airlines flight schedule over a period of five weeks. In concrete terms, this amounts to 148 one-way flights. &quot;This was at the request of our aircrew. They were concerned about the workload this summer,&quot; says Brussels Airlines spokeswoman Maaike Andries. By way of comparison, this summer there are 200 daily round trip flights scheduled with Brussels Airlines. It concerns flights to European destinations. No destinations will be deleted, but frequencies will be reduced. Brussels Airlines hopes to meet the demand from staff to reduce the workload, says Andries. “Such relief from the schedule comes at a cost, but we are doing this because the staff have indicated it is too heavy.” &quot;We have looked at flights for which there are sufficient alternatives,&quot; says Andries. Less than 1 percent of the passengers are affected. &quot;We will proactively contact them and assign them an alternative flight. This can be with Brussels Airlines itself, or with one of our sister companies,&quot; Andries added. It remains to be seen whether this move by Brussels Airlines management will satisfy the trade unions which were complaining about the excessive workload and prevent the strike announced by the pilots. A reconciliation meeting between unions and management on Tuesday failed to provide an agreement. SWISS also cancels flights Brussels Airlines is not the only airline that has to adjust to the summer season. SWISS also announced on Tuesday that it would cancel flights due to a shortage of staff. The Keystone-SDA news agency quoted a SWISS spokeswoman as saying the reasons were “bottlenecks at air control centres, ground and airport services in Europe and at SWISS”. SWISS will cut five weekly flights between Nuremberg and Zurich between July and October, and in July and August the number of flights between Berlin and Zurich will be reduced from 48 to 44 per week, and between Stuttgart and Zurich it will go from 13 to 10. SWISS also cancels one long-haul flight between Zurich and San Francisco per week. Flights to Vienna over the summer months will be operated by sister company Austrian Airlines. Staff shortages also present elsewhere The staff shortage in the aviation sector is also visible elsewhere. In recent weeks there have been many delays and cancelled flights at Schiphol airport and at various British airports as a result of the shortages. During the corona pandemic, staff were laid off en masse and now the sector is struggling to recruit new people."}</script> <a id="scrollToTopButton" title="back to top" on="tap:backtotop.scrollTo(duration=500)" class="btt" href="#" ></a> <amp-analytics data-block-on-consent type="gtag" id="analytics1" data-credentials="include" > <script type="application/json">{"vars":{"gtag_id":"UA-3186090-1","config":{"UA-3186090-1":{"groups":"default"}},"anonymizeIP":"true"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}    </script> </amp-analytics>  </body> </html>
<!-- This is the AMPforWP html file created at 2022-06-08 15:09:05 by AMPforWP cache -->