<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona - Aviation24.be</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.aviation24.be/xmlrpc.php"/>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona - Aviation24.be"/>
<meta property="og:description" content="Air Dolomiti is now connecting the German capital with Verona in Italy. The Italian affiliate company of Lufthansa Group is flying three times a week from Berlin-Tegel Airport to the City of Lovers. Flights are taking off from Tegel every Thursday, Friday and Sunday at 13:40 and land in Verona at 15:25. In the other [&hellip;]"/>
<meta property="og:url" content="https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/"/>
<meta property="og:site_name" content="Aviation24.be"/>
<meta property="article:publisher" content="https://www.facebook.com/aviation24.belgium/"/>
<meta property="article:author" content="https://www.facebook.com/aorban1"/>
<meta property="article:published_time" content="2020-07-31T10:07:32+00:00"/>
<meta property="og:image" content="https://www.aviation24.be/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration.jpg"/>
<meta property="og:image:width" content="460"/>
<meta property="og:image:height" content="345"/>
<meta property="fb:app_id" content="276620459830253"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@http://www.twitter.com/sn26567"/>
<meta name="twitter:site" content="@aviation24_be"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aviation24.be/#website","url":"https://www.aviation24.be/","name":"Aviation24.be","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.aviation24.be/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/#primaryimage","inLanguage":"en-GB","url":"https://www.aviation24.be/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration.jpg","width":460,"height":345},{"@type":"WebPage","@id":"https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/#webpage","url":"https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/","name":"Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona - Aviation24.be","isPartOf":{"@id":"https://www.aviation24.be/#website"},"primaryImageOfPage":{"@id":"https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/#primaryimage"},"datePublished":"2020-07-31T10:07:32+00:00","dateModified":"2020-07-31T10:07:32+00:00","author":{"@id":"https://www.aviation24.be/#/schema/person/fc6def191d290ff8a461708d7aed87e5"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/"]}]},{"@type":["Person"],"@id":"https://www.aviation24.be/#/schema/person/fc6def191d290ff8a461708d7aed87e5","name":"Andr\u00e9 Orban","image":{"@type":"ImageObject","@id":"https://www.aviation24.be/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&d=mm&r=g","caption":"Andr\u00e9 Orban"},"description":"M. Sc. Engineering","sameAs":["https://www.facebook.com/aorban1","https://twitter.com/http://www.twitter.com/sn26567"]}]}</script>
<link rel="amphtml" href="https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/amp/"/><meta name="generator" content="AMP for WP 1.0.60"/><link rel='dns-prefetch' href='//stats.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Feed" href="https://www.aviation24.be/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Comments Feed" href="https://www.aviation24.be/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona Comments Feed" href="https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/feed/"/>
<style>img.wp-smiley, img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/g0bvb7rz/7x5k8.css" media="all"/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/2ndp545h/9jbpm.css" media="all"/>
<style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination{display:none;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/32gccg6/7x5k8.css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/6xlhv2tl/7x5k8.css" media="all"/>
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/d6qr45lu/7x5k8.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/qi0fo27d/7x5k8.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/8kqxp0x1/7x5k8.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.aviation24.be/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aviation24.be/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aviation24.be/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.2"/>
<meta name="generator" content="WooCommerce 4.3.1"/>
<link rel='shortlink' href='https://wp.me/p5lySl-pJc'/>
<link rel="alternate" type="application/json+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fair-dolomiti%2Fwelcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fair-dolomiti%2Fwelcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<style>.upcoming-events li{margin-bottom:10px;}
.upcoming-events li span{display:block;}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>.post blockquote p, .page blockquote p, .td-post-text-content blockquote p{font-size:18px;text-transform:none;}
.post blockquote p, .page blockquote p, .td-post-text-content blockquote p{font-size:18px;text-transform:none;}</style>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.aviation24.be/",
"name": "Home"
}},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/category/airlines/lufthansa-group/",
"name": "Lufthansa Group"
}}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/category/airlines/lufthansa-group/air-dolomiti/",
"name": "Air Dolomiti"
}}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/",
"name": "Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona"
}}
]
}</script>
<link rel="icon" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/02/image-100x100.jpg" sizes="32x32"/>
<link rel="icon" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/02/image-300x300.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/02/image-300x300.jpg"/>
<meta name="msapplication-TileImage" content="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-3186090-1', 'auto'); ga('send', 'pageview');</script>
<style></style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>	<style id="tdw-css-placeholder">@media(min-width:768px){
.td-post-sharing-classic{float:right;}
}</style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-98902 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona global-block-template-8 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.aviation24.be/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vk.com/public144475959" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header" class="td-mobile-main-menu"><li id="menu-item-29912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li> <li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li> <li id="menu-item-92545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92545"><a href="https://www.aviation24.be/category/miscellaneous/covid-19/">COVID-19</a></li> <li id="menu-item-30241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-30339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li> <li id="menu-item-30336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li> <li id="menu-item-30337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports" href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li> <li id="menu-item-52753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li> <li id="menu-item-52754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li> <li id="menu-item-30335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li> <li id="menu-item-30338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li> </ul> </li> <li id="menu-item-52751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-29914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li> <li id="menu-item-29915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li> <li id="menu-item-29916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li> </ul> </li> <li id="menu-item-31634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li> <li id="menu-item-63590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li> <li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li> <li id="menu-item-52725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.aviation24.be/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap">
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">28.5</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header">
<div class="td-weather-city">Brussels</div></div></div><div class="td_data_time">
<div style="visibility:hidden;"> 31 July 2020</div></div><div class="menu-top-container"><ul id="menu-newspaper-top-header" class="top-header-menu"><li id="menu-item-30715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30715"><a href="https://www.aviation24.be/about-website/">About</a></li> <li id="menu-item-30239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30239"><a href="https://www.aviation24.be/advertise/">Advertise</a></li> <li id="menu-item-29907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29907"><a href="http://www.aviation24.be/contact/">Contact</a></li> <li id="menu-item-30240" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30240"><a href="https://www.aviation24.be/aviation-jobs-werken-in-de-luchtvaart-offres-demploi/">Jobs</a></li> <li id="menu-item-29904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29904"><a href="https://www.aviation24.be/forums/ucp.php?mode=register">Join</a></li> <li id="menu-item-29905" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29905"><a href="http://www.aviation24.be/forums/ucp.php?mode=login">Login</a></li> <li id="menu-item-29906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29906"><a href="http://www.aviation24.be/forums">Forums</a></li> <li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30137"><a href="http://www.aviation24.be/subscribe-daily-newsletter/">Newsletter</a></li> <li id="menu-item-30706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30706"><a href="https://www.aviation24.be/yearly-statistics-google-wordpress-facebook-forums-aviation24/">Stats</a></li> <li id="menu-item-39549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39549"><a href="https://www.aviation24.be/travel-reizen-voyages/">Travel</a></li> <li id="menu-item-88878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88878"><a href="https://www.aviation24.fr">FR</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.aviation24.be/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vk.com/public144475959" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.aviation24.be/"> <img src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/> <span class="td-visual-hidden">Aviation24.be</span> </a></div><div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_af4 td_block_template_8">
<style>.tdi_1_af4.td-a-rec{text-align:center;}.tdi_1_af4 .td-element-style{z-index:-1;}.tdi_1_af4.td-a-rec-img{text-align:left;}.tdi_1_af4.td-a-rec-img img{margin:0 auto 0 0;}@media(max-width:767px){
.tdi_1_af4.td-a-rec-img{text-align:center;}
}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.aviation24.be/"> <img src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/> </a></div><div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92545"><a href="https://www.aviation24.be/category/miscellaneous/covid-19/">COVID-19</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports" href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li> </ul></div></div><div class="header-search-wrap">
<div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.aviation24.be/">
<div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.aviation24.be/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lufthansa Group" class="entry-crumb" href="https://www.aviation24.be/category/airlines/lufthansa-group/">Lufthansa Group</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Air Dolomiti" class="entry-crumb" href="https://www.aviation24.be/category/airlines/lufthansa-group/air-dolomiti/">Air Dolomiti</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona</span></div></div><div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-98902" class="post-98902 post type-post status-publish format-standard has-post-thumbnail category-air-dolomiti category-berlin category-verona-airport-vrn" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.aviation24.be/category/airlines/lufthansa-group/">Lufthansa Group</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/airlines/lufthansa-group/air-dolomiti/">Air Dolomiti</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/airports/">Airports</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/airports/berlin/">Berlin airports</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/airports/verona-airport-vrn/">Verona Airport (VRN)</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.aviation24.be/author/sn26567/">André Orban</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:07:32+02:00" >31 July 2020</time></span>                    <div class="td-post-comments"><a href="https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-98902">16</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fair-dolomiti%2Fwelcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fair-dolomiti%2Fwelcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona%2F&via=aviation24_be">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona&body=https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona %0A%0A https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/&title=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/&title=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/&amp;media=https://www.aviation24.be/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration.jpg&description=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-post-content tagdiv-type">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_ff4 td_block_template_8">
<style>.tdi_2_ff4.td-a-rec{text-align:center;}.tdi_2_ff4 .td-element-style{z-index:-1;}.tdi_2_ff4.td-a-rec-img{text-align:left;}.tdi_2_ff4.td-a-rec-img img{margin:0 auto 0 0;}@media(max-width:767px){
.tdi_2_ff4.td-a-rec-img{text-align:center;}
}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div id="contentHead" class="clearfix">
<div class="grid9columns"></div></div><div id="contentCol" class="grid9columns">
<div class="contentbox clearfix">
<div class="copytext"> <p><img class="alignnone size-full wp-image-98903" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration.jpg" alt="" width="460" height="345" srcset="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration.jpg 460w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration-300x225.jpg 300w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration-80x60.jpg 80w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration-265x198.jpg 265w" sizes="(max-width: 460px) 100vw, 460px"/></p> <p>Air Dolomiti is now connecting the German capital with Verona in Italy. The Italian affiliate company of Lufthansa Group is flying three times a week from Berlin-Tegel Airport to the City of Lovers. Flights are taking off from Tegel every Thursday, Friday and Sunday at 13:40 and land in Verona at 15:25. In the other direction, flights leave at 11:15 for a 12:55 arrival at Tegel. Embraer 195 aircraft are being flown, offering seats for 120 passengers. The flight time is approximately 1 hour 40 minutes.</p></div></div><div class="contentbox clearfix">
<div class="copytext"> <p><strong>Prof. Dr.-Ing. Engelbert Lütke Daldrup, Chief Executive Officer of Flughafen Berlin Brandenburg GmbH:</strong> “<em>Welcome to Berlin! We are pleased to welcome a new airline to Berlin. Given the current situation, this is a particularly good and important sign for the significance of Berlin as an airport location and the continuing, albeit slow, further growth in air traffic. We wish you many happy landings!</em>”</p></div></div><div class="contentbox clearfix">
<h2>Verona</h2>
<div class="copytext"> <p>Verona is an equally important and much-loved travel destination, both in terms of economy and tourism. The city is at the heart of the Veneto, a region in the north-east of Italy which is important for the agricultural as well as textile and heavy industries. Renowned textile brands can be found here, in addition to Verona being known as the centre of goldsmithing. The architecturally beautiful city boasts numerous tourist attractions and a lively literary history. The city doesn’t hold the name of City of Lovers for no reason. Shakespeare chose his greatest work, Romeo and Juliet, to be set here. Additionally, the bathing spots at Lake Garda and Venice are quickly and easily reachable from Verona.</p></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'> <h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.facebook.com/plugins/like.php?href=https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fair-dolomiti%2Fwelcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Flufthansa-group%2Fair-dolomiti%2Fwelcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona%2F&via=aviation24_be">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona&body=https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona %0A%0A https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/&title=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/&title=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/&amp;media=https://www.aviation24.be/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration.jpg&description=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Welcome+to+Berlin%3A+Air+Dolomiti+now+flies+from+Tegel+to+Verona https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aviation24.be/manufacturers/comac/comac-arj21-aircraft-completes-special-flight-test-at-highest-civil-airport-in-the-world/">COMAC ARJ21 aircraft completes special flight test at highest civil airport in the world</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.aviation24.be/airlines/international-airlines-group-iag/british-airways/british-airways-retires-the-a318-babybus-operating-the-london-city-new-york-jfk-route/">British Airways retires the A318 &#8220;BabyBus&#8221; operating the London City-New York JFK route</a></div></div></div><div class="author-box-wrap"><a href="https://www.aviation24.be/author/sn26567/"><img onload="Wpfcll.r(this,true);" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="blank" data-wpfc-original-src='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&#038;d=mm&#038;r=g' data-wpfc-original-srcset='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a></span></div><div class="td-author-url"><a href="http://andreorban.tripod.com/">http://andreorban.tripod.com/</a></div><div class="td-author-description">M. Sc. Engineering</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aorban1" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/sn26567" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="André Orban"></span><meta itemprop="datePublished" content="2020-07-31T12:07:32+02:00"><meta itemprop="dateModified" content="2020-07-31T12:07:32+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aviation24.be/wp-content/uploads/2018/01/logo-header-5@2x.gif"></span><meta itemprop="name" content="Aviation24.be"></span><meta itemprop="headline" content="Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aviation24.be/wp-content/uploads/2020/07/Air-Dolomiti-TXL-VRN_inauguration.jpg"><meta itemprop="width" content="460"><meta itemprop="height" content="345"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_4_f27 td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="tdi_4_f27"><h4 class="td-related-title td-block-title"><a id="tdi_5_770" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_f27" href="#">RELATED ARTICLES</a><a id="tdi_6_2f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_f27" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_f27 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/ryanair/covid-19-positive-couple-boards-ryanair-flight-in-manchester-and-infects-several-people-upon-return-in-berlin/" rel="bookmark" class="td-image-wrap" title="Covid-19 contaminated couple boards Ryanair flight in Manchester and infects several people upon return in Berlin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Covid-19 contaminated couple boards Ryanair flight in Manchester and infects several people upon return in Berlin" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2017/03/C7bzThqW4AA8nHI.jpg" width="218" height="145"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/ryanair/covid-19-positive-couple-boards-ryanair-flight-in-manchester-and-infects-several-people-upon-return-in-berlin/" rel="bookmark" title="Covid-19 contaminated couple boards Ryanair flight in Manchester and infects several people upon return in Berlin">Covid-19 contaminated couple boards Ryanair flight in Manchester and infects several people upon return in Berlin</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/lufthansa-group/embraer-e-jets-help-restore-lufthansa-group-network/" rel="bookmark" class="td-image-wrap" title="Embraer E-Jets help restore Lufthansa Group network"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Embraer E-Jets help restore Lufthansa Group network" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/07/LH_Group_E-jets-218x150.png" width="218" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/lufthansa-group/embraer-e-jets-help-restore-lufthansa-group-network/" rel="bookmark" title="Embraer E-Jets help restore Lufthansa Group network">Embraer E-Jets help restore Lufthansa Group network</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/azerbaijan-airlines/azerbaijan-airlines-resumes-flights-from-baku-to-berlin/" rel="bookmark" class="td-image-wrap" title="Azerbaijan Airlines resumes flights from Baku to Berlin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Azerbaijan Airlines resumes flights from Baku to Berlin" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2016/01/Azerbaijan_A319_4K-AZ05.jpg" width="200" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/azerbaijan-airlines/azerbaijan-airlines-resumes-flights-from-baku-to-berlin/" rel="bookmark" title="Azerbaijan Airlines resumes flights from Baku to Berlin">Azerbaijan Airlines resumes flights from Baku to Berlin</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_f27" data-td_block_id="tdi_4_f27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_f27" data-td_block_id="tdi_4_f27"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.aviation24.be/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for the daily newsletter. We protect your data, read our <a href="http://www.aviation24.be/privacy-policy/">privacy policy</a>.</span></label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98902' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="704f09963d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_7_fff td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_7_fff"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be latest</span></h4></div><div id=tdi_7_fff class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/international-airlines-group-iag/british-airways/british-airways-retires-the-a318-babybus-operating-the-london-city-new-york-jfk-route/" rel="bookmark" title="British Airways retires the A318 &#8220;BabyBus&#8221; operating the London City-New York JFK route">British Airways retires the A318 &#8220;BabyBus&#8221; operating the London City-New York JFK route</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:34:12+02:00" >31 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/international-airlines-group-iag/british-airways/british-airways-retires-the-a318-babybus-operating-the-london-city-new-york-jfk-route/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/" rel="bookmark" title="Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona">Welcome to Berlin: Air Dolomiti now flies from Tegel to Verona</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:07:32+02:00" >31 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/lufthansa-group/air-dolomiti/welcome-to-berlin-air-dolomiti-now-flies-from-tegel-to-verona/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/manufacturers/comac/comac-arj21-aircraft-completes-special-flight-test-at-highest-civil-airport-in-the-world/" rel="bookmark" title="COMAC ARJ21 aircraft completes special flight test at highest civil airport in the world">COMAC ARJ21 aircraft completes special flight test at highest civil airport in the world</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:41:21+02:00" >31 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/manufacturers/comac/comac-arj21-aircraft-completes-special-flight-test-at-highest-civil-airport-in-the-world/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/korean-air/korean-air-maintains-the-highest-quality-of-cabin-air-with-hepa-filters-and-air-circulation-systems/" rel="bookmark" title="Korean Air maintains the highest quality of cabin air with HEPA filters and air circulation systems">Korean Air maintains the highest quality of cabin air with HEPA filters and air circulation systems</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/quixoticguide/">Maarten Van Den Driessche</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:19:40+02:00" >31 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/korean-air/korean-air-maintains-the-highest-quality-of-cabin-air-with-hepa-filters-and-air-circulation-systems/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/air-france-klm-group/klm-royal-dutch-airlines/cuts-staff-to-cope-with-coronavirus-pandemic/" rel="bookmark" title="KLM Royal Dutch Airlines cuts staff by up to 5,000 units to cope with coronavirus pandemic">KLM Royal Dutch Airlines cuts staff by up to 5,000 units to cope with coronavirus pandemic</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T09:43:56+02:00" >31 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/air-france-klm-group/klm-royal-dutch-airlines/cuts-staff-to-cope-with-coronavirus-pandemic/#respond">0</a></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_fff" data-td_block_id="tdi_7_fff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_fff" data-td_block_id="tdi_7_fff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside id="custom_html-2" class="widget_text td_block_template_8 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1658296247839553"
data-ad-slot="7129959257"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_8_715 td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_8_715"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be trending</span></h4></div><div id=tdi_8_715 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/trigana-air-service/boeing-737-freighter-suffers-damage-to-left-wing-during-botched-landing-98802/" rel="bookmark" title="Trigana Air Service Boeing 737 freighter suffers damage to left wing during botched landing">Trigana Air Service Boeing 737 freighter suffers damage to left wing during botched landing</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T16:15:11+02:00" >28 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/trigana-air-service/boeing-737-freighter-suffers-damage-to-left-wing-during-botched-landing-98802/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/middle-east-airlines/airbus-a330-clips-with-parked-turkish-airlines-boeing-777-at-lagos-nigeria/" rel="bookmark" title="Middle East Airlines Airbus A330 clips with parked Turkish Airlines Boeing 777 at Lagos, Nigeria">Middle East Airlines Airbus A330 clips with parked Turkish Airlines Boeing 777 at Lagos, Nigeria</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T11:06:32+02:00" >30 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/middle-east-airlines/airbus-a330-clips-with-parked-turkish-airlines-boeing-777-at-lagos-nigeria/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/sixty-redundancies-at-brussels-airlines/" rel="bookmark" title="Sixty redundancies at Brussels Airlines">Sixty redundancies at Brussels Airlines</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T12:55:22+02:00" >30 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/lufthansa-group/brussels-airlines/sixty-redundancies-at-brussels-airlines/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/ryanair/covid-19-positive-couple-boards-ryanair-flight-in-manchester-and-infects-several-people-upon-return-in-berlin/" rel="bookmark" title="Covid-19 contaminated couple boards Ryanair flight in Manchester and infects several people upon return in Berlin">Covid-19 contaminated couple boards Ryanair flight in Manchester and infects several people upon return in Berlin</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T14:16:07+02:00" >28 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/ryanair/covid-19-positive-couple-boards-ryanair-flight-in-manchester-and-infects-several-people-upon-return-in-berlin/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/oem/sabena-aerospace/sabena-aerospace-and-blue-aerospace-awarded-belgian-defense-organization-c-130-fleet-contract/" rel="bookmark" title="Sabena Aerospace and Blue Aerospace awarded Belgian Defence Organisation C-130 fleet contract">Sabena Aerospace and Blue Aerospace awarded Belgian Defence Organisation C-130 fleet contract</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/benoit/">Benoit Denet</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T18:32:25+02:00" >29 July 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/oem/sabena-aerospace/sabena-aerospace-and-blue-aerospace-awarded-belgian-defense-organization-c-130-fleet-contract/#respond">0</a></span></div></div></div></div></div></div><aside id="custom_html-11" class="widget_text td_block_template_8 widget custom_html-11 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1658296247839553"
data-ad-slot="7129959257"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><aside id="rss-6" class="td_block_template_8 widget rss-6 widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.aviation24.be/forums/app.php/feed/topics_active"><img onload="Wpfcll.r(this,true);" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="rss-widget-icon" style="border:0" width="14" height="14" data-wpfc-original-src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.aviation24.be/forums/index.php">Latest forum topics</a></span></h4><ul><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69130&#038;p=399279#p399279'>Plane spotting - Belgium • BRU 31/07/2020</a> <span class="rss-date">31 July 2020</span> <cite>Jeremy De Winter</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69125&#038;p=399277#p399277'>Plane spotting - Belgium • CRL 30/07/2020</a> <span class="rss-date">31 July 2020</span> <cite>Robspotter</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69123&#038;p=399276#p399276'>Plane spotting - Belgium • BRU 30/07/2020</a> <span class="rss-date">31 July 2020</span> <cite>dcoops</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69132&#038;p=399275#p399275'>Plane spotting - Belgium • OST 31/07/2020</a> <span class="rss-date">31 July 2020</span> <cite>sdbelgium</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69131&#038;p=399269#p399269'>Plane spotting - Belgium • LGG 31/07/2020</a> <span class="rss-date">30 July 2020</span> <cite>tangolima</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69129&#038;p=399267#p399267'>Plane spotting - Belgium • ANR 31/07/2020</a> <span class="rss-date">30 July 2020</span> <cite>tangolima</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=64348&#038;p=399266#p399266'>Latest aviation news • Future long haul destinations Brussels Airport</a> <span class="rss-date">30 July 2020</span> <cite>Atlantis</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=67995&#038;p=399264#p399264'>Latest aviation news • Impact of the coronavirus crisis on aviation</a> <span class="rss-date">30 July 2020</span> <cite>sn26567</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=68118&#038;p=399263#p399263'>Latest aviation news • Start-up, new airlines</a> <span class="rss-date">30 July 2020</span> <cite>sn26567</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=47871&#038;p=399261#p399261'>Latest aviation news • Boeing 737 (MAX) news</a> <span class="rss-date">30 July 2020</span> <cite>sn26567</cite></li></ul></aside><aside id="custom_html-6" class="widget_text td_block_template_8 widget custom_html-6 widget_custom_html"><h4 class="td-block-title"><span>Facebook</span></h4><div class="textwidget custom-html-widget"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/aviation24.belgium/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/aviation24.belgium/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/aviation24.belgium/">Aviation24.be</a></blockquote></div></div></aside></div></div></div></div></div><div class="tdc-footer-wrap">
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12"></div></div><div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_calendar"><h4 class="td-block-title"><span>Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"> <caption>July 2020</caption> <thead> <tr> <th scope="col" title="Monday">M</th> <th scope="col" title="Tuesday">T</th> <th scope="col" title="Wednesday">W</th> <th scope="col" title="Thursday">T</th> <th scope="col" title="Friday">F</th> <th scope="col" title="Saturday">S</th> <th scope="col" title="Sunday">S</th> </tr> </thead> <tbody> <tr> <td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.aviation24.be/2020/07/01/" aria-label="Posts published on 1 July 2020">1</a></td><td><a href="https://www.aviation24.be/2020/07/02/" aria-label="Posts published on 2 July 2020">2</a></td><td><a href="https://www.aviation24.be/2020/07/03/" aria-label="Posts published on 3 July 2020">3</a></td><td><a href="https://www.aviation24.be/2020/07/04/" aria-label="Posts published on 4 July 2020">4</a></td><td><a href="https://www.aviation24.be/2020/07/05/" aria-label="Posts published on 5 July 2020">5</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2020/07/06/" aria-label="Posts published on 6 July 2020">6</a></td><td><a href="https://www.aviation24.be/2020/07/07/" aria-label="Posts published on 7 July 2020">7</a></td><td><a href="https://www.aviation24.be/2020/07/08/" aria-label="Posts published on 8 July 2020">8</a></td><td><a href="https://www.aviation24.be/2020/07/09/" aria-label="Posts published on 9 July 2020">9</a></td><td><a href="https://www.aviation24.be/2020/07/10/" aria-label="Posts published on 10 July 2020">10</a></td><td><a href="https://www.aviation24.be/2020/07/11/" aria-label="Posts published on 11 July 2020">11</a></td><td><a href="https://www.aviation24.be/2020/07/12/" aria-label="Posts published on 12 July 2020">12</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2020/07/13/" aria-label="Posts published on 13 July 2020">13</a></td><td><a href="https://www.aviation24.be/2020/07/14/" aria-label="Posts published on 14 July 2020">14</a></td><td><a href="https://www.aviation24.be/2020/07/15/" aria-label="Posts published on 15 July 2020">15</a></td><td><a href="https://www.aviation24.be/2020/07/16/" aria-label="Posts published on 16 July 2020">16</a></td><td><a href="https://www.aviation24.be/2020/07/17/" aria-label="Posts published on 17 July 2020">17</a></td><td><a href="https://www.aviation24.be/2020/07/18/" aria-label="Posts published on 18 July 2020">18</a></td><td>19</td> </tr> <tr> <td><a href="https://www.aviation24.be/2020/07/20/" aria-label="Posts published on 20 July 2020">20</a></td><td><a href="https://www.aviation24.be/2020/07/21/" aria-label="Posts published on 21 July 2020">21</a></td><td><a href="https://www.aviation24.be/2020/07/22/" aria-label="Posts published on 22 July 2020">22</a></td><td><a href="https://www.aviation24.be/2020/07/23/" aria-label="Posts published on 23 July 2020">23</a></td><td><a href="https://www.aviation24.be/2020/07/24/" aria-label="Posts published on 24 July 2020">24</a></td><td><a href="https://www.aviation24.be/2020/07/25/" aria-label="Posts published on 25 July 2020">25</a></td><td><a href="https://www.aviation24.be/2020/07/26/" aria-label="Posts published on 26 July 2020">26</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2020/07/27/" aria-label="Posts published on 27 July 2020">27</a></td><td><a href="https://www.aviation24.be/2020/07/28/" aria-label="Posts published on 28 July 2020">28</a></td><td><a href="https://www.aviation24.be/2020/07/29/" aria-label="Posts published on 29 July 2020">29</a></td><td><a href="https://www.aviation24.be/2020/07/30/" aria-label="Posts published on 30 July 2020">30</a></td><td id="today"><a href="https://www.aviation24.be/2020/07/31/" aria-label="Posts published on 31 July 2020">31</a></td> <td class="pad" colspan="2">&nbsp;</td> </tr> </tbody> </table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://www.aviation24.be/2020/06/">&laquo; Jun</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span> </nav></div></aside></div><div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Daily newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16822" method="post" data-id="16822" data-name="Weekly newsletter" ><div class="mc4wp-form-fields"><font color="white">Join <strong>708</strong> other <b>newsletter</b> subscribers and receive a daily update of airline news and latest press releases!</font>
<br /><br />
<div> <input type="email" name="EMAIL" placeholder="Your email address" required /></div><br />
<div> <input type="submit" value="Sign up" /></div><br />
We protect your data, read our <a href="http://www.aviation24.be/privacy-policy/">privacy policy</a>.</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1596191774" /><input type="hidden" name="_mc4wp_form_id" value="16822" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside class="td_block_template_8 widget widget_meta"><h4 class="td-block-title"><span>Meta</span></h4>			<ul>
<li><a rel="nofollow" href="https://www.aviation24.be/wp-login.php">Log in</a></li>
<li><a href="https://www.aviation24.be/feed/">Entries feed</a></li>
<li><a href="https://www.aviation24.be/comments/feed/">Comments feed</a></li>
<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>			</ul>
</aside></div><div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_upcoming_events_widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4>			<ul class="upcoming-events">
<li> <strong class="event-summary">Monthly passenger figures</strong> <span class="event-when">9 August 2020 &ndash; 11 August 2020</span> </li>
<li> <strong class="event-summary">Belgian Air Force Days</strong> <span class="event-when">7 September 2020 &ndash; 9 September 2020</span> </li>
<li> <strong class="event-summary">9/11 New York - Washington (2001)</strong> <span class="event-when">11 September 2020</span> </li>
<li> <strong class="event-summary">Sabena Bankruptcy (2001) </strong> <span class="event-when">7 November 2020</span> </li>
<li> <strong class="event-summary">Dubai airshow</strong> <span class="event-when">17 November 2020 &ndash; 21 November 2020</span> </li>
</ul>
</aside><aside class="td_block_template_8 widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"> <form method="post"> <input type="submit" value="Close and accept" class="accept" /> </form> Privacy &amp; cookies: Aviation24.be uses cookies. To find out more, see our <a href="http://www.aviation24.be/cookies-policy/"> cookies policy </a></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-newspaper-footer-header-container"><ul id="menu-newspaper-footer-header" class="td-subfooter-menu"><li id="menu-item-55244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-55244"><a href="https://www.aviation24.be/abuse/">Abuse</a></li> <li id="menu-item-30232" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30232"><a href="https://www.aviation24.be/advertise/">Advertise</a></li> <li id="menu-item-30233" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30233"><a href="https://www.aviation24.be/contact/">Contact us</a></li> <li id="menu-item-30234" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30234"><a href="https://www.aviation24.be/cookies-policy/">Cookies policy</a></li> <li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30236"><a href="https://www.aviation24.be/luchtzak-hosting/">Hosting</a></li> <li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-42477"><a href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></li> <li id="menu-item-30431" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30431"><a href="https://www.aviation24.be/news-team/">News team</a></li> <li id="menu-item-30237" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30237"><a href="http://www.aviation24.be/forums/memberlist.php?mode=team">Webteam</a></li> <li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30238"><a href="https://www.aviation24.be/welcome/">Welcome on aviation24.be</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; <a href="http://www.aviation24.be/copyright-information/">Copyright</a> 2001-2020 - Aviation24.be - <a href="http://www.aviation24.be/formerly-known-as-luchtzak-be/">FKA Luchtzak.be</a></div></div></div></div></div></div><div style="display:none">
<div class="grofile-hash-map-c8ddc0949452e053419cf54810c98be2"></div></div><style media="screen">.td-classic-twitter{padding-left:15px;}</style>
<script>var related_posts_js_options={"post_heading":"h4"};</script>
<script>var rlArgs={"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php","nonce":"dc0005f744"};</script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.aviation24.be\/basket\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.aviation24.be\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c91d9707c5a0d3be284bfbe0dfede9c","fragment_name":"wc_fragments_0c91d9707c5a0d3be284bfbe0dfede9c","request_timeout":"5000"};</script>
<script>var WPGroHo={"my_hash":""};</script>
<script async defer src='https://secure.gravatar.com/js/gprofiles.js?ver=202031'></script>
<script>window._wca=window._wca||[];</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/dry941nd/7x5k5.js'></script>
<script async defer src='https://stats.wp.com/s-202031.js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"2f0cf9c7f1","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.aviation24.be\/wp-admin\/","wpRestNonce":"2f0cf9c7f1","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.5";
var td_get_template_directory_uri="https:\/\/www.aviation24.be\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="0a9afc460c";
var tdsDateFormat="j F Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>var block_tdi_4_f27=new tdBlock();
block_tdi_4_f27.id="tdi_4_f27";
block_tdi_4_f27.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_f27","td_column_number":3,"live_filter_cur_post_id":98902,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_f27","tdc_css_class_style":"tdi_4_f27_rand_style"}';
block_tdi_4_f27.td_column_number="3";
block_tdi_4_f27.block_type="td_block_related_posts";
block_tdi_4_f27.post_count="3";
block_tdi_4_f27.found_posts="241";
block_tdi_4_f27.header_color="";
block_tdi_4_f27.ajax_pagination_infinite_stop="";
block_tdi_4_f27.max_num_pages="81";
tdBlocksArray.push(block_tdi_4_f27);</script>
<script>var block_tdi_7_fff=new tdBlock();
block_tdi_7_fff.id="tdi_7_fff";
block_tdi_7_fff.atts='{"custom_title":"Aviation24.be latest","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"front","has_children":false}]},"class":"td_block_widget tdi_7_fff","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_fff","tdc_css_class_style":"tdi_7_fff_rand_style"}';
block_tdi_7_fff.td_column_number="1";
block_tdi_7_fff.block_type="td_block_9";
block_tdi_7_fff.post_count="5";
block_tdi_7_fff.found_posts="15223";
block_tdi_7_fff.header_color="";
block_tdi_7_fff.ajax_pagination_infinite_stop="";
block_tdi_7_fff.max_num_pages="3045";
tdBlocksArray.push(block_tdi_7_fff);</script>
<script>var block_tdi_8_715=new tdBlock();
block_tdi_8_715.id="tdi_8_715";
block_tdi_8_715.atts='{"custom_title":"Aviation24.be trending","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_715","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_715","tdc_css_class_style":"tdi_8_715_rand_style"}';
block_tdi_8_715.td_column_number="1";
block_tdi_8_715.block_type="td_block_9";
block_tdi_8_715.post_count="5";
block_tdi_8_715.found_posts="8";
block_tdi_8_715.header_color="";
block_tdi_8_715.ajax_pagination_infinite_stop="";
block_tdi_8_715.max_num_pages="2";
tdBlocksArray.push(block_tdi_8_715);</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src='https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=182724268891097';
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();</script>
<script>(function(){function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields){
for (var j=0; j < urlFields.length; j++){
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}}
})();</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/8ab4yqv4/7x5k8.js'></script>
<script>jQuery('body').bind('wc_fragments_refreshed', function(){
var jetpackLazyImagesLoadEvent;
try {
jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load', {
bubbles: true,
cancelable: true
});
} catch(e){
jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load', true, true);
}
jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);
});</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/7iqes937/7x5k8.js'></script>
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Brussels","api_location":"Brussels","api_language":"en","api_key":"428f88248754e3fc53afd66e6abd3a4a","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[28.5,83.3],"today_humidity":32,"today_wind_speed":[3.1,1.9],"today_min":[26.7,80],"today_max":[29.4,85],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1596196800,"day_name":"Fri","day_temp":[34,93],"owm_day_index":0},{"timestamp":1596240000,"day_name":"Sat","day_temp":[26,79],"owm_day_index":4},{"timestamp":1596326400,"day_name":"Sun","day_temp":[21,69],"owm_day_index":12},{"timestamp":1596412800,"day_name":"Mon","day_temp":[20,69],"owm_day_index":20},{"timestamp":1596499200,"day_name":"Tue","day_temp":[23,73],"owm_day_index":28}]});
});
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[98902]");
});</script>
<script defer src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'79020633',post:'98902',tz:'2',srv:'www.aviation24.be'} ]);
_stq.push([ 'clickTrackerInit', '79020633', '98902' ]);</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"//wwwaviation24be-q41r3jh.stackpathdns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.1531500816345 seconds, on 31-07-20 12:36:14 -->