<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-GB> <!--<![endif]--><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://f7n8s6y8.stackpathcdn.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><title>Jet2.com expands Iceland programme - Capacity increased by 24% for Winter 23/24 - Aviation24.be</title><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://www.aviation24.be/xmlrpc.php><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script>window._wca = window._wca || [];</script> <link
rel=canonical href=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Jet2.com expands Iceland programme - Capacity increased by 24% for Winter 23/24"><meta
property="og:description" content="Jet2.com has announced an expanded programme to Iceland for Winter 2023/2024. Flights and city breaks will be on sale from nine UK bases. The expansion"><meta
property="og:url" content="https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/"><meta
property="og:site_name" content="Aviation24.be"><meta
property="article:publisher" content="https://www.facebook.com/aviation24.belgium/"><meta
property="article:author" content="https://www.facebook.com/aorban1"><meta
property="article:published_time" content="2022-09-14T20:03:53+00:00"><meta
property="og:image" content="https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2015/09/B737-800_Jet2.jpg"><meta
property="og:image:width" content="3952"><meta
property="og:image:height" content="2635"><meta
property="og:image:type" content="image/jpeg"><meta
name="author" content="André Orban"><meta
name="twitter:card" content="summary"><meta
name="twitter:creator" content="@http://www.twitter.com/sn26567"><meta
name="twitter:site" content="@aviation24_be"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="André Orban"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="3 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/","url":"https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/","name":"Jet2.com expands Iceland programme - Capacity increased by 24% for Winter 23/24 - Aviation24.be","isPartOf":{"@id":"https://www.aviation24.be/#website"},"primaryImageOfPage":{"@id":"https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/#primaryimage"},"image":{"@id":"https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/#primaryimage"},"thumbnailUrl":"https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2015/09/B737-800_Jet2.jpg","datePublished":"2022-09-14T20:03:53+00:00","dateModified":"2022-09-14T20:03:53+00:00","author":{"@id":"https://www.aviation24.be/#/schema/person/fc6def191d290ff8a461708d7aed87e5"},"breadcrumb":{"@id":"https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/#primaryimage","url":"https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2015/09/B737-800_Jet2.jpg","contentUrl":"https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2015/09/B737-800_Jet2.jpg","width":3952,"height":2635},{"@type":"BreadcrumbList","@id":"https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.aviation24.be/"},{"@type":"ListItem","position":2,"name":"Jet2.com expands Iceland programme &#8211; Capacity increased by 24% for Winter 23/24"}]},{"@type":"WebSite","@id":"https://www.aviation24.be/#website","url":"https://www.aviation24.be/","name":"Aviation24.be","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.aviation24.be/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.aviation24.be/#/schema/person/fc6def191d290ff8a461708d7aed87e5","name":"André Orban","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.aviation24.be/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&d=mm&r=g","caption":"André Orban"},"description":"M. Sc. Engineering","sameAs":["http://andreorban.tripod.com/","https://www.facebook.com/aorban1","https://twitter.com/http://www.twitter.com/sn26567"],"url":"https://www.aviation24.be/author/sn26567/"}]}</script> <link
rel=amphtml href=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/amp/ ><meta
name="generator" content="AMP for WP 1.0.77.50"><link
rel=dns-prefetch href=//stats.wp.com><link
rel=dns-prefetch href=//secure.gravatar.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=alternate type=application/rss+xml title="Aviation24.be &raquo; Feed" href=https://www.aviation24.be/feed/ ><link
rel=alternate type=application/rss+xml title="Aviation24.be &raquo; Comments Feed" href=https://www.aviation24.be/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Aviation24.be &raquo; Jet2.com expands Iceland programme &#8211; Capacity increased by 24% for Winter 23/24 Comments Feed" href=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/feed/ >
 <script
src="//www.googletagmanager.com/gtag/js?id=UA-3186090-1"  data-cfasync=false data-wpfc-render=false type=text/javascript async></script> <script data-cfasync=false data-wpfc-render=false type=text/javascript>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</script>  <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aviation24.be\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet href=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-inline-css type=text/css>.has-text-align-justify{text-align:justify;}</style><link
rel=stylesheet href=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/f90d9.css media=all><style id=global-styles-inline-css type=text/css>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</style><link
rel=stylesheet href=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/0aa85.css media=all><style id=woocommerce-layout-inline-css type=text/css>.infinite-scroll .woocommerce-pagination {
		display: none;
	}</style><link
rel=stylesheet href=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/0be88.css media=all><style id=woocommerce-inline-inline-css type=text/css>.woocommerce form .form-row .required { visibility: visible; }</style><link
rel=stylesheet href=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/161ba.css media=all><link
rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type=text/css media=all><link
rel=stylesheet href=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/14f92.css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link
rel=stylesheet href=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/8f37c.css media=all> <script type=text/javascript id=jetpack_related-posts-js-extra>var related_posts_js_options = {"post_heading":"h4"};</script> <script src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/b6747.js></script> <script data-cfasync=false data-wpfc-render=false type=text/javascript id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.aviation24.be","hash_tracking":"false","ua":"UA-3186090-1","v4_id":""};</script> <script src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/0b124.js></script> <script type=text/javascript id=responsive-lightbox-js-extra>var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php","nonce":"78c8a82662","preview":"false","postId":"138941","scriptExtension":""};</script> <script src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/76595.js></script> <script type=text/javascript id=wc-add-to-cart-js-extra>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.aviation24.be\/basket\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/1fb96.js></script> <script defer type=text/javascript src=https://stats.wp.com/s-202237.js id=woocommerce-analytics-js></script> <link
rel=https://api.w.org/ href=https://www.aviation24.be/wp-json/ ><link
rel=alternate type=application/json href=https://www.aviation24.be/wp-json/wp/v2/posts/138941><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.aviation24.be/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://f7n8s6y8.stackpathcdn.com/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 6.0.2"><meta
name="generator" content="WooCommerce 6.8.2"><link
rel=shortlink href=https://wp.me/p5lySl-A8Z><link
rel=alternate type=application/json+oembed href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fjet2-com%2Fjet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24%2F"><link
rel=alternate type=text/xml+oembed href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fjet2-com%2Fjet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24%2F&#038;format=xml"><style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"3567dd37d9","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <style id=tdb-global-colors>/*<![CDATA[*/:root {--accent-color: #fff;}/*]]>*/</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.aviation24.be\/wp-admin\/","wpRestNonce":"3567dd37d9","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.aviation24.be\/wp-admin\/","wpRestNonce":"3567dd37d9","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":138941};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style type=text/css>.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}</style><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <script>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</script> <style>.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-size:18px;
	text-transform:none;
	
    }
.post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-size:18px;
	text-transform:none;
	
    }</style> <script type=application/ld+json>{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.aviation24.be/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aviation24.be/category/airlines/",
                    "name": "Airlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aviation24.be/category/airlines/jet2-com/",
                    "name": "Jet2.com"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/",
                    "name": "Jet2.com expands Iceland programme &#8211; Capacity increased by 24% for Winter 23/24"                                
                }
            }    
        ]
    }</script> <link
rel=icon href=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2020/02/image-100x100.jpg sizes=32x32><link
rel=icon href=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2020/02/image-300x300.jpg sizes=192x192><link
rel=apple-touch-icon href=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2020/02/image-300x300.jpg><meta
name="msapplication-TileImage" content="https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2020/02/image-300x300.jpg"><style></style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id=tdw-css-placeholder>@media (min-width: 768px) {
  .td-post-sharing-classic {
    float: right;
  }
}</style></head><body
class="post-template-default single single-post postid-138941 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24 global-block-template-8 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class="td-scroll-up  td-hide-scroll-up-on-mob" style=display:none;><i
class=td-icon-menu-up></i></div><div
class=td-menu-background style=visibility:hidden></div><div
id=td-mobile-nav style=visibility:hidden><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/aviation24.belgium title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.instagram.com/aviation24.be/ title=Instagram>
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/aviation24-be/ title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://www.aviation24.be/feed/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/aviation24_be title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://vk.com/public144475959 title=VKontakte>
<i
class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/luchtzakbelgium title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=# aria-label=Close><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-newspaper-menu-header-container><ul
id=menu-newspaper-menu-header class=td-mobile-main-menu><li
id=menu-item-29912 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29912"><a
title="Back to our homepage" href=https://www.aviation24.be>Home</a></li>
<li
id=menu-item-29913 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a
title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li>
<li
id=menu-item-30241 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30241"><a
title=Forums href=https://www.aviation24.be/forums>Forums<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu>
<li
id=menu-item-30339 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30339"><a
title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li>
<li
id=menu-item-30336 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30336"><a
title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li>
<li
id=menu-item-30337 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30337"><a
title="Forums &#8211; airline experiences and trip reports " href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li>
<li
id=menu-item-52753 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52753"><a
title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li>
<li
id=menu-item-52754 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52754"><a
title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li>
<li
id=menu-item-30335 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30335"><a
title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li>
<li
id=menu-item-30338 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30338"><a
title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li></ul>
</li>
<li
id=menu-item-52751 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52751"><a
title="Latest news" href=https://www.aviation24.be/latest-news/ >Latest news<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu>
<li
id=menu-item-29914 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29914"><a
title="Category &#8211; airlines" href=https://www.aviation24.be/category/airlines/ >Airlines</a></li>
<li
id=menu-item-29915 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29915"><a
title="Category &#8211; airports" href=https://www.aviation24.be/category/airports/ >Airports</a></li>
<li
id=menu-item-29916 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29916"><a
title="Category &#8211; manufacturers" href=https://www.aviation24.be/category/manufacturers/ >Manufacturers</a></li></ul>
</li>
<li
id=menu-item-31634 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31634"><a
title="Google Search" href=https://www.aviation24.be/google-search/ >Search</a></li>
<li
id=menu-item-63590 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63590"><a
title=Shop href=https://www.aviation24.be/shop/ >Shop</a></li>
<li
id=menu-item-30229 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30229"><a
title="Trending 24 hours" href=https://www.aviation24.be/top-24/ >Top 24</a></li>
<li
id=menu-item-52725 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52725"><a
title="Airline experiences and trip reports" href=https://www.aviation24.be/category/airline-experiences-trip-reports/ >Trip reports</a></li></ul></div></div></div></div><div
class=td-search-background style=visibility:hidden></div><div
class=td-search-wrap-mob style=visibility:hidden><div
class=td-drop-down-search><form
method=get class=td-search-form action=https://www.aviation24.be/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob class=td-ajax-search-flex></div></div></div><div
id=td-outer-wrap class=td-theme-wrap><div
class="tdc-header-wrap "><div
class="td-header-wrap td-header-style-1 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-1><div
class=td-header-sp-top-menu><div
class=td-weather-top-widget id=td_top_weather_uid>
<i
class="td-icons broken-clouds-n"></i><div
class=td-weather-now data-block-uid=td_top_weather_uid>
<span
class=td-big-degrees>14.3</span>
<span
class=td-weather-unit>C</span></div><div
class=td-weather-header><div
class=td-weather-city>Brussels</div></div></div><div
class=td_data_time><div
style=visibility:hidden;>14 September 2022</div></div><div
class=menu-top-container><ul
id=menu-newspaper-top-header class=top-header-menu><li
id=menu-item-30715 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30715"><a
href=https://www.aviation24.be/about-website/ >About</a></li>
<li
id=menu-item-30239 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30239"><a
href=https://www.aviation24.be/advertise/ >Advertise</a></li>
<li
id=menu-item-29907 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29907"><a
href=http://www.aviation24.be/contact/ >Contact</a></li>
<li
id=menu-item-30240 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30240"><a
href=https://www.aviation24.be/aviation-jobs-werken-in-de-luchtvaart-offres-demploi/ >Jobs</a></li>
<li
id=menu-item-29904 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29904"><a
href="https://www.aviation24.be/forums/ucp.php?mode=register">Join</a></li>
<li
id=menu-item-29905 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29905"><a
href="http://www.aviation24.be/forums/ucp.php?mode=login">Login</a></li>
<li
id=menu-item-29906 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29906"><a
href=http://www.aviation24.be/forums>Forums</a></li>
<li
id=menu-item-30137 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30137"><a
href=http://www.aviation24.be/subscribe-daily-newsletter/ >Newsletter</a></li>
<li
id=menu-item-30706 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30706"><a
href=https://www.aviation24.be/yearly-statistics-google-wordpress-facebook-forums-aviation24/ >Stats</a></li>
<li
id=menu-item-39549 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39549"><a
href=https://www.aviation24.be/travel-reizen-voyages/ >Travel</a></li>
<li
id=menu-item-88878 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88878"><a
href=https://www.aviation24.fr>FR</a></li></ul></div></div><div
class=td-header-sp-top-widget>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/aviation24.belgium title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.instagram.com/aviation24.be/ title=Instagram>
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/aviation24-be/ title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://www.aviation24.be/feed/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/aviation24_be title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://vk.com/public144475959 title=VKontakte>
<i
class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/luchtzakbelgium title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div
class=td-login-wrap>
<a
href=# aria-label=Back class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><form
id=loginForm action=# method=post><div
class=td-login-inputs><input
class=td-login-input autocomplete=username type=text name=login_email id=login_email value required><label
for=login_email>your username</label></div><div
class=td-login-inputs><input
class=td-login-input autocomplete=current-password type=password name=login_pass id=login_pass value required><label
for=login_pass>your password</label></div>
<input
type=button  name=login_button id=login_button class="wpb_button btn td-login-button" value=Login></form><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div><div
class=td-login-info-text><a
class=privacy-policy-link href=https://www.aviation24.be/privacy-policy/ >Privacy policy</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><form
id=forgotpassForm action=# method=post><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label
for=forgot_email>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"></form><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.aviation24.be/ >
<img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20180'%3E%3C/svg%3E" data-src=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2018/01/logo-header-5@2x.gif alt=Aviation24.be title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums." width=544 height=180>
<span
class=td-visual-hidden>Aviation24.be</span>
</a></div><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_8 "><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1658296247839553");
		            adEl.setAttribute("data-ad-slot", "5844364455");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1658296247839553");
		            adEl.setAttribute("data-ad-slot", "5844364455");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1658296247839553");
		            adEl.setAttribute("data-ad-slot", "5844364455");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1658296247839553");
		            adEl.setAttribute("data-ad-slot", "5844364455");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript
id=td-ad-placeholder></noscript></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class=td-main-logo href=https://www.aviation24.be/ >
<img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20180'%3E%3C/svg%3E" data-src=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2018/01/logo-header-5@2x.gif alt=Aviation24.be title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums." width=544 height=180>
</a></div><div
class=menu-newspaper-menu-header-container><ul
id=menu-newspaper-menu-header-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29912"><a
title="Back to our homepage" href=https://www.aviation24.be>Home</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29913"><a
title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-30241"><a
title=Forums href=https://www.aviation24.be/forums>Forums</a><ul
class=sub-menu>
<li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30339"><a
title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30336"><a
title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30337"><a
title="Forums &#8211; airline experiences and trip reports " href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52753"><a
title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52754"><a
title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30335"><a
title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30338"><a
title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li></ul>
</li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52751"><a
title="Latest news" href=https://www.aviation24.be/latest-news/ >Latest news</a><ul
class=sub-menu>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-29914"><a
title="Category &#8211; airlines" href=https://www.aviation24.be/category/airlines/ >Airlines</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29915"><a
title="Category &#8211; airports" href=https://www.aviation24.be/category/airports/ >Airports</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29916"><a
title="Category &#8211; manufacturers" href=https://www.aviation24.be/category/manufacturers/ >Manufacturers</a></li></ul>
</li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31634"><a
title="Google Search" href=https://www.aviation24.be/google-search/ >Search</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63590"><a
title=Shop href=https://www.aviation24.be/shop/ >Shop</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a
title="Trending 24 hours" href=https://www.aviation24.be/top-24/ >Top 24</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52725"><a
title="Airline experiences and trip reports" href=https://www.aviation24.be/category/airline-experiences-trip-reports/ >Trip reports</a></li></ul></div></div><div
class=header-search-wrap><div
class=td-search-btns-wrap>
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.aviation24.be/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-default "><div
class=td-crumb-container><div
class=entry-crumbs><span><a
title class=entry-crumb href=https://www.aviation24.be/ >Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Airlines" class=entry-crumb href=https://www.aviation24.be/category/airlines/ >Airlines</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Jet2.com" class=entry-crumb href=https://www.aviation24.be/category/airlines/jet2-com/ >Jet2.com</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last>Jet2.com expands Iceland programme &#8211; Capacity increased by 24% for Winter 23/24</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-138941 class="post-138941 post type-post status-publish format-standard has-post-thumbnail category-jet2-com" itemscope itemtype=https://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=https://www.aviation24.be/category/airlines/ >Airlines</a></li><li
class=entry-category><a
href=https://www.aviation24.be/category/airlines/jet2-com/ >Jet2.com</a></li></ul><header
class=td-post-title><h1 class="entry-title">Jet2.com expands Iceland programme &#8211; Capacity increased by 24% for Winter 23/24</h1><div
class=td-module-meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://www.aviation24.be/author/sn26567/ >André Orban</a><div
class=td-author-line> -</div></div>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-14T22:03:53+02:00 >14 September 2022</time></span><div
class=td-post-comments><a
href=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/#comments><i
class=td-icon-comments></i>1</a></div><div
class=td-post-views><i
class=td-icon-views></i><span
class=td-nr-views-138941>16</span></div></div></header></div><div
class=td-post-sharing-top><div
id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><style>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</style><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fjet2-com%2Fjet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24%2F" title=Facebook ><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fjet2-com%2Fjet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24%2F&via=aviation24_be" title=Twitter ><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jet2.com expands Iceland programme &#8211; Capacity increased by 24% for Winter 23/24&body=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/" title=Email ><div
class=td-social-but-icon><i
class=td-icon-mail></i></div><div
class=td-social-but-text>Email</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24 %0A%0A https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/" title=WhatsApp ><div
class=td-social-but-icon><i
class=td-icon-whatsapp></i></div><div
class=td-social-but-text>WhatsApp</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/&title=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24" title=Linkedin ><div
class=td-social-but-icon><i
class=td-icon-linkedin></i></div><div
class=td-social-but-text>Linkedin</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/&title=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24" title=ReddIt ><div
class=td-social-but-icon><i
class=td-icon-reddit></i></div><div
class=td-social-but-text>ReddIt</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/&amp;media=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2015/09/B737-800_Jet2.jpg&description=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24" title=Pinterest ><div
class=td-social-but-icon><i
class=td-icon-pinterest></i></div><div
class=td-social-but-text>Pinterest</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24 https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/" title=Viber ><div
class=td-social-but-icon><i
class=td-icon-viber></i></div><div
class=td-social-but-text>Viber</div></a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top title=More><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-post-content tagdiv-type">
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top tdi_2 td_block_template_8 "><style>/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1658296247839553");
		            adEl.setAttribute("data-ad-slot", "5844364455");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1658296247839553");
		            adEl.setAttribute("data-ad-slot", "5844364455");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1658296247839553");
		            adEl.setAttribute("data-ad-slot", "5844364455");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1658296247839553");
		            adEl.setAttribute("data-ad-slot", "5844364455");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript
id=td-ad-placeholder></noscript></div><p><strong>Jet2.com has announced an expanded programme to Iceland for Winter 2023/2024. Flights and city breaks will be on sale from nine UK bases. The expansion includes a brand-new programme of scheduled services from Newcastle International Airport in addition to scheduled services from Birmingham, Leeds Bradford and Manchester Airports. Trips will also be available from Belfast International, Bristol, Edinburgh, East Midlands and Glasgow Airports.</strong></p><p><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20487'%3E%3C/svg%3E" data-src=https://www.isavia.is/media/1/img0427.jpg alt width=650 height=487></p><h4><strong>Capacity increased by 24%</strong></h4><p>The expanded programme with the addition of Newcastle International Airport means that Jet2.com will operate to Iceland from nine of its bases during the 2023/2024 winter season. The programme represents over 135 departing flights and over 27.000 seats on sale, meaning a capacity increase of 24% compared to this coming winter 2022/2023.</p><p>The companies will operate two weekly services (Wednesday and Sunday) from Leeds Bradford and Newcastle International Airport from 27<sup>th</sup> September to 2<sup>nd</sup> November, and from 27<sup>th</sup> March (28<sup>th</sup> March from Newcastle International Airport) to 21<sup>st</sup> April, giving customers the opportunity to visit Iceland during the best time to see the Northern Lights.</p><p>Scheduled services to Iceland are also available with <em>Jet2.com</em> from Birmingham and Manchester Airports, with two weekly flights (Monday and Thursday) operating in late-September, October, November, February, March and April.</p><p>In addition, <em>Jet2.com</em> popular programme of dedicated trips to Iceland return from Belfast International, Bristol, Edinburgh, East Midlands and Glasgow Airports for Winter 23/24. Customers can choose from 21 three-night or four-night trips, with seven trips taking place in November and 14 trips taking place between February and March.</p><p><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20487'%3E%3C/svg%3E" data-src=https://www.isavia.is/media/1/img0428.jpg alt width=650 height=487></p><p><strong>Steve Heapy, CEO of Jet2.com and Jet2holidays, said: </strong><em>“Our programme of flights and city breaks to Iceland continue to be hugely popular, as more customers than ever look to enjoy the stunning natural wonders. On the back of such strong demand, we have expanded our Winter 23/24 programme to Iceland, meaning we can offer more opportunities to visit this beautiful destination at the best times of the year. With a fantastic programme of scheduled services and once-in-a-lifetime trips on sale, we are giving customers and independent travel agents more choice and flexibility and we know this programme will be as popular as previous Iceland programmes. With its huge variety of activities and places to visit such as geothermal spas, geysers, natural parks, the incredible Aurora Borealis or the world’s northernmost capital Reykjavik, Iceland offers a truly memorable and unique holiday experience. Iceland’s appeal, coupled with our VIP customer experience and award-winning benefits, means we are confident of a very successful Winter 23/24 programme.”</em></p><p><strong>Grétar Már Garðarsson, Director of Airline Relations and Route Development at Keflavik Airport, : </strong>“<em>We at Keflavik Airport are very pleased to hear of Jet2.com and Jet2CityBreaks plans for the 2023/2024 winter. We are also delighted to hear of continued high demand for exciting trips to Iceland. Keflavik Airport looks forward to working with Jet2.com and Jet2CityBreaks to expand our valued partnership for years to come.”</em></p><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related articles </em></h3></div></div><footer><div
class=td-post-source-tags></div><div
class=td-post-sharing-bottom><div
class=td-post-sharing-classic><iframe
frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div
id=td_social_sharing_article_bottom class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fjet2-com%2Fjet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24%2F" title=Facebook ><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fjet2-com%2Fjet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24%2F&via=aviation24_be" title=Twitter ><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jet2.com expands Iceland programme &#8211; Capacity increased by 24% for Winter 23/24&body=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/" title=Email ><div
class=td-social-but-icon><i
class=td-icon-mail></i></div><div
class=td-social-but-text>Email</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24 %0A%0A https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/" title=WhatsApp ><div
class=td-social-but-icon><i
class=td-icon-whatsapp></i></div><div
class=td-social-but-text>WhatsApp</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/&title=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24" title=Linkedin ><div
class=td-social-but-icon><i
class=td-icon-linkedin></i></div><div
class=td-social-but-text>Linkedin</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/&title=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24" title=ReddIt ><div
class=td-social-but-icon><i
class=td-icon-reddit></i></div><div
class=td-social-but-text>ReddIt</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/&amp;media=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2015/09/B737-800_Jet2.jpg&description=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24" title=Pinterest ><div
class=td-social-but-icon><i
class=td-icon-pinterest></i></div><div
class=td-social-but-text>Pinterest</div></a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Jet2.com+expands+Iceland+programme+%E2%80%93+Capacity+increased+by+24%25+for+Winter+23%2F24 https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/" title=Viber ><div
class=td-social-but-icon><i
class=td-icon-viber></i></div><div
class=td-social-but-text>Viber</div></a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_bottom title=More><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://www.aviation24.be/airlines/qantas/new-qantas-flights-between-sydney-and-bengaluru-take-off/ >New Qantas flights between Sydney and Bengaluru take off</a></div></div><div
class=td-next-prev-separator></div><div
class="td-block-span6 td-post-next-post"><div
class=td-post-next-prev-content><span>Next article</span><a
href=https://www.aviation24.be/airlines/ryanair/ryanair-to-expand-further-at-stockholm-arlanda-with-13-new-winter-routes/ >Ryanair to expand further at Stockholm Arlanda with 13 new winter routes</a></div></div></div><div
class=author-box-wrap><a
href=https://www.aviation24.be/author/sn26567/ aria-label=author-photo><img
alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&#038;d=mm&#038;r=g' data-srcset="https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo lazy' height=96 width=96></a><div
class=desc><div
class="td-author-name vcard author"><span
class=fn><a
href=https://www.aviation24.be/author/sn26567/ >André Orban</a></span></div><div
class=td-author-url><a
href=http://andreorban.tripod.com/ >http://andreorban.tripod.com/</a></div><div
class=td-author-description>M. Sc. Engineering</div><div
class=td-author-social>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/aorban1 title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://www.twitter.com/sn26567 title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=clearfix></div></div></div>  <span
class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop="name" content="André Orban"><meta
itemprop="url" content="https://www.aviation24.be/author/sn26567/"></span><meta
itemprop="datePublished" content="2022-09-14T22:03:53+02:00"><meta
itemprop="dateModified" content="2022-09-14T22:03:53+02:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24/"><span
class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2018/01/logo-header-5@2x.gif"></span><meta
itemprop="name" content="Aviation24.be"></span><meta
itemprop="headline " content="Jet2.com expands Iceland programme - Capacity increased by 24% for Winter 23/24"><span
class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2015/09/B737-800_Jet2.jpg"><meta
itemprop="width" content="3952"><meta
itemprop="height" content="2635"></span></footer></article><div
class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid=tdi_4 ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":138941,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "27";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "9";
tdBlocksArray.push(block_tdi_4);</script><h4 class="td-related-title td-block-title"><a
id=tdi_5 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_4 href=#>RELATED ARTICLES</a><a
id=tdi_6 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_4 href=#>MORE FROM AUTHOR</a></h4><div
id=tdi_4 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.aviation24.be/airlines/jet2-com/a-jet2-plane-diverts-to-belgrade-for-a-medical-emergency-passengers-delayed-by-16-hours/ rel=" bookmark" class="td-image-wrap " title="A Jet2 plane diverts to Belgrade for a medical emergency, passengers delayed by 16 hours" ><img
width=218 height=150 class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2022/08/LS1526_BEG-218x150.jpeg  data-srcset="https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2022/08/LS1526_BEG-218x150.jpeg 218w, https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2022/08/LS1526_BEG-100x70.jpeg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt title="A Jet2 plane diverts to Belgrade for a medical emergency, passengers delayed by 16 hours"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airlines/jet2-com/a-jet2-plane-diverts-to-belgrade-for-a-medical-emergency-passengers-delayed-by-16-hours/ rel=bookmark title="A Jet2 plane diverts to Belgrade for a medical emergency, passengers delayed by 16 hours">A Jet2 plane diverts to Belgrade for a medical emergency, passengers delayed by 16 hours</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.aviation24.be/airlines/jet2-com/flight-between-manchester-and-rhodes-diverts-to-munich-over-unruly-granny/ rel=" bookmark" class="td-image-wrap " title="Jet2.com flight between Manchester and Rhodes diverts to Munich over &#8220;unruly granny&#8221;" ><img
width=218 height=150 class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2022/08/Jet2.com-flight-between-Manchester-and-Rhodes-diverts-to-Munich-over-unruly-granny-e1661592920236-218x150.jpg  data-srcset="https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2022/08/Jet2.com-flight-between-Manchester-and-Rhodes-diverts-to-Munich-over-unruly-granny-e1661592920236-218x150.jpg 218w, https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2022/08/Jet2.com-flight-between-Manchester-and-Rhodes-diverts-to-Munich-over-unruly-granny-e1661592920236-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt title="Jet2.com flight between Manchester and Rhodes diverts to Munich over &#8220;unruly granny&#8221;"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airlines/jet2-com/flight-between-manchester-and-rhodes-diverts-to-munich-over-unruly-granny/ rel=bookmark title="Jet2.com flight between Manchester and Rhodes diverts to Munich over &#8220;unruly granny&#8221;">Jet2.com flight between Manchester and Rhodes diverts to Munich over &#8220;unruly granny&#8221;</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.aviation24.be/organisations/european-commission/european-commission-approves-french-measures-in-favour-of-beauvais-and-la-rochelle-airports-but-orders-recovery-of-eur-8-5-million-in-aid-from-ryanair-and-jet2/ rel=" bookmark" class="td-image-wrap " title="European Commission approves French measures in favour of Beauvais and La Rochelle airports, but orders recovery of EUR 8.5 million in aid from Ryanair and Jet2" ><img
width=218 height=150 class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src=https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2020/03/beauvais_aeroport-218x150.jpg  data-srcset="https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2020/03/beauvais_aeroport-218x150.jpg 218w, https://f7n8s6y8.stackpathcdn.com/wp-content/uploads/2020/03/beauvais_aeroport-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px"  alt title="European Commission approves French measures in favour of Beauvais and La Rochelle airports, but orders recovery of EUR 8.5 million in aid from Ryanair and Jet2"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/organisations/european-commission/european-commission-approves-french-measures-in-favour-of-beauvais-and-la-rochelle-airports-but-orders-recovery-of-eur-8-5-million-in-aid-from-ryanair-and-jet2/ rel=bookmark title="European Commission approves French measures in favour of Beauvais and La Rochelle airports, but orders recovery of EUR 8.5 million in aid from Ryanair and Jet2">European Commission approves French measures in favour of Beauvais and La Rochelle airports, but orders recovery of EUR 8.5 million in aid from Ryanair...</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_4 data-td_block_id=tdi_4><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page aria-label=next-page id=next-page-tdi_4 data-td_block_id=tdi_4><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div
class=comments id=comments><div
class="td-comments-title-wrap td_block_template_8"><h4 class="td-comments-title td-block-title">
<span>1 COMMENT</span></h4></div><ol
class="comment-list ">
<li
class="comment pingback" id=comment-205414><article><footer>
<img
alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' data-srcset="https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo avatar-default lazy' height=50 width=50>  <cite><a
href=https://europ.info/2022/09/14/countries/iceland/jet2-com-expands-iceland-programme-capacity-increased-by-24-for-winter-23-24-aviation24-be/ rel='external nofollow ugc' class=url>Jet2.com expands Iceland programme – Capacity increased by 24% for Winter 23/24 – Aviation24.be | EUROP INFO</a></cite><a
class=comment-link href=#comment-205414>
<time
pubdate=1663189755>
14 September 2022									            At									            23:09 </time>
</a></footer><div
class="comment-content tagdiv-type"><p>[&#8230;] expands Iceland programme – Capacity increased by 24% for Winter 23/24&nbsp;&nbsp;Aviation24.be  Source link : <a
href=https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacit&#038;#8230 rel="nofollow ugc">https://www.aviation24.be/airlines/jet2-com/jet2-com-expands-iceland-programme-capacit&#038;#8230</a>; Author :  Publish date : 2022-09-14 20:03:53 Copyright for syndicated content belongs to the linked [&#8230;]</p></div><div
class=comment-meta id=comment-205414></div></article>
</li>
</li></ol><div
class=comment-pagination></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><form
action=https://www.aviation24.be/wp-comments-post.php method=post id=commentform class=comment-form novalidate><div
class=clearfix></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder=Comment: id=comment name=comment cols=45 rows=8 aria-required=true></textarea><div
class=td-warning-comment>Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class id=author name=author placeholder=Name:* type=text value size=30  aria-required=true><div
class=td-warning-author>Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class id=email name=email placeholder=Email:* type=text value size=30  aria-required=true><div
class=td-warning-email-error>You have entered an incorrect email address!</div><div
class=td-warning-email>Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class id=url name=url placeholder=Website: type=text value size=30></div><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes><label
for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p>
<input
type=hidden name=_mc4wp_subscribe_wp-comment-form value=0><p
class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input
type=checkbox name=_mc4wp_subscribe_wp-comment-form value=1><span> Sign me up for the daily newsletter. We protect your data, read our <a
href=http://www.aviation24.be/privacy-policy/ >privacy policy</a>.</span></label></p><p
class=comment-subscription-form><input
type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p
class=comment-subscription-form><input
type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=138941 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=c2cb5f95f9></p><p
style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input
type=hidden id=ak_js_1 name=ak_js value=140><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><div
class="td_block_wrap td_block_9 td_block_widget tdi_7 td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid=tdi_7 ><style>.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }</style><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Aviation24.be latest","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"-138941","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"front","has_children":false}]},"class":"td_block_widget tdi_7","block_type":"td_block_9","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_9";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "20562";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "4113";
tdBlocksArray.push(block_tdi_7);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><span>Aviation24.be latest</span></h4></div><div
id=tdi_7 class=td_block_inner><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airlines/tui-aviation/tui-fly-belgium/tui-fly-cuts-long-haul-flights-from-belgium/ rel=bookmark title="TUI fly cuts long-haul flights from Belgium">TUI fly cuts long-haul flights from Belgium</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/sn26567/ >André Orban</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-14T22:31:26+02:00 >14 September 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/airlines/tui-aviation/tui-fly-belgium/tui-fly-cuts-long-haul-flights-from-belgium/#comments>1</a></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airlines/ryanair/ryanair-to-expand-further-at-stockholm-arlanda-with-13-new-winter-routes/ rel=bookmark title="Ryanair to expand further at Stockholm Arlanda with 13 new winter routes">Ryanair to expand further at Stockholm Arlanda with 13 new winter routes</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/sn26567/ >André Orban</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-14T22:12:30+02:00 >14 September 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/airlines/ryanair/ryanair-to-expand-further-at-stockholm-arlanda-with-13-new-winter-routes/#respond>0</a></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airlines/qantas/new-qantas-flights-between-sydney-and-bengaluru-take-off/ rel=bookmark title="New Qantas flights between Sydney and Bengaluru take off">New Qantas flights between Sydney and Bengaluru take off</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/sn26567/ >André Orban</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-14T21:48:00+02:00 >14 September 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/airlines/qantas/new-qantas-flights-between-sydney-and-bengaluru-take-off/#respond>0</a></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airports/brussels-airport-bru/brussels-region-noise-regulation/the-ombudsman-for-brussels-airport-says-no-new-safety-study-on-wind-standards-is-necessary/ rel=bookmark title="The ombudsman for Brussels Airport says no new safety study on wind standards is necessary">The ombudsman for Brussels Airport says no new safety study on wind standards is necessary</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/sn26567/ >André Orban</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-14T17:34:55+02:00 >14 September 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/airports/brussels-airport-bru/brussels-region-noise-regulation/the-ombudsman-for-brussels-airport-says-no-new-safety-study-on-wind-standards-is-necessary/#respond>0</a></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airports/amsterdam-schiphol-ams/amsterdam-schiphol-traffic-and-transport-figures-for-august-2022-5-3-million-passengers-vs-6-8-million-in-2019/ rel=bookmark title="Amsterdam Schiphol traffic and transport figures for August 2022: 5.3 million passengers vs 6.8 million in 2019">Amsterdam Schiphol traffic and transport figures for August 2022: 5.3 million passengers vs 6.8 million in 2019</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/sn26567/ >André Orban</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-14T17:14:44+02:00 >14 September 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/airports/amsterdam-schiphol-ams/amsterdam-schiphol-traffic-and-transport-figures-for-august-2022-5-3-million-passengers-vs-6-8-million-in-2019/#respond>0</a></span></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_7 data-td_block_id=tdi_7><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page aria-label=next-page id=next-page-tdi_7 data-td_block_id=tdi_7><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><aside
id=custom_html-2 class="widget_text td_block_template_8 widget custom_html-2 widget_custom_html"><div
class="textwidget custom-html-widget"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:inline-block;width:300px;height:600px
data-ad-client=ca-pub-1658296247839553
data-ad-slot=7129959257></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><div
class="td_block_wrap td_block_9 td_block_widget tdi_8 td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid=tdi_8 ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"Aviation24.be trending","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"-138941","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_9","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_9";
block_tdi_8.post_count = "5";
block_tdi_8.found_posts = "8";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "2";
tdBlocksArray.push(block_tdi_8);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><span>Aviation24.be trending</span></h4></div><div
id=tdi_8 class=td_block_inner><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airports/amsterdam-schiphol-ams/chaos-returns-to-amsterdam-schiphol-as-security-staffers-massively-look-for-jobs-elsewhere/ rel=bookmark title="Chaos returns to Amsterdam Schiphol as security staffers massively look for jobs elsewhere; airport asks airlines to start canceling flights">Chaos returns to Amsterdam Schiphol as security staffers massively look for jobs elsewhere; airport asks airlines to start canceling flights</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/admin/ >Bart Noëth</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-12T12:55:25+02:00 >12 September 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/airports/amsterdam-schiphol-ams/chaos-returns-to-amsterdam-schiphol-as-security-staffers-massively-look-for-jobs-elsewhere/#comments>1</a></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airlines/air-belgium/air-belgium-connects-belgium-and-south-africa-and-thirty-eight-other-destinations-on-the-african-continent/ rel=bookmark title="Air Belgium connects Belgium and South Africa and thirty-eight other destinations across the African continent">Air Belgium connects Belgium and South Africa and thirty-eight other destinations across the African continent</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/sn26567/ >André Orban</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-14T09:15:21+02:00 >14 September 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/airlines/air-belgium/air-belgium-connects-belgium-and-south-africa-and-thirty-eight-other-destinations-on-the-african-continent/#comments>1</a></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airlines/air-albania/should-suspend-all-business-activities-after-failure-to-declare-beneficial-owners/ rel=bookmark title="Air Albania should suspend all business activities after failure to declare beneficial owners">Air Albania should suspend all business activities after failure to declare beneficial owners</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/admin/ >Bart Noëth</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-09T17:11:03+02:00 >9 September 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/airlines/air-albania/should-suspend-all-business-activities-after-failure-to-declare-beneficial-owners/#comments>2</a></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/airports/amsterdam-schiphol-ams/railway-strike-hits-amsterdam-airport-schiphol-today-arrange-alternative-transport/ rel=bookmark title="Railway strike hits Amsterdam Airport Schiphol today: &#8220;Arrange alternative transport&#8221;">Railway strike hits Amsterdam Airport Schiphol today: &#8220;Arrange alternative transport&#8221;</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/sn26567/ >André Orban</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-08-29T11:11:37+02:00 >29 August 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/airports/amsterdam-schiphol-ams/railway-strike-hits-amsterdam-airport-schiphol-today-arrange-alternative-transport/#respond>0</a></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.aviation24.be/miscellaneous/incidents/engine-part-of-unknown-aircraft-falls-on-house-in-belgium/ rel=bookmark title="Engine part of Air Atlanta Icelandic Boeing 747-400 freighter falls on house in Belgium">Engine part of Air Atlanta Icelandic Boeing 747-400 freighter falls on house in Belgium</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.aviation24.be/author/admin/ >Bart Noëth</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2022-09-09T14:07:45+02:00 >9 September 2022</time></span>  <span
class=td-module-comments><a
href=https://www.aviation24.be/miscellaneous/incidents/engine-part-of-unknown-aircraft-falls-on-house-in-belgium/#comments>15</a></span></div></div></div></div></div></div><aside
id=custom_html-11 class="widget_text td_block_template_8 widget custom_html-11 widget_custom_html"><div
class="textwidget custom-html-widget"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:inline-block;width:300px;height:600px
data-ad-client=ca-pub-1658296247839553
data-ad-slot=7129959257></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=custom_html-6 class="widget_text td_block_template_8 widget custom_html-6 widget_custom_html"><h4 class="td-block-title"><span>Facebook</span></h4><div
class="textwidget custom-html-widget"><div
id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=182724268891097';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div
class=fb-page data-href=https://www.facebook.com/aviation24.belgium/ data-small-header=false data-adapt-container-width=true data-hide-cover=false data-show-facepile=true><blockquote
cite=https://www.facebook.com/aviation24.belgium/ class=fb-xfbml-parse-ignore><a
href=https://www.facebook.com/aviation24.belgium/ >Aviation24.be</a></blockquote></div></div></aside><aside
id=eu_cookie_law_widget-2 class="td_block_template_8 widget eu_cookie_law_widget-2 widget_eu_cookie_law_widget"><div
class=hide-on-button
data-hide-timeout=30
data-consent-expiration=180
id=eu-cookie-law
><form
method=post>
<input
type=submit value="Close and accept" class=accept></form>We are using cookies to provide statistics that help us give you the best experience of our site. You can find out more or switch them off if you prefer. However, by continuing to use the site without changing settings, you are agreeing to our use of cookies.
<a
href=http://www.luchtzak.be/cookies-policy/ rel>
Read our Cookie Policy for more information.	</a></div></aside></div></div></div></div></div><div
class="tdc-footer-wrap "><div
class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12></div></div><div
class=td-pb-row><div
class=td-pb-span4><aside
class="td_block_template_8 widget widget_calendar"><h4 class="td-block-title"><span>Calendar</span></h4><div
id=calendar_wrap class=calendar_wrap><table
id=wp-calendar class=wp-calendar-table><caption>September 2022</caption><thead><tr><th
scope=col title=Monday>M</th><th
scope=col title=Tuesday>T</th><th
scope=col title=Wednesday>W</th><th
scope=col title=Thursday>T</th><th
scope=col title=Friday>F</th><th
scope=col title=Saturday>S</th><th
scope=col title=Sunday>S</th></tr></thead><tbody><tr><td
colspan=3 class=pad>&nbsp;</td><td><a
href=https://www.aviation24.be/2022/09/01/ aria-label="Posts published on 1 September 2022">1</a></td><td><a
href=https://www.aviation24.be/2022/09/02/ aria-label="Posts published on 2 September 2022">2</a></td><td><a
href=https://www.aviation24.be/2022/09/03/ aria-label="Posts published on 3 September 2022">3</a></td><td><a
href=https://www.aviation24.be/2022/09/04/ aria-label="Posts published on 4 September 2022">4</a></td></tr><tr><td><a
href=https://www.aviation24.be/2022/09/05/ aria-label="Posts published on 5 September 2022">5</a></td><td><a
href=https://www.aviation24.be/2022/09/06/ aria-label="Posts published on 6 September 2022">6</a></td><td><a
href=https://www.aviation24.be/2022/09/07/ aria-label="Posts published on 7 September 2022">7</a></td><td><a
href=https://www.aviation24.be/2022/09/08/ aria-label="Posts published on 8 September 2022">8</a></td><td><a
href=https://www.aviation24.be/2022/09/09/ aria-label="Posts published on 9 September 2022">9</a></td><td><a
href=https://www.aviation24.be/2022/09/10/ aria-label="Posts published on 10 September 2022">10</a></td><td><a
href=https://www.aviation24.be/2022/09/11/ aria-label="Posts published on 11 September 2022">11</a></td></tr><tr><td><a
href=https://www.aviation24.be/2022/09/12/ aria-label="Posts published on 12 September 2022">12</a></td><td>13</td><td
id=today><a
href=https://www.aviation24.be/2022/09/14/ aria-label="Posts published on 14 September 2022">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td></tr><tr><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td></tr><tr><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td
class=pad colspan=2>&nbsp;</td></tr></tbody></table><nav
aria-label="Previous and next months" class=wp-calendar-nav>
<span
class=wp-calendar-nav-prev><a
href=https://www.aviation24.be/2022/08/ >&laquo; Aug</a></span>
<span
class=pad>&nbsp;</span>
<span
class=wp-calendar-nav-next>&nbsp;</span></nav></div></aside></div><div
class=td-pb-span4><aside
class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Daily newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form
id=mc4wp-form-1 class="mc4wp-form mc4wp-form-16822" method=post data-id=16822 data-name="Weekly newsletter" ><div
class=mc4wp-form-fields><font
color=white>Join <strong>831</strong> other <b>newsletter</b> subscribers and receive a daily update of airline news and latest press releases!</font>
<br><br><div>
<input
type=email name=EMAIL placeholder="Your email address" required></div>
<br><div>
<input
type=submit value="Sign up"></div>
<br>
We protect your data, read our <a
href=http://www.aviation24.be/privacy-policy/ >privacy policy</a>.</div><label
style="display: none !important;">Leave this field empty if you're human: <input
type=text name=_mc4wp_honeypot value tabindex=-1 autocomplete=off></label><input
type=hidden name=_mc4wp_timestamp value=1663190906><input
type=hidden name=_mc4wp_form_id value=16822><input
type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1><div
class=mc4wp-response></div></form></aside><aside
class="td_block_template_8 widget widget_meta"><h4 class="td-block-title"><span>Meta</span></h4><ul>
<li><a
rel=nofollow href=https://www.aviation24.be/wp-login.php>Log in</a></li>
<li><a
href=https://www.aviation24.be/feed/ >Entries feed</a></li>
<li><a
href=https://www.aviation24.be/comments/feed/ >Comments feed</a></li><li><a
href=https://en-gb.wordpress.org/ >WordPress.org</a></li></ul></aside></div><div
class=td-pb-span4><aside
class="td_block_template_8 widget widget_upcoming_events_widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4><ul
class=upcoming-events>
<li>
<strong
class=event-summary>
Monthly passenger figures	</strong>
<span
class=event-when>9 October 2022 &ndash; 11 October 2022</span>
</li>
<li>
<strong
class=event-summary>
Sabena Bankruptcy (2001) </strong>
<span
class=event-when>7 November 2022</span>
</li>
<li>
<strong
class=event-summary>
Dubai airshow	</strong>
<span
class=event-when>17 November 2022 &ndash; 21 November 2022</span>
</li>
<li>
<strong
class=event-summary>
Aviation24.be birthday (since 2001)	</strong>
<span
class=event-when>30 November 2022</span>
</li>
<li>
<strong
class=event-summary>
Yearly passenger figures	</strong>
<span
class=event-when>8 January 2023 &ndash; 10 January 2023</span>
</li></ul></aside></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span td-sub-footer-menu"><div
class=menu-newspaper-footer-header-container><ul
id=menu-newspaper-footer-header class=td-subfooter-menu><li
id=menu-item-55244 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-55244"><a
href=https://www.aviation24.be/abuse/ >Abuse</a></li>
<li
id=menu-item-30232 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30232"><a
href=https://www.aviation24.be/advertise/ >Advertise</a></li>
<li
id=menu-item-30233 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30233"><a
href=https://www.aviation24.be/contact/ >Contact us</a></li>
<li
id=menu-item-30234 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30234"><a
href=https://www.aviation24.be/cookies-policy/ >Cookies policy</a></li>
<li
id=menu-item-30236 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30236"><a
href=https://www.aviation24.be/luchtzak-hosting/ >Hosting</a></li>
<li
id=menu-item-42477 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-42477"><a
href=https://www.aviation24.be/privacy-policy/ >Privacy policy</a></li>
<li
id=menu-item-30431 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30431"><a
href=https://www.aviation24.be/news-team/ >News team</a></li>
<li
id=menu-item-30237 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30237"><a
href="http://www.aviation24.be/forums/memberlist.php?mode=team">Webteam</a></li>
<li
id=menu-item-30238 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30238"><a
href=https://www.aviation24.be/welcome/ >Welcome</a></li></ul></div></div><div
class="td-pb-span td-sub-footer-copy">
&copy; <a
href=http://www.aviation24.be/copyright-information/ >Copyright</a> 2001-2021 - Aviation24.be - <a
href=http://www.aviation24.be/formerly-known-as-luchtzak-be/ >FKA Luchtzak.be</a></div></div></div></div></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div
style=display:none><div
class=grofile-hash-map-c8ddc0949452e053419cf54810c98be2></div></div>
<style type=text/css media=screen>/* custom css theme panel */
.td-classic-twitter{
padding-left: 15px;
}</style> <script type=text/javascript>(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/1f540.js></script> <script type=text/javascript id=contact-form-7-js-extra>var wpcf7 = {"api":{"root":"https:\/\/www.aviation24.be\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/dd3ee.js></script> <script type=text/javascript id=woocommerce-js-extra>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/63a69.js></script> <script type=text/javascript id=wc-cart-fragments-js-extra>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c91d9707c5a0d3be284bfbe0dfede9c","fragment_name":"wc_fragments_0c91d9707c5a0d3be284bfbe0dfede9c","request_timeout":"5000"};</script> <script src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/b4041.js></script> <script type=text/javascript id=wc-cart-fragments-js-after>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );</script> <script type=text/javascript src='https://secure.gravatar.com/js/gprofiles.js?ver=202237' id=grofiles-cards-js></script> <script type=text/javascript id=wpgroho-js-extra>var WPGroHo = {"my_hash":""};</script> <script src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/99381.js></script> <script defer src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/a283d.js></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Brussels","api_location":"Brussels","api_language":"en","api_key":"428f88248754e3fc53afd66e6abd3a4a","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[14.3,57.7],"today_humidity":95,"today_wind_speed":[2.1,1.3],"today_min":[13.7,56.7],"today_max":[15.2,59.3],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1663189200,"day_name":"Wed","day_temp":[15,59],"owm_day_index":0},{"timestamp":1663200000,"day_name":"Thu","day_temp":[18,65],"owm_day_index":1},{"timestamp":1663286400,"day_name":"Fri","day_temp":[15,59],"owm_day_index":9},{"timestamp":1663372800,"day_name":"Sat","day_temp":[15,59],"owm_day_index":17},{"timestamp":1663459200,"day_name":"Sun","day_temp":[15,59],"owm_day_index":25},{"timestamp":1663545600,"day_name":"Mon","day_temp":[10,51],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[138941]");
                });</script> <script src=https://stats.wp.com/e-202237.js defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'79020633',post:'138941',tz:'2',srv:'www.aviation24.be'} ]);
	_stq.push([ 'clickTrackerInit', '79020633', '138941' ]);</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://f7n8s6y8.stackpathcdn.com/wp-content/cache/minify/1615d.js></script> </body></html>