<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Delta Air Lines completes acquisition of 20% equity stake in LATAM - Aviation24.be</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.aviation24.be/xmlrpc.php"/>
<style>@font-face{font-family:'socialfans';src:url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=5.0.2');src:url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=5.0.2#iefix') format('embedded-opentype'), url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.woff?v=5.0.2') format('woff'), url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.ttf?v=5.0.2') format('truetype'), url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.svg?v=5.0.2') format('svg');font-weight:normal;font-style:normal;}</style>
<style>@font-face{font-family:'fontawesome';src:url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=5.0.2');src:url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=5.0.2#iefix') format('embedded-opentype'), url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff?v=5.0.2') format('woff'), url('https://www.aviation24.be/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff2?v=5.0.2') format('woff2'), url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.ttf?v=5.0.2') format('truetype'), url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.svg?v=5.0.2') format('svg');font-weight:normal;font-style:normal;}</style>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Delta Air Lines completes acquisition of 20% equity stake in LATAM - Aviation24.be"/>
<meta property="og:description" content="Delta Air Lines has successfully completed its previously announced tender offer and has acquired a 20 percent equity stake in LATAM Airlines Group S.A for approximately $1.9 billion., an important milestone toward bringing together the leading airlines in North and South America. This investment continues Delta’s strategy of making equity investments in key airline partners &hellip;"/>
<meta property="og:url" content="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/"/>
<meta property="og:site_name" content="Aviation24.be"/>
<meta property="article:publisher" content="https://www.facebook.com/aviation24.belgium/"/>
<meta property="article:author" content="https://www.facebook.com/aorban1"/>
<meta property="article:section" content="Delta Air Lines"/>
<meta property="article:published_time" content="2019-12-31T13:17:37+00:00"/>
<meta property="fb:app_id" content="276620459830253"/>
<meta property="og:image" content="https://www.aviation24.be/wp-content/uploads/2018/06/2018-06-04-LATAM-Boeing-787-Dreamliner-02.jpg"/>
<meta property="og:image:secure_url" content="https://www.aviation24.be/wp-content/uploads/2018/06/2018-06-04-LATAM-Boeing-787-Dreamliner-02.jpg"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="896"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Delta Air Lines has successfully completed its previously announced tender offer and has acquired a 20 percent equity stake in LATAM Airlines Group S.A for approximately $1.9 billion., an important milestone toward bringing together the leading airlines in North and South America. This investment continues Delta’s strategy of making equity investments in key airline partners [&hellip;]"/>
<meta name="twitter:title" content="Delta Air Lines completes acquisition of 20% equity stake in LATAM - Aviation24.be"/>
<meta name="twitter:site" content="@aviation24_be"/>
<meta name="twitter:image" content="https://www.aviation24.be/wp-content/uploads/2018/06/2018-06-04-LATAM-Boeing-787-Dreamliner-02.jpg"/>
<meta name="twitter:creator" content="@sn26567"/>
<link rel="amphtml" href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/amp/"/><meta name="generator" content="AMP for WP 1.0.5"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//stats.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Feed" href="https://www.aviation24.be/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Comments Feed" href="https://www.aviation24.be/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Delta Air Lines completes acquisition of 20% equity stake in LATAM Comments Feed" href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/feed/"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/ci00mm3/83oyj.css" media="all"/>
<style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination{display:none;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/32gccg6/4eos6.css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/6xlhv2tl/4eos6.css" media="all"/>
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible;}</style>
<style>.wp-polls-archive{}
.wp-polls, .wp-polls-form{}
.wp-polls ul li, .wp-polls-ul li, .wp-polls-ans ul li{text-align:left;background-image:none;display:block;}
.wp-polls ul, .wp-polls-ul, .wp-polls-ans ul{text-align:left;list-style:none;float:none;}
.wp-polls ul li:before, .wp-polls-ans ul li:before, #sidebar ul ul li:before{content:'';}
.wp-polls IMG, .wp-polls LABEL , .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image IMG{display:inline;border:0px;padding:0px;margin:0px;}
.wp-polls-ul{padding:0px;margin:0px 0px 10px 10px;}
.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1;}
.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px;}
.wp-polls-image{border:0px;}
.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8;}
.wp-polls-paging a, .wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:hover{border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000000;border:1px solid #000000;background-color:#FFFFFF;}
.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}</style>
<style id='wp-polls-inline-css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/1ca8ii6i/4eos6.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/6jx2s5mt/5ugdo.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/8kqxp0x1/4eos6.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.aviation24.be/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aviation24.be/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aviation24.be/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.2"/>
<meta name="generator" content="WooCommerce 3.8.1"/>
<link rel='shortlink' href='https://wp.me/p5lySl-mnQ'/>
<link rel="alternate" type="application/json+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fdelta-air-lines-completes-acquisition-of-20-equity-stake-in-latam%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fdelta-air-lines-completes-acquisition-of-20-equity-stake-in-latam%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=1768335469883443&ev=PageView&noscript=1"/>
</noscript>
<style>.upcoming-events li{margin-bottom:10px;}
.upcoming-events li span{display:block;}</style>
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>.post blockquote p,
.page blockquote p,
.td-post-text-content blockquote p{font-size:18px;text-transform:none;}
.post blockquote p,
.page blockquote p,
.td-post-text-content blockquote p{font-size:18px;text-transform:none;}</style>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.aviation24.be/",
"name": "Home"
}},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/category/airlines/",
"name": "Airlines"
}}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/category/airlines/delta-air-lines/",
"name": "Delta Air Lines"
}}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/",
"name": "Delta Air Lines completes acquisition of 20% equity stake in LATAM"
}}
]
}</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-3186090-1', 'auto'); ga('send', 'pageview');</script>
<style></style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>	<style id="tdw-css-placeholder">@media(min-width:768px){
.td-post-sharing-classic{float:right;}
}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-86046 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam global-block-template-8 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.aviation24.be/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vk.com/public144475959" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header" class="td-mobile-main-menu"><li id="menu-item-29912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li> <li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li> <li id="menu-item-30241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-30339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li> <li id="menu-item-30336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li> <li id="menu-item-30337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports" href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li> <li id="menu-item-52753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li> <li id="menu-item-52754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li> <li id="menu-item-30335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li> <li id="menu-item-30338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li> </ul> </li> <li id="menu-item-52751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-29914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li> <li id="menu-item-29915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li> <li id="menu-item-29916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li> </ul> </li> <li id="menu-item-31634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li> <li id="menu-item-63590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li> <li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li> <li id="menu-item-52725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.aviation24.be/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap">
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons mist-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">5.4</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header">
<div class="td-weather-city">Brussels</div></div></div><div class="td_data_time">
<div style="visibility:hidden;"> 31 December 2019</div></div><div class="menu-top-container"><ul id="menu-newspaper-top-header" class="top-header-menu"><li id="menu-item-30715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30715"><a href="https://www.aviation24.be/about-website/">About</a></li> <li id="menu-item-30239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30239"><a href="https://www.aviation24.be/advertise/">Advertise</a></li> <li id="menu-item-29907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29907"><a href="https://www.aviation24.be/contact-us-reach-us/">Contact</a></li> <li id="menu-item-30240" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30240"><a href="https://www.aviation24.be/aviation-jobs-werken-in-de-luchtvaart-offres-demploi/">Jobs</a></li> <li id="menu-item-29904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29904"><a href="https://www.aviation24.be/forums/ucp.php?mode=register">Join</a></li> <li id="menu-item-29905" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29905"><a href="https://www.aviation24.be/forums/ucp.php?mode=login">Login</a></li> <li id="menu-item-29906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29906"><a href="https://www.aviation24.be/forums">Forums</a></li> <li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30137"><a href="https://www.aviation24.be/subscribe-daily-newsletter/">Newsletter</a></li> <li id="menu-item-30706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30706"><a href="https://www.aviation24.be/yearly-statistics-google-wordpress-facebook-forums-aviation24/">Stats</a></li> <li id="menu-item-39549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39549"><a href="https://www.aviation24.be/travel-reizen-voyages/">Travel</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.aviation24.be/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vk.com/public144475959" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.aviation24.be/"> <img src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/> <span class="td-visual-hidden">Aviation24.be</span> </a></div><div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_5bb td_block_template_8">
<style>.tdi_1_5bb.td-a-rec-img{text-align:left;}.tdi_1_5bb.td-a-rec-img img{margin:0 auto 0 0;}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.aviation24.be/"> <img src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/> </a></div><div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports" href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li> </ul></div></div><div class="header-search-wrap">
<div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.aviation24.be/">
<div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.aviation24.be/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airlines" class="entry-crumb" href="https://www.aviation24.be/category/airlines/">Airlines</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Delta Air Lines" class="entry-crumb" href="https://www.aviation24.be/category/airlines/delta-air-lines/">Delta Air Lines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Delta Air Lines completes acquisition of 20% equity stake in LATAM</span></div></div><div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-86046" class="post-86046 post type-post status-publish format-standard has-post-thumbnail category-delta-air-lines category-latam" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.aviation24.be/category/airlines/">Airlines</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/airlines/delta-air-lines/">Delta Air Lines</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/airlines/latam/">LATAM</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Delta Air Lines completes acquisition of 20% equity stake in LATAM</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.aviation24.be/author/sn26567/">André Orban</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T14:17:37+00:00" >31 December 2019</time></span>                    <div class="td-post-comments"><a href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-86046">55</span></div></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fdelta-air-lines-completes-acquisition-of-20-equity-stake-in-latam%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Delta+Air+Lines+completes+acquisition+of+20%25+equity+stake+in+LATAM&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fdelta-air-lines-completes-acquisition-of-20-equity-stake-in-latam%2F&via=aviation24_be">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/&amp;media=https://www.aviation24.be/wp-content/uploads/2018/06/2018-06-04-LATAM-Boeing-787-Dreamliner-02.jpg&description=Delta+Air+Lines+completes+acquisition+of+20%25+equity+stake+in+LATAM">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Delta+Air+Lines+completes+acquisition+of+20%25+equity+stake+in+LATAM %0A%0A https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Delta+Air+Lines+completes+acquisition+of+20%25+equity+stake+in+LATAM https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-post-content tagdiv-type">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_344 td_block_template_8">
<style>.tdi_2_344.td-a-rec-img{text-align:left;}.tdi_2_344.td-a-rec-img img{margin:0 auto 0 0;}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"> <p>Delta Air Lines has successfully completed its previously announced tender offer and has acquired a 20 percent equity stake in LATAM Airlines Group S.A for approximately $1.9 billion., an important milestone toward bringing together the leading airlines in North and South America. This investment continues Delta’s strategy of making equity investments in key airline partners around the globe.</p> <p>“<em>We look forward to working with LATAM to create a truly world-class partnership that will give our customers unparalleled access throughout the Americas</em>,” said Steve Sear, Delta President — International and Executive Vice President — Global Sales. “<em>Equity investments like this help create alignment within our partnerships as we bring together our brands, enabling us to provide the very best service and reliability for our shared customers</em>.”</p> <p>In September, Delta and LATAM announced a strategic partnership, including the now completed 20 percent equity investment and also a commercial joint venture. Once fully implemented, this partnership will unlock growth opportunities for both airlines and offer significantly expanded travel options for customers, with access to 435 destinations worldwide.</p> <p>Most recently, the carriers announced that they will initially launch codesharing for flights operated by certain LATAM affiliates in Colombia, Ecuador and Peru beginning in the first quarter of 2020. The codeshare will offer customers increased connectivity between up to 74 onward destinations in the United States and up to 51 onward destinations in South America.</p> <p>The enhanced cooperation and codeshare agreements are subject to governmental and regulatory approvals.</p></div><div id='jp-relatedposts' class='jp-relatedposts'> <h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fdelta-air-lines-completes-acquisition-of-20-equity-stake-in-latam%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Delta+Air+Lines+completes+acquisition+of+20%25+equity+stake+in+LATAM&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fdelta-air-lines-completes-acquisition-of-20-equity-stake-in-latam%2F&via=aviation24_be">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/&amp;media=https://www.aviation24.be/wp-content/uploads/2018/06/2018-06-04-LATAM-Boeing-787-Dreamliner-02.jpg&description=Delta+Air+Lines+completes+acquisition+of+20%25+equity+stake+in+LATAM">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Delta+Air+Lines+completes+acquisition+of+20%25+equity+stake+in+LATAM %0A%0A https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Delta+Air+Lines+completes+acquisition+of+20%25+equity+stake+in+LATAM https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aviation24.be/airlines/air-france-klm-group/transavia/transavia-france-launches-route-from-brussels-to-montpellier/">Transavia France launches summer route from Brussels to Montpellier</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.aviation24.be/airlines/turkish-airlines/airbus-a330-gets-damaged-during-landing-at-port-harcourt-nigeria/">Turkish Airlines Airbus A330 gets damaged during landing at Port Harcourt, Nigeria</a></div></div></div><div class="author-box-wrap"><a href="https://www.aviation24.be/author/sn26567/"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=192&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-96 photo' height='96' width='96'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a></span></div><div class="td-author-url"><a href="http://andreorban.tripod.com/">http://andreorban.tripod.com/</a></div><div class="td-author-description">M. Sc. Engineering</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aorban1" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/sn26567" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div><span class="td-page-meta"><meta content="André Orban"></span><meta content="2019-12-31T14:17:37+01:00"><meta itemprop="dateModified" content="2019-12-31T14:17:37+01:00"><meta itemid="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/"/><span class="td-page-meta" itemprop="publisher"><span class="td-page-meta" itemprop="logo"><meta itemprop="url" content="https://www.aviation24.be/wp-content/uploads/2018/01/logo-header-5@2x.gif"></span><meta content="Aviation24.be"></span><meta itemprop="headline" content="Delta Air Lines completes acquisition of 20% equity stake in LATAM"><span class="td-page-meta" itemprop="image"><meta itemprop="url" content="https://www.aviation24.be/wp-content/uploads/2018/06/2018-06-04-LATAM-Boeing-787-Dreamliner-02.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="896"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_4_7b0 td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="tdi_4_7b0"><h4 class="td-related-title td-block-title"><a id="tdi_5_083" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_7b0" href="#">RELATED ARTICLES</a><a id="tdi_6_8e7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_7b0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_7b0 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-and-latam-to-launch-codesharing-as-carriers-build-leading-partnership-in-latin-america/" rel="bookmark" class="td-image-wrap" title="Delta Air Lines and LATAM to launch codesharing as carriers build leading partnership in Latin America"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines and LATAM to launch codesharing as carriers build leading partnership in Latin America" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2018/06/2018-06-04-LATAM-Boeing-787-Dreamliner-03-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-and-latam-to-launch-codesharing-as-carriers-build-leading-partnership-in-latin-america/" rel="bookmark" title="Delta Air Lines and LATAM to launch codesharing as carriers build leading partnership in Latin America">Delta Air Lines and LATAM to launch codesharing as carriers build leading partnership in Latin America</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/delta-air-lines/air-france-klm-virgin-atlantic-transatlantic-joint-venture/" rel="bookmark" class="td-image-wrap" title="Air France-KLM no longer intends to acquire a 31% stake in Virgin Atlantic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air France-KLM no longer intends to acquire a 31% stake in Virgin Atlantic" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2019/06/Virgin-Atlantic-Airbus-A330-900neo-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/delta-air-lines/air-france-klm-virgin-atlantic-transatlantic-joint-venture/" rel="bookmark" title="Air France-KLM no longer intends to acquire a 31% stake in Virgin Atlantic">Air France-KLM no longer intends to acquire a 31% stake in Virgin Atlantic</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-improves-international-economy-cabin-experience/" rel="bookmark" class="td-image-wrap" title="Delta Air Lines improves international Economy cabin experience"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines improves international Economy cabin experience" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2019/11/Delta_Economy-meal-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-improves-international-economy-cabin-experience/" rel="bookmark" title="Delta Air Lines improves international Economy cabin experience">Delta Air Lines improves international Economy cabin experience</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/delta-air-lines/virgin-atlantic-and-delta-cargo-open-new-technology-inspired-export-facility-at-london-heathrow/" rel="bookmark" class="td-image-wrap" title="Virgin Atlantic and Delta Cargo open new technology-inspired export facility at London Heathrow"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Virgin Atlantic and Delta Cargo open new technology-inspired export facility at London Heathrow" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2019/10/VirginAtlanticandDeltaCargosnewexportfacilityatHeathrow-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/delta-air-lines/virgin-atlantic-and-delta-cargo-open-new-technology-inspired-export-facility-at-london-heathrow/" rel="bookmark" title="Virgin Atlantic and Delta Cargo open new technology-inspired export facility at London Heathrow">Virgin Atlantic and Delta Cargo open new technology-inspired export facility at London Heathrow</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/alliances/oneworld/latam-intends-to-leave-oneworld-alliance-after-partnership-with-delta-air-lines-skyteam/" rel="bookmark" class="td-image-wrap" title="LATAM intends to leave oneworld alliance after partnership with Delta Air Lines (SkyTeam)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Finnair &#039;oneworld&#039; Embraer 190 - copyright Wim Peeters" title="LATAM intends to leave oneworld alliance after partnership with Delta Air Lines (SkyTeam)" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2014/12/10896449_10203554698289152_8205979809947749779_o.jpg" width="218" height="144"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/alliances/oneworld/latam-intends-to-leave-oneworld-alliance-after-partnership-with-delta-air-lines-skyteam/" rel="bookmark" title="LATAM intends to leave oneworld alliance after partnership with Delta Air Lines (SkyTeam)">LATAM intends to leave oneworld alliance after partnership with Delta Air Lines (SkyTeam)</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/delta-and-latam-airlines-to-form-the-leading-airline-partnership-throughout-the-americas/" rel="bookmark" class="td-image-wrap" title="Delta and LATAM Airlines to form the leading airline partnership throughout the Americas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta and LATAM Airlines to form the leading airline partnership throughout the Americas" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2017/07/2017-07-14-Delta-Airbus-A350-01.jpg" width="218" height="145"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/delta-and-latam-airlines-to-form-the-leading-airline-partnership-throughout-the-americas/" rel="bookmark" title="Delta and LATAM Airlines to form the leading airline partnership throughout the Americas">Delta and LATAM Airlines to form the leading airline partnership throughout the Americas</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_7b0" data-td_block_id="tdi_4_7b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_7b0" data-td_block_id="tdi_4_7b0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.aviation24.be/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for the daily newsletter. We protect your data, read our <a href="https://www.aviation24.be/privacy-policy/">privacy policy</a>.</span></label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86046' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6eecc455fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_7_00b td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_7_00b"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be latest</span></h4></div><div id=tdi_7_00b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/turkish-airlines/airbus-a330-gets-damaged-during-landing-at-port-harcourt-nigeria/" rel="bookmark" title="Turkish Airlines Airbus A330 gets damaged during landing at Port Harcourt, Nigeria">Turkish Airlines Airbus A330 gets damaged during landing at Port Harcourt, Nigeria</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T17:10:03+00:00" >31 December 2019</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/turkish-airlines/airbus-a330-gets-damaged-during-landing-at-port-harcourt-nigeria/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/" rel="bookmark" title="Delta Air Lines completes acquisition of 20% equity stake in LATAM">Delta Air Lines completes acquisition of 20% equity stake in LATAM</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T14:17:37+00:00" >31 December 2019</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/delta-air-lines/delta-air-lines-completes-acquisition-of-20-equity-stake-in-latam/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/air-france-klm-group/transavia/transavia-france-launches-route-from-brussels-to-montpellier/" rel="bookmark" title="Transavia France launches summer route from Brussels to Montpellier">Transavia France launches summer route from Brussels to Montpellier</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T23:08:36+00:00" >30 December 2019</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/air-france-klm-group/transavia/transavia-france-launches-route-from-brussels-to-montpellier/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airline-experiences-trip-reports/trip-report-loganair-twin-otter-flight-from-glasgow-to-barra/" rel="bookmark" title="[Trip report] Loganair Twin Otter flight from Glasgow to Barra">[Trip report] Loganair Twin Otter flight from Glasgow to Barra</a></h3>
<div class="td-module-meta-info"> <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airline-experiences-trip-reports/trip-report-loganair-twin-otter-flight-from-glasgow-to-barra/#comments">3</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/manufacturers/lockheed-martin/lockheed-martin-delivers-134-f-35s-in-2019-exceeding-annual-commitment-expects-141-deliveries-in-2020/" rel="bookmark" title="Lockheed Martin delivers 134 F-35s in 2019, exceeding annual commitment; expects 141 deliveries in 2020">Lockheed Martin delivers 134 F-35s in 2019, exceeding annual commitment; expects 141 deliveries in 2020</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T19:26:14+00:00" >30 December 2019</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/manufacturers/lockheed-martin/lockheed-martin-delivers-134-f-35s-in-2019-exceeding-annual-commitment-expects-141-deliveries-in-2020/#respond">0</a></span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_7_00b" data-td_block_id="tdi_7_00b">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1658296247839553"
data-ad-slot="7129959257"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_8_5e5 td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_8_5e5"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be trending</span></h4></div><div id=tdi_8_5e5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/qatar-airways/before-years-end-took-delivery-of-seven-boeing-787-9-dreamliners-strange-itinerary/" rel="bookmark" title="Before year&#8217;s end, Qatar Airways took delivery of seven Boeing 787-9 Dreamliners; but with a strange itinerary">Before year&#8217;s end, Qatar Airways took delivery of seven Boeing 787-9 Dreamliners; but with a strange itinerary</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/admin/">Bart Noëth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-28T09:19:09+00:00" >28 December 2019</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/qatar-airways/before-years-end-took-delivery-of-seven-boeing-787-9-dreamliners-strange-itinerary/#comments">3</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/air-belgium/lot-asks-for-permit-to-fly-to-canada-with-aircraft-operated-by-air-belgium-throughout-2020/" rel="bookmark" title="LOT gets permit to fly to Canada with aircraft operated by Air Belgium throughout 2020">LOT gets permit to fly to Canada with aircraft operated by Air Belgium throughout 2020</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/tlspotting/">Thibault Lapers</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-29T16:27:12+00:00" >29 December 2019</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/air-belgium/lot-asks-for-permit-to-fly-to-canada-with-aircraft-operated-by-air-belgium-throughout-2020/#comments">2</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/sas/new-airport-in-swedish-mountains-first-sas-flight-today/" rel="bookmark" title="New airport in Swedish mountains: first SAS flight today">New airport in Swedish mountains: first SAS flight today</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-29T12:33:13+00:00" >29 December 2019</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/sas/new-airport-in-swedish-mountains-first-sas-flight-today/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/ernest-airlines/ernest-airlines-ordered-to-halt-operations/" rel="bookmark" title="Ernest Airlines ordered to halt operations">Ernest Airlines ordered to halt operations</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/quixoticguide/">Maarten Van Den Driessche</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-29T18:26:25+00:00" >29 December 2019</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/ernest-airlines/ernest-airlines-ordered-to-halt-operations/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airline-experiences-trip-reports/trip-report-loganair-twin-otter-flight-from-glasgow-to-barra/" rel="bookmark" title="[Trip report] Loganair Twin Otter flight from Glasgow to Barra">[Trip report] Loganair Twin Otter flight from Glasgow to Barra</a></h3>
<div class="td-module-meta-info"> <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airline-experiences-trip-reports/trip-report-loganair-twin-otter-flight-from-glasgow-to-barra/#comments">3</a></span></div></div></div></div></div></div><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1658296247839553"
data-ad-slot="7129959257"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.aviation24.be/forums/app.php/feed/topics_active"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.aviation24.be/forums/index.php">Latest forum topics</a></span></h4><ul><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=65052&#038;p=390825#p390825'>Latest aviation news • Trivia 2019 (miscellaneous news)</a> <span class="rss-date">31 December 2019</span> <cite>luchtzak</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=67829&#038;p=390824#p390824'>Plane spotting - Belgium • ANR 31/12/2019</a> <span class="rss-date">30 December 2019</span> <cite>tangolima</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=67828&#038;p=390823#p390823'>Plane spotting - Belgium • CRL 31/12/2019</a> <span class="rss-date">30 December 2019</span> <cite>tangolima</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=47871&#038;p=390822#p390822'>Latest aviation news • Boeing 737 (MAX) news</a> <span class="rss-date">30 December 2019</span> <cite>Homo Aeroportus</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=67811&#038;p=390821#p390821'>Latest aviation news • Cancelled services and discontinued routes in 2020</a> <span class="rss-date">30 December 2019</span> <cite>sn26567</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=67826&#038;p=390819#p390819'>Plane spotting - Rest of the world • DUSinfo relaunch</a> <span class="rss-date">30 December 2019</span> <cite>Jetliner707</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=65198&#038;p=390812#p390812'>Latest aviation news • Air Belgium in 2019</a> <span class="rss-date">29 December 2019</span> <cite>brusselsairlinesfan</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=65151&#038;p=390811#p390811'>Latest aviation news • Brussels Airlines in 2019</a> <span class="rss-date">29 December 2019</span> <cite>lucas</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=65050&#038;p=390810#p390810'>Latest aviation news • Crashes and serious incidents/accidents in 2019</a> <span class="rss-date">29 December 2019</span> <cite>DIBO</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=67659&#038;p=390803#p390803'>Latest aviation news • Airline bankruptcies, ceased operations, restructurations</a> <span class="rss-date">29 December 2019</span> <cite>sn26567</cite></li></ul></aside><aside class="widget_text td_block_template_8 widget widget_custom_html"><h4 class="td-block-title"><span>Facebook</span></h4><div class="textwidget custom-html-widget"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/aviation24.belgium/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/aviation24.belgium/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/aviation24.belgium/">Aviation24.be</a></blockquote></div></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12"></div></div><div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_calendar"><h4 class="td-block-title"><span>Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"> <caption>December 2019</caption> <thead> <tr> <th scope="col" title="Monday">M</th> <th scope="col" title="Tuesday">T</th> <th scope="col" title="Wednesday">W</th> <th scope="col" title="Thursday">T</th> <th scope="col" title="Friday">F</th> <th scope="col" title="Saturday">S</th> <th scope="col" title="Sunday">S</th> </tr> </thead> <tfoot> <tr> <td colspan="3" id="prev"><a href="https://www.aviation24.be/2019/11/">&laquo; Nov</a></td> <td class="pad">&nbsp;</td> <td colspan="3" id="next" class="pad">&nbsp;</td> </tr> </tfoot> <tbody> <tr> <td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.aviation24.be/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td><a href="https://www.aviation24.be/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td><a href="https://www.aviation24.be/2019/12/04/" aria-label="Posts published on December 4, 2019">4</a></td><td><a href="https://www.aviation24.be/2019/12/05/" aria-label="Posts published on December 5, 2019">5</a></td><td><a href="https://www.aviation24.be/2019/12/06/" aria-label="Posts published on December 6, 2019">6</a></td><td><a href="https://www.aviation24.be/2019/12/07/" aria-label="Posts published on December 7, 2019">7</a></td><td>8</td> </tr> <tr> <td><a href="https://www.aviation24.be/2019/12/09/" aria-label="Posts published on December 9, 2019">9</a></td><td><a href="https://www.aviation24.be/2019/12/10/" aria-label="Posts published on December 10, 2019">10</a></td><td><a href="https://www.aviation24.be/2019/12/11/" aria-label="Posts published on December 11, 2019">11</a></td><td><a href="https://www.aviation24.be/2019/12/12/" aria-label="Posts published on December 12, 2019">12</a></td><td><a href="https://www.aviation24.be/2019/12/13/" aria-label="Posts published on December 13, 2019">13</a></td><td><a href="https://www.aviation24.be/2019/12/14/" aria-label="Posts published on December 14, 2019">14</a></td><td><a href="https://www.aviation24.be/2019/12/15/" aria-label="Posts published on December 15, 2019">15</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2019/12/16/" aria-label="Posts published on December 16, 2019">16</a></td><td><a href="https://www.aviation24.be/2019/12/17/" aria-label="Posts published on December 17, 2019">17</a></td><td><a href="https://www.aviation24.be/2019/12/18/" aria-label="Posts published on December 18, 2019">18</a></td><td>19</td><td><a href="https://www.aviation24.be/2019/12/20/" aria-label="Posts published on December 20, 2019">20</a></td><td><a href="https://www.aviation24.be/2019/12/21/" aria-label="Posts published on December 21, 2019">21</a></td><td><a href="https://www.aviation24.be/2019/12/22/" aria-label="Posts published on December 22, 2019">22</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2019/12/23/" aria-label="Posts published on December 23, 2019">23</a></td><td><a href="https://www.aviation24.be/2019/12/24/" aria-label="Posts published on December 24, 2019">24</a></td><td><a href="https://www.aviation24.be/2019/12/25/" aria-label="Posts published on December 25, 2019">25</a></td><td><a href="https://www.aviation24.be/2019/12/26/" aria-label="Posts published on December 26, 2019">26</a></td><td><a href="https://www.aviation24.be/2019/12/27/" aria-label="Posts published on December 27, 2019">27</a></td><td><a href="https://www.aviation24.be/2019/12/28/" aria-label="Posts published on December 28, 2019">28</a></td><td><a href="https://www.aviation24.be/2019/12/29/" aria-label="Posts published on December 29, 2019">29</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2019/12/30/" aria-label="Posts published on December 30, 2019">30</a></td><td id="today"><a href="https://www.aviation24.be/2019/12/31/" aria-label="Posts published on December 31, 2019">31</a></td> <td class="pad" colspan="5">&nbsp;</td> </tr> </tbody> </table></div></aside></div><div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Daily newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16822" method="post" data-id="16822" data-name="Weekly newsletter" ><div class="mc4wp-form-fields"><font color="white">Join <strong>586</strong> other <b>newsletter</b> subscribers and receive a daily update of airline news and latest press releases!</font>
<br /><br />
<div> <input type="email" name="EMAIL" placeholder="Your email address" required /></div><br />
<div> <input type="submit" value="Sign up" /></div><br />
We protect your data, read our <a href="https://www.aviation24.be/privacy-policy/">privacy policy</a>.</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577809283" /><input type="hidden" name="_mc4wp_form_id" value="16822" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside class="td_block_template_8 widget widget_meta"><h4 class="td-block-title"><span>Meta</span></h4>			<ul>
<li><a rel="nofollow" href="https://www.aviation24.be/wp-login.php">Log in</a></li>
<li><a href="https://www.aviation24.be/feed/">Entries feed</a></li>
<li><a href="https://www.aviation24.be/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
</aside></div><div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_upcoming_events_widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4>			<ul class="upcoming-events">
<li> <strong class="event-summary">Yearly passenger figures</strong> <span class="event-when">8 January 2020 &ndash; 10 January 2020</span> </li>
<li> <strong class="event-summary">Monthly passenger figures</strong> <span class="event-when">9 January 2020 &ndash; 11 January 2020</span> </li>
<li> <strong class="event-summary">Sobelair bankruptcy (2004)</strong> <span class="event-when">19 January 2020</span> </li>
<li> <strong class="event-summary">International Women's Day</strong> <span class="event-when">8 March 2020</span> </li>
<li> <strong class="event-summary">Aviation24.be yearly board meeting</strong> <span class="event-when">11 March 2020</span> </li>
</ul>
</aside><aside class="td_block_template_8 widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"> <form method="post"> <input type="submit" value="Close and accept" class="accept" /> </form> Privacy &amp; cookies: Aviation24.be uses cookies. To find out more, see our <a href="https://www.aviation24.be/cookies-policy/"> cookies policy </a></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-newspaper-footer-header-container"><ul id="menu-newspaper-footer-header" class="td-subfooter-menu"><li id="menu-item-55244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-55244"><a href="https://www.aviation24.be/abuse/">Abuse</a></li> <li id="menu-item-30232" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30232"><a href="https://www.aviation24.be/advertise/">Advertise</a></li> <li id="menu-item-30233" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30233"><a href="https://www.aviation24.be/contact-us-reach-us/">Contact us</a></li> <li id="menu-item-30234" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30234"><a href="https://www.aviation24.be/cookies-policy/">Cookies policy</a></li> <li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30236"><a href="https://www.aviation24.be/luchtzak-hosting/">Hosting</a></li> <li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-42477"><a href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></li> <li id="menu-item-30431" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30431"><a href="https://www.aviation24.be/news-team/">News team</a></li> <li id="menu-item-30237" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30237"><a href="https://www.aviation24.be/forums/memberlist.php?mode=team">Webteam</a></li> <li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30238"><a href="https://www.aviation24.be/welcome/">Welcome</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; <a href="https://www.aviation24.be/copyright-information/">Copyright</a> 2001-2019 - Aviation24.be - <a href="https://www.aviation24.be/formerly-known-as-luchtzak-be/">FKA Luchtzak.be</a></div></div></div></div></div><div style="display:none">
<div class="grofile-hash-map-c8ddc0949452e053419cf54810c98be2"></div></div><style media="screen">.td-classic-twitter{padding-left:15px;}</style>
<script>var related_posts_js_options={"post_heading":"h4"};</script>
<script>var rlArgs={"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php","nonce":"c1f026ab09"};</script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.aviation24.be\/basket\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.aviation24.be\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script>var SfcounterObject={"ajaxurl":"https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php"};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c91d9707c5a0d3be284bfbe0dfede9c","fragment_name":"wc_fragments_0c91d9707c5a0d3be284bfbe0dfede9c","request_timeout":"5000"};</script>
<script>var pollsL10n={"ajax_url":"https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script>
<script>var WPGroHo={"my_hash":""};</script>
<script>var mc4wp_forms_config=[];</script>
<script async defer src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script async defer src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script>window._wca=window._wca||[];</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/2rg3kzt8/83oyj.js'></script>
<script async src='https://stats.wp.com/s-201901.js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"b2c3a05319","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.aviation24.be\/wp-admin\/","wpRestNonce":"b2c3a05319","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>
<script>fbq('init', '1768335469883443', [], {
"agent": "wordpress-5.3.2-1.8.0"
});</script>
<script>fbq('track', 'PageView', []);</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.2";
var td_get_template_directory_uri="https:\/\/www.aviation24.be\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="99482b198b";
var tdsDateFormat="j F Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>var block_tdi_4_7b0=new tdBlock();
block_tdi_4_7b0.id="tdi_4_7b0";
block_tdi_4_7b0.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_7b0","td_column_number":3,"live_filter_cur_post_id":86046,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_7b0","tdc_css_class_style":"tdi_4_7b0_rand_style"}';
block_tdi_4_7b0.td_column_number="3";
block_tdi_4_7b0.block_type="td_block_related_posts";
block_tdi_4_7b0.post_count="6";
block_tdi_4_7b0.found_posts="171";
block_tdi_4_7b0.header_color="";
block_tdi_4_7b0.ajax_pagination_infinite_stop="";
block_tdi_4_7b0.max_num_pages="29";
tdBlocksArray.push(block_tdi_4_7b0);</script>
<script>var block_tdi_7_00b=new tdBlock();
block_tdi_7_00b.id="tdi_7_00b";
block_tdi_7_00b.atts='{"custom_title":"Aviation24.be latest","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"front","has_children":false}]},"class":"td_block_widget tdi_7_00b","separator":"","m8_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_00b","tdc_css_class_style":"tdi_7_00b_rand_style"}';
block_tdi_7_00b.td_column_number="1";
block_tdi_7_00b.block_type="td_block_9";
block_tdi_7_00b.post_count="5";
block_tdi_7_00b.found_posts="13441";
block_tdi_7_00b.header_color="";
block_tdi_7_00b.ajax_pagination_infinite_stop="";
block_tdi_7_00b.max_num_pages="2689";
tdBlocksArray.push(block_tdi_7_00b);</script>
<script>var block_tdi_8_5e5=new tdBlock();
block_tdi_8_5e5.id="tdi_8_5e5";
block_tdi_8_5e5.atts='{"custom_title":"Aviation24.be trending","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_5e5","separator":"","m8_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_5e5","tdc_css_class_style":"tdi_8_5e5_rand_style"}';
block_tdi_8_5e5.td_column_number="1";
block_tdi_8_5e5.block_type="td_block_9";
block_tdi_8_5e5.post_count="5";
block_tdi_8_5e5.found_posts="8";
block_tdi_8_5e5.header_color="";
block_tdi_8_5e5.ajax_pagination_infinite_stop="";
block_tdi_8_5e5.max_num_pages="2";
tdBlocksArray.push(block_tdi_8_5e5);</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src='https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=182724268891097';
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
if(! window.mc4wp){
window.mc4wp={
listeners: [],
forms:{
on: function (event, callback){
window.mc4wp.listeners.push({
event:event,
callback: callback
}
);
}}
}}
})();</script>
<script>(function(){function addEventListener(element,event,handler){
if(element.addEventListener){
element.addEventListener(event,handler, false);
}else if(element.attachEvent){
element.attachEvent('on' + event,handler);
}}
function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields&&urlFields.length > 0){
for(var j=0; j < urlFields.length; j++){
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}}
var testInput=document.createElement('input');
testInput.setAttribute('type', 'date');
if(testInput.type!=='date'){
var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');
for (var i=0; i < dateFields.length; i++){
if(! dateFields[i].placeholder){
dateFields[i].placeholder='YYYY-MM-DD';
}
if(! dateFields[i].pattern){
dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}}
}})();</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/7m354eiy/4eos6.js'></script>
<script>jQuery('body').bind('wc_fragments_refreshed', function(){
jQuery('body').trigger('jetpack-lazy-images-load');
});</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/8qh7wm/4eos6.js'></script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/odntfgp/4eos6.js'></script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/6yi1twok/4eos6.js'></script>
<!--[if lte IE 9]><script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/d7wamgbw/4eos7.js'></script><![endif]-->
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Brussels","api_location":"Brussels","api_language":"en","api_key":"428f88248754e3fc53afd66e6abd3a4a","today_icon":"mist-n","today_icon_text":"fog","today_temp":[5.4,41.6],"today_humidity":100,"today_wind_speed":[3.1,1.9],"today_min":[3.9,39],"today_max":[6.7,44],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1577815200,"day_name":"Tue","day_temp":[3,38],"owm_day_index":0},{"timestamp":1577836800,"day_name":"Wed","day_temp":[6,43],"owm_day_index":2},{"timestamp":1577923200,"day_name":"Thu","day_temp":[8,46],"owm_day_index":10},{"timestamp":1578009600,"day_name":"Fri","day_temp":[10,50],"owm_day_index":18},{"timestamp":1578096000,"day_name":"Sat","day_temp":[7,44],"owm_day_index":26},{"timestamp":1578182400,"day_name":"Sun","day_temp":[2,36],"owm_day_index":34}]});
});
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[86046]");
});</script>
<script defer src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'79020633',post:'86046',tz:'1',srv:'www.aviation24.be'} ]);
_stq.push([ 'clickTrackerInit', '79020633', '86046' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall=function(polls){
if(polls.length > 0){
poll_id=polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST',
url: pollsL10n.ajax_url,
dataType:"json",
data:{"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce":"3366c3cf07"},
cache: false,
success: function(data){
if(data===true){
poll_result(poll_id);
}else if(data===false){
poll_booth(poll_id);
}
polls.length=polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}});
}};
var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});});</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"//wwwaviation24be-q41r3jh.stackpathdns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.0831961631775 seconds, on 31-12-19 17:21:24 -->