<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama - Aviation24.be</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.aviation24.be/xmlrpc.php"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama - Aviation24.be"/>
<meta property="og:description" content="Airbus has delivered its first U.S.-assembled A220 aircraft from Mobile, Alabama, underlining the aircraft manufacturer’s role as a global aircraft producer and heralding the arrival of a new era in Airbus aircraft production in the United States. The aircraft was delivered to Delta Air Lines. “The delivery of the first U.S.-built A220-300 is a historic [&hellip;]"/>
<meta property="og:url" content="https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/"/>
<meta property="og:site_name" content="Aviation24.be"/>
<meta property="article:publisher" content="https://www.facebook.com/aviation24.belgium/"/>
<meta property="article:author" content="https://www.facebook.com/aorban1"/>
<meta property="article:published_time" content="2020-10-22T20:02:55+00:00"/>
<meta property="article:modified_time" content="2020-10-22T20:05:04+00:00"/>
<meta property="og:image" content="https://www.aviation24.be/wp-content/uploads/2020/10/Delta_A220-300_Mobile-scaled.jpg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1365"/>
<meta property="fb:app_id" content="276620459830253"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@http://www.twitter.com/sn26567"/>
<meta name="twitter:site" content="@aviation24_be"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aviation24.be/#website","url":"https://www.aviation24.be/","name":"Aviation24.be","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.aviation24.be/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/#primaryimage","inLanguage":"en-GB","url":"https://www.aviation24.be/wp-content/uploads/2020/10/Delta_A220-300_Mobile-scaled.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/#webpage","url":"https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/","name":"Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama - Aviation24.be","isPartOf":{"@id":"https://www.aviation24.be/#website"},"primaryImageOfPage":{"@id":"https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/#primaryimage"},"datePublished":"2020-10-22T20:02:55+00:00","dateModified":"2020-10-22T20:05:04+00:00","author":{"@id":"https://www.aviation24.be/#/schema/person/fc6def191d290ff8a461708d7aed87e5"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/"]}]},{"@type":"Person","@id":"https://www.aviation24.be/#/schema/person/fc6def191d290ff8a461708d7aed87e5","name":"Andr\u00e9 Orban","image":{"@type":"ImageObject","@id":"https://www.aviation24.be/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&d=mm&r=g","caption":"Andr\u00e9 Orban"},"description":"M. Sc. Engineering","sameAs":["http://andreorban.tripod.com/","https://www.facebook.com/aorban1","https://twitter.com/http://www.twitter.com/sn26567"]}]}</script>
<link rel="amphtml" href="https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/amp/"/><meta name="generator" content="AMP for WP 1.0.65.1"/><link rel='dns-prefetch' href='//stats.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Feed" href="https://www.aviation24.be/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Comments Feed" href="https://www.aviation24.be/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aviation24.be &raquo; Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama Comments Feed" href="https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/feed/"/>
<style>img.wp-smiley, img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/g0bvb7rz/20vi6.css" media="all"/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/2ndp545h/20vi6.css" media="all"/>
<style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination{display:none;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/32gccg6/20vi6.css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/6xlhv2tl/20vi6.css" media="all"/>
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible;}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/d6qr45lu/20vi6.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/qi0fo27d/20vi6.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/jr0t8ndm/20vi6.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/o4coryt/20vi6.css" media="all, print"/>
<link rel="stylesheet" type="text/css" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/9idorgo9/20vi6.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.aviation24.be/wp-json/"/><link rel="alternate" type="application/json" href="https://www.aviation24.be/wp-json/wp/v2/posts/102629"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aviation24.be/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aviation24.be/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.1"/>
<meta name="generator" content="WooCommerce 4.6.0"/>
<link rel='shortlink' href='https://wp.me/p5lySl-qHj'/>
<link rel="alternate" type="application/json+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fairbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.aviation24.be/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fairbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama%2F&#038;format=xml"/>
<style>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript>
<style>.upcoming-events li{margin-bottom:10px;}
.upcoming-events li span{display:block;}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>.post blockquote p, .page blockquote p, .td-post-text-content blockquote p{font-size:18px;text-transform:none;}
.post blockquote p, .page blockquote p, .td-post-text-content blockquote p{font-size:18px;text-transform:none;}</style>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.aviation24.be/",
"name": "Home"
}},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/category/manufacturers/airbus/",
"name": "Airbus"
}}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/category/manufacturers/airbus/a220-family/",
"name": "Airbus A220 Family"
}}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/",
"name": "Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile,..."
}}
]
}</script>
<link rel="icon" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/02/image-100x100.jpg" sizes="32x32"/>
<link rel="icon" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/02/image-300x300.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/02/image-300x300.jpg"/>
<meta name="msapplication-TileImage" content="https://www.aviation24.be/wp-content/uploads/2020/02/image-300x300.jpg"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-3186090-1', 'auto'); ga('send', 'pageview');</script>
<style></style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>	<style id="tdw-css-placeholder">@media(min-width:768px){
.td-post-sharing-classic{float:right;}
}</style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-102629 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama global-block-template-8 wpb-js-composer js-comp-ver-6.4.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.aviation24.be/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vk.com/public144475959" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header" class="td-mobile-main-menu"><li id="menu-item-29912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li> <li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li> <li id="menu-item-92545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92545"><a href="https://www.aviation24.be/category/miscellaneous/covid-19/">COVID-19</a></li> <li id="menu-item-30241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-30339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li> <li id="menu-item-30336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li> <li id="menu-item-30337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports" href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li> <li id="menu-item-52753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li> <li id="menu-item-52754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li> <li id="menu-item-30335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li> <li id="menu-item-30338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li> </ul> </li> <li id="menu-item-52751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-29914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li> <li id="menu-item-29915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li> <li id="menu-item-29916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li> </ul> </li> <li id="menu-item-31634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li> <li id="menu-item-63590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li> <li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li> <li id="menu-item-52725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.aviation24.be/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap">
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">13.6</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header">
<div class="td-weather-city">Brussels</div></div></div><div class="td_data_time">
<div style="visibility:hidden;"> 22 October 2020</div></div><div class="menu-top-container"><ul id="menu-newspaper-top-header" class="top-header-menu"><li id="menu-item-30715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30715"><a href="https://www.aviation24.be/about-website/">About</a></li> <li id="menu-item-30239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30239"><a href="https://www.aviation24.be/advertise/">Advertise</a></li> <li id="menu-item-29907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29907"><a href="http://www.aviation24.be/contact/">Contact</a></li> <li id="menu-item-30240" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30240"><a href="https://www.aviation24.be/aviation-jobs-werken-in-de-luchtvaart-offres-demploi/">Jobs</a></li> <li id="menu-item-29904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29904"><a href="https://www.aviation24.be/forums/ucp.php?mode=register">Join</a></li> <li id="menu-item-29905" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29905"><a href="http://www.aviation24.be/forums/ucp.php?mode=login">Login</a></li> <li id="menu-item-29906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29906"><a href="http://www.aviation24.be/forums">Forums</a></li> <li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30137"><a href="http://www.aviation24.be/subscribe-daily-newsletter/">Newsletter</a></li> <li id="menu-item-30706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30706"><a href="https://www.aviation24.be/yearly-statistics-google-wordpress-facebook-forums-aviation24/">Stats</a></li> <li id="menu-item-39549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39549"><a href="https://www.aviation24.be/travel-reizen-voyages/">Travel</a></li> <li id="menu-item-88878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88878"><a href="https://www.aviation24.fr">FR</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aviation24.belgium" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aviation24.be/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/aviation24-be/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.aviation24.be/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/aviation24_be" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vk.com/public144475959" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/luchtzakbelgium" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.aviation24.be/"> <img src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/> <span class="td-visual-hidden">Aviation24.be</span> </a></div><div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_be6 td_block_template_8">
<style>.tdi_1_be6.td-a-rec{text-align:center;}.tdi_1_be6 .td-element-style{z-index:-1;}.tdi_1_be6.td-a-rec-img{text-align:left;}.tdi_1_be6.td-a-rec-img img{margin:0 auto 0 0;}@media(max-width:767px){
.tdi_1_be6.td-a-rec-img{text-align:center;}
}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.aviation24.be/"> <img src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2018/01/logo-header-5@2x.gif" alt="Aviation24.be" title="Aviation24.be - latest aviation news and breaking stories. Join our discussion forums."/> </a></div><div class="menu-newspaper-menu-header-container"><ul id="menu-newspaper-menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29912"><a title="Back to our homepage" href="https://www.aviation24.be">Home</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29913"><a title="Forums &#8211; active topics" href="https://www.aviation24.be/forums/search.php?search_id=active_topics">Active topics</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92545"><a href="https://www.aviation24.be/category/miscellaneous/covid-19/">COVID-19</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-30241"><a title="Forums" href="https://www.aviation24.be/forums">Forums</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30339"><a title="Forums &#8211; new posts" href="https://www.aviation24.be/forums/search.php?search_id=newposts">New posts</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30336"><a title="Forums &#8211; latest aviation news" href="https://www.aviation24.be/forums/viewforum.php?f=7">Latest aviation news</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30337"><a title="Forums &#8211; airline experiences and trip reports" href="https://www.aviation24.be/forums/viewforum.php?f=4">Airline experiences and trip reports</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52753"><a title="Forums &#8211; civil aviation / general aviation" href="https://www.aviation24.be/forums/viewforum.php?f=14">Civil aviation / General aviation</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52754"><a title="Forums &#8211; military aviation" href="https://www.aviation24.be/forums/viewforum.php?f=15">Military aviation</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30335"><a title="Forums &#8211; plane spotting" href="https://www.aviation24.be/forums/viewforum.php?f=27">Plane spotting forums</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30338"><a title="Forums &#8211; website related" href="https://www.aviation24.be/forums/viewforum.php?f=2">Website related</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52751"><a title="Latest news" href="https://www.aviation24.be/latest-news/">Latest news</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-29914"><a title="Category &#8211; airlines" href="https://www.aviation24.be/category/airlines/">Airlines</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29915"><a title="Category &#8211; airports" href="https://www.aviation24.be/category/airports/">Airports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-29916"><a title="Category &#8211; manufacturers" href="https://www.aviation24.be/category/manufacturers/">Manufacturers</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31634"><a title="Google Search" href="https://www.aviation24.be/google-search/">Search</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63590"><a title="Shop" href="https://www.aviation24.be/shop/">Shop</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a title="Trending 24 hours" href="https://www.aviation24.be/top-24/">Top 24</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52725"><a title="Airline experiences and trip reports" href="https://www.aviation24.be/category/airline-experiences-trip-reports/">Trip reports</a></li> </ul></div></div><div class="header-search-wrap">
<div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.aviation24.be/">
<div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.aviation24.be/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airbus" class="entry-crumb" href="https://www.aviation24.be/category/manufacturers/airbus/">Airbus</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airbus A220 Family" class="entry-crumb" href="https://www.aviation24.be/category/manufacturers/airbus/a220-family/">Airbus A220 Family</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile,...</span></div></div><div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-102629" class="post-102629 post type-post status-publish format-standard has-post-thumbnail category-a220-family category-delta-air-lines" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.aviation24.be/category/manufacturers/airbus/">Airbus</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/manufacturers/airbus/a220-family/">Airbus A220 Family</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/airlines/">Airlines</a></li><li class="entry-category"><a href="https://www.aviation24.be/category/airlines/delta-air-lines/">Delta Air Lines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.aviation24.be/author/sn26567/">André Orban</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T22:02:55+02:00" >22 October 2020</time></span>                    <div class="td-post-comments"><a href="https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-102629">6</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fairbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fairbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama%2F&via=aviation24_be">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama&body=https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama %0A%0A https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/&title=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/&title=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/&amp;media=https://www.aviation24.be/wp-content/uploads/2020/10/Delta_A220-300_Mobile-scaled.jpg&description=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-post-content tagdiv-type">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_b66 td_block_template_8">
<style>.tdi_2_b66.td-a-rec{text-align:center;}.tdi_2_b66 .td-element-style{z-index:-1;}.tdi_2_b66.td-a-rec-img{text-align:left;}.tdi_2_b66.td-a-rec-img img{margin:0 auto 0 0;}@media(max-width:767px){
.tdi_2_b66.td-a-rec-img{text-align:center;}
}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1658296247839553" data-ad-slot="5844364455"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><p><img loading="lazy" class="alignnone size-large wp-image-102630" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-1024x683.jpg" alt="" width="696" height="464" srcset="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-1024x683.jpg 1024w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-300x200.jpg 300w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-768x512.jpg 768w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-1536x1024.jpg 1536w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-scaled.jpg 2048w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-696x464.jpg 696w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-1068x712.jpg 1068w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-1920x1280.jpg 1920w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-630x420.jpg 630w, //wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/Delta_A220-300_Mobile-600x400.jpg 600w" sizes="(max-width: 696px) 100vw, 696px"/></p>
<p><strong>Airbus has delivered its first U.S.-assembled A220 aircraft from Mobile, Alabama, underlining the aircraft manufacturer’s role as a global aircraft producer and heralding the arrival of a new era in Airbus aircraft production in the United States. The aircraft was delivered to Delta Air Lines.</strong></p>
<p>“<em>The delivery of the first U.S.-built A220-300 is a historic moment that highlights Airbus’ growing industrial footprint in North America and makes us all extremely proud,</em>” said C. Jeffrey Knittel, Chairman &amp; CEO Airbus Americas, Inc. “<em>We look forward to seeing passengers delighted by the experience of travelling onboard this brand new A220-300 proudly built in Mobile, Alabama</em>.”</p>
<p>Several milestones led up to this historic moment. From the groundbreaking of the Mobile A220 Final Assembly Line in January 2019, through the official start of A220 production in August 2019, and the inaugural flight of this aircraft in June, the A220 teams in Mirabel (Quebec) and Mobile worked closely together to make the A220 production in the U.S. a success.</p>
<p>“<em>Handing over the first U.S-assembled aircraft to a U.S.-based customer is a real point of pride for the A220 programm</em>e,” said Philippe Balducchi, leading the A220 programme. “<em>This delivery is the first of many to come and shows the strong collaborative spirit between the A220 Programme teams globally</em>.”</p>
<p>To date, approximately 400 U.S. employees have been trained on A220 production &#8211; some in Mirabel, Quebec, Canada, where the A220 program and primary final assembly line are located. A year ago, the first U.S. based A220 production team, comprised of experienced and new team members, began assembling A220s in Mobile.</p>
<p>Delta Air Lines is currently the largest A220 customer, with a total of 95 A220 aircraft on order, and will be the first A220 operator in the Americas to be operating both A220-100 and A220-300 aircraft types.</p>
<p>Benefitting from the latest technologies, the A220 is the quietest, cleanest and most eco- friendly aircraft in its category. Featuring a 50% reduced noise footprint compared to previous generation aircraft, 25% lower fuel burn per seat and 50% lower NOx emissions than industry standards, the A220 is a great aircraft for neighborhood airports. Being a clean-sheet design, the A220 offers unrivalled operational efficiency and 25% lower operating costs per seat compared to previous generation aircraft.</p>
<p>As of end September 2020, 123 A220s have been delivered to seven operators and are being flown on routes in Asia, America, Europe and Africa, proving the great versatility of Airbus’ latest family member.</p>
<p><em><b>Mobile, 22 October 2020</b></em></p>
<div id='jp-relatedposts' class='jp-relatedposts'> <h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.facebook.com/plugins/like.php?href=https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fairbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama&url=https%3A%2F%2Fwww.aviation24.be%2Fairlines%2Fdelta-air-lines%2Fairbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama%2F&via=aviation24_be">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama&body=https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama %0A%0A https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/&title=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/&title=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/&amp;media=https://www.aviation24.be/wp-content/uploads/2020/10/Delta_A220-300_Mobile-scaled.jpg&description=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Airbus+delivers+to+Delta+Air+Lines+its+first+U.S.-assembled+A220+from+Mobile%2C+Alabama https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aviation24.be/airlines/hawaiian-airlines/hawaiian-airlines-welcomes-back-boston-and-new-york-travellers-in-time-for-winter-getaway/">Hawaiian Airlines welcomes back Boston and New York travellers in time for winter getaway</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://www.aviation24.be/author/sn26567/"><img onload="Wpfcll.r(this,true);" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="blank" data-wpfc-original-src='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=96&#038;d=mm&#038;r=g' data-wpfc-original-srcset='https://secure.gravatar.com/avatar/c8ddc0949452e053419cf54810c98be2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a></span></div><div class="td-author-url"><a href="http://andreorban.tripod.com/">http://andreorban.tripod.com/</a></div><div class="td-author-description">M. Sc. Engineering</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aorban1" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/sn26567" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="André Orban"></span><meta itemprop="datePublished" content="2020-10-22T22:02:55+02:00"><meta itemprop="dateModified" content="2020-10-22T22:05:04+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aviation24.be/wp-content/uploads/2018/01/logo-header-5@2x.gif"></span><meta itemprop="name" content="Aviation24.be"></span><meta itemprop="headline" content="Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aviation24.be/wp-content/uploads/2020/10/Delta_A220-300_Mobile-scaled.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_4_1b5 td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="tdi_4_1b5"><h4 class="td-related-title td-block-title"><a id="tdi_5_556" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_1b5" href="#">RELATED ARTICLES</a><a id="tdi_6_fe9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_1b5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_1b5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/airlines/delta-air-lines/publishes-3q-2020-results-loss-of-2-6-billion-on-2-6-billion-revenue/" rel="bookmark" class="td-image-wrap" title="Delta Air Lines publishes 3Q 2020 results; loss of $2.6 billion on $2.6 billion revenue"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines publishes 3Q 2020 results; loss of $2.6 billion on $2.6 billion revenue" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2017/06/IMG_20170615_125609.jpg" width="215" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/delta-air-lines/publishes-3q-2020-results-loss-of-2-6-billion-on-2-6-billion-revenue/" rel="bookmark" title="Delta Air Lines publishes 3Q 2020 results; loss of $2.6 billion on $2.6 billion revenue">Delta Air Lines publishes 3Q 2020 results; loss of $2.6 billion on $2.6 billion revenue</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/manufacturers/airbus/a220-family/airbus-corporate-jets-wins-first-six-acj-twotwenty-orders/" rel="bookmark" class="td-image-wrap" title="Airbus Corporate Jets wins first six ACJ TwoTwenty orders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airbus Corporate Jets wins first six ACJ TwoTwenty orders" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/ACJ220-Modern-Lounge-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/manufacturers/airbus/a220-family/airbus-corporate-jets-wins-first-six-acj-twotwenty-orders/" rel="bookmark" title="Airbus Corporate Jets wins first six ACJ TwoTwenty orders">Airbus Corporate Jets wins first six ACJ TwoTwenty orders</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.aviation24.be/manufacturers/airbus/a220-family/airbus-corporate-jets-launches-acj-twotwenty-business-jet/" rel="bookmark" class="td-image-wrap" title="Airbus Corporate Jets launches ACJ TwoTwenty business jet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airbus Corporate Jets launches ACJ TwoTwenty business jet" data-type="image_tag" data-img-url="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/uploads/2020/10/ACJ220-100-PW-On-Ground-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/manufacturers/airbus/a220-family/airbus-corporate-jets-launches-acj-twotwenty-business-jet/" rel="bookmark" title="Airbus Corporate Jets launches ACJ TwoTwenty business jet">Airbus Corporate Jets launches ACJ TwoTwenty business jet</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_1b5" data-td_block_id="tdi_4_1b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_1b5" data-td_block_id="tdi_4_1b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.aviation24.be/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for the daily newsletter. We protect your data, read our <a href="http://www.aviation24.be/privacy-policy/">privacy policy</a>.</span></label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102629' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d2234eb34" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_7_1cc td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_7_1cc">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be latest</span></h4></div><div id=tdi_7_1cc class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/" rel="bookmark" title="Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama">Airbus delivers to Delta Air Lines its first U.S.-assembled A220 from Mobile, Alabama</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T22:02:55+02:00" >22 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/delta-air-lines/airbus-delivers-its-first-u-s-assembled-a220-from-mobile-alabama/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/hawaiian-airlines/hawaiian-airlines-welcomes-back-boston-and-new-york-travellers-in-time-for-winter-getaway/" rel="bookmark" title="Hawaiian Airlines welcomes back Boston and New York travellers in time for winter getaway">Hawaiian Airlines welcomes back Boston and New York travellers in time for winter getaway</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:22:43+02:00" >22 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/hawaiian-airlines/hawaiian-airlines-welcomes-back-boston-and-new-york-travellers-in-time-for-winter-getaway/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/belgian-travel-and-aviation-industry-calls-for-introduction-of-antigen-testing-for-travellers-at-airports/" rel="bookmark" title="Belgian travel and aviation sector call for introduction of antigen testing for travellers at airports">Belgian travel and aviation sector call for introduction of antigen testing for travellers at airports</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T12:09:34+02:00" >22 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/belgian-travel-and-aviation-industry-calls-for-introduction-of-antigen-testing-for-travellers-at-airports/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/international-airlines-group-iag/british-airways/british-airways-boeing-747-to-become-film-set-in-new-home-at-dunsfold-aerodrome/" rel="bookmark" title="British Airways Boeing 747 to become film set in new home at Dunsfold aerodrome">British Airways Boeing 747 to become film set in new home at Dunsfold aerodrome</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T11:48:38+02:00" >22 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/international-airlines-group-iag/british-airways/british-airways-boeing-747-to-become-film-set-in-new-home-at-dunsfold-aerodrome/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/emirates-airline/emirates-to-operate-airbus-a380-to-amman-as-part-of-expanded-schedule/" rel="bookmark" title="Emirates to operate Airbus A380 to Amman as part of expanded schedule">Emirates to operate Airbus A380 to Amman as part of expanded schedule</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T11:33:23+02:00" >22 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/emirates-airline/emirates-to-operate-airbus-a380-to-amman-as-part-of-expanded-schedule/#respond">0</a></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_1cc" data-td_block_id="tdi_7_1cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_1cc" data-td_block_id="tdi_7_1cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside id="custom_html-2" class="widget_text td_block_template_8 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1658296247839553"
data-ad-slot="7129959257"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_8_4f5 td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_8_4f5">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Aviation24.be trending</span></h4></div><div id=tdi_8_4f5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/air-belgium/air-belgium-flies-two-airbus-a340s-to-tarbes-lourdes-for-long-term-storage/" rel="bookmark" title="Air Belgium flies two Airbus A340s to Tarbes-Lourdes for long-term storage">Air Belgium flies two Airbus A340s to Tarbes-Lourdes for long-term storage</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T22:44:33+02:00" >20 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/air-belgium/air-belgium-flies-two-airbus-a340s-to-tarbes-lourdes-for-long-term-storage/#comments">1</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/air-traffic-control/eurocontrol/european-airlines-are-bracing-for-the-worst-winter-ever/" rel="bookmark" title="European airlines are bracing for the ‘worst winter ever’">European airlines are bracing for the ‘worst winter ever’</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T23:10:20+02:00" >21 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/air-traffic-control/eurocontrol/european-airlines-are-bracing-for-the-worst-winter-ever/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/ryanair/ryanair-flight-from-liverpool-to-tenerife-diverts-to-lisbon-after-violent-incident/" rel="bookmark" title="Ryanair flight from Liverpool to Tenerife diverts to Lisbon after violent incident">Ryanair flight from Liverpool to Tenerife diverts to Lisbon after violent incident</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-19T11:12:41+02:00" >19 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/ryanair/ryanair-flight-from-liverpool-to-tenerife-diverts-to-lisbon-after-violent-incident/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/the-nightjet-train-between-brussels-and-innsbruck-disappears-the-one-to-vienna-is-strengthened-new-vienna-amsterdam-link/" rel="bookmark" title="The Nightjet train between Brussels and Innsbruck disappears, the one to Vienna is strengthened &#8211; New Austria-Amsterdam link">The Nightjet train between Brussels and Innsbruck disappears, the one to Vienna is strengthened &#8211; New Austria-Amsterdam link</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T11:18:51+02:00" >22 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/the-nightjet-train-between-brussels-and-innsbruck-disappears-the-one-to-vienna-is-strengthened-new-vienna-amsterdam-link/#respond">0</a></span></div></div></div></div><div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.aviation24.be/airlines/singapore-airlines/singapore-airlines-to-begin-non-stop-services-to-new-yorks-jfk-international-airport-its-longest-route/" rel="bookmark" title="Singapore Airlines to begin non-stop services to New York’s JFK International Airport, its longest route">Singapore Airlines to begin non-stop services to New York’s JFK International Airport, its longest route</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.aviation24.be/author/sn26567/">André Orban</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T11:33:47+02:00" >21 October 2020</time></span> <span class="td-module-comments"><a href="https://www.aviation24.be/airlines/singapore-airlines/singapore-airlines-to-begin-non-stop-services-to-new-yorks-jfk-international-airport-its-longest-route/#respond">0</a></span></div></div></div></div></div></div><aside id="custom_html-11" class="widget_text td_block_template_8 widget custom_html-11 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1658296247839553"
data-ad-slot="7129959257"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><aside id="rss-6" class="td_block_template_8 widget rss-6 widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.aviation24.be/forums/app.php/feed/topics_active"><img onload="Wpfcll.r(this,true);" src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="rss-widget-icon" style="border:0" width="14" height="14" data-wpfc-original-src="//wwwaviation24be-q41r3jh.stackpathdns.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.aviation24.be/forums/index.php">Latest forum topics</a></span></h4><ul><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69765&#038;p=401203#p401203'>Plane spotting - Belgium • CRL 21/10/2020</a> <span class="rss-date">22 October 2020</span> <cite>sn26567</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69771&#038;p=401202#p401202'>Plane spotting - Belgium • CRL 22/10/2020</a> <span class="rss-date">22 October 2020</span> <cite>sdbelgium</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69776&#038;p=401201#p401201'>Plane spotting - Belgium • OST 22/10/2020</a> <span class="rss-date">22 October 2020</span> <cite>sdbelgium</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=67995&#038;p=401198#p401198'>Latest aviation news • Impact of the coronavirus crisis on aviation</a> <span class="rss-date">22 October 2020</span> <cite>Acid-drop</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69772&#038;p=401195#p401195'>Plane spotting - Belgium • LGG 22/10/2020</a> <span class="rss-date">22 October 2020</span> <cite>sdbelgium</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69770&#038;p=401194#p401194'>Plane spotting - Belgium • BRU 22/10/2020</a> <span class="rss-date">22 October 2020</span> <cite>dcoops</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69769&#038;p=401189#p401189'>Flight simulation • Dangerous Landings - Courchevel Altiport - A TBM 930 RNAV/VFR Flight - MSFS 2020</a> <span class="rss-date">22 October 2020</span> <cite>Doering</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=69386&#038;p=401188#p401188'>Latest aviation news • BRU Summer 2021: news, new routes, airlines</a> <span class="rss-date">21 October 2020</span> <cite>TLspotting</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=67860&#038;p=401186#p401186'>Latest aviation news • Norwegian in 2020</a> <span class="rss-date">21 October 2020</span> <cite>sn26567</cite></li><li><a class='rsswidget' href='https://www.aviation24.be/forums/viewtopic.php?t=67856&#038;p=401185#p401185'>Latest aviation news • Lufthansa in 2020</a> <span class="rss-date">21 October 2020</span> <cite>sn26567</cite></li></ul></aside><aside id="custom_html-6" class="widget_text td_block_template_8 widget custom_html-6 widget_custom_html"><h4 class="td-block-title"><span>Facebook</span></h4><div class="textwidget custom-html-widget"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/aviation24.belgium/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/aviation24.belgium/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/aviation24.belgium/">Aviation24.be</a></blockquote></div></div></aside></div></div></div></div></div><div class="tdc-footer-wrap">
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12"></div></div><div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_calendar"><h4 class="td-block-title"><span>Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"> <caption>October 2020</caption> <thead> <tr> <th scope="col" title="Monday">M</th> <th scope="col" title="Tuesday">T</th> <th scope="col" title="Wednesday">W</th> <th scope="col" title="Thursday">T</th> <th scope="col" title="Friday">F</th> <th scope="col" title="Saturday">S</th> <th scope="col" title="Sunday">S</th> </tr> </thead> <tbody> <tr> <td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.aviation24.be/2020/10/01/" aria-label="Posts published on 1 October 2020">1</a></td><td><a href="https://www.aviation24.be/2020/10/02/" aria-label="Posts published on 2 October 2020">2</a></td><td><a href="https://www.aviation24.be/2020/10/03/" aria-label="Posts published on 3 October 2020">3</a></td><td><a href="https://www.aviation24.be/2020/10/04/" aria-label="Posts published on 4 October 2020">4</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2020/10/05/" aria-label="Posts published on 5 October 2020">5</a></td><td><a href="https://www.aviation24.be/2020/10/06/" aria-label="Posts published on 6 October 2020">6</a></td><td><a href="https://www.aviation24.be/2020/10/07/" aria-label="Posts published on 7 October 2020">7</a></td><td><a href="https://www.aviation24.be/2020/10/08/" aria-label="Posts published on 8 October 2020">8</a></td><td><a href="https://www.aviation24.be/2020/10/09/" aria-label="Posts published on 9 October 2020">9</a></td><td><a href="https://www.aviation24.be/2020/10/10/" aria-label="Posts published on 10 October 2020">10</a></td><td><a href="https://www.aviation24.be/2020/10/11/" aria-label="Posts published on 11 October 2020">11</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2020/10/12/" aria-label="Posts published on 12 October 2020">12</a></td><td><a href="https://www.aviation24.be/2020/10/13/" aria-label="Posts published on 13 October 2020">13</a></td><td><a href="https://www.aviation24.be/2020/10/14/" aria-label="Posts published on 14 October 2020">14</a></td><td><a href="https://www.aviation24.be/2020/10/15/" aria-label="Posts published on 15 October 2020">15</a></td><td><a href="https://www.aviation24.be/2020/10/16/" aria-label="Posts published on 16 October 2020">16</a></td><td>17</td><td><a href="https://www.aviation24.be/2020/10/18/" aria-label="Posts published on 18 October 2020">18</a></td> </tr> <tr> <td><a href="https://www.aviation24.be/2020/10/19/" aria-label="Posts published on 19 October 2020">19</a></td><td><a href="https://www.aviation24.be/2020/10/20/" aria-label="Posts published on 20 October 2020">20</a></td><td><a href="https://www.aviation24.be/2020/10/21/" aria-label="Posts published on 21 October 2020">21</a></td><td id="today"><a href="https://www.aviation24.be/2020/10/22/" aria-label="Posts published on 22 October 2020">22</a></td><td>23</td><td>24</td><td>25</td> </tr> <tr> <td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td> <td class="pad" colspan="1">&nbsp;</td> </tr> </tbody> </table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://www.aviation24.be/2020/09/">&laquo; Sep</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span> </nav></div></aside></div><div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Daily newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16822" method="post" data-id="16822" data-name="Weekly newsletter" ><div class="mc4wp-form-fields"><font color="white">Join <strong>729</strong> other <b>newsletter</b> subscribers and receive a daily update of airline news and latest press releases!</font>
<br /><br />
<div> <input type="email" name="EMAIL" placeholder="Your email address" required /></div><br />
<div> <input type="submit" value="Sign up" /></div><br />
We protect your data, read our <a href="http://www.aviation24.be/privacy-policy/">privacy policy</a>.</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1603397110" /><input type="hidden" name="_mc4wp_form_id" value="16822" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside class="td_block_template_8 widget widget_meta"><h4 class="td-block-title"><span>Meta</span></h4>
<ul>
<li><a rel="nofollow" href="https://www.aviation24.be/wp-login.php">Log in</a></li>
<li><a href="https://www.aviation24.be/feed/">Entries feed</a></li>
<li><a href="https://www.aviation24.be/comments/feed/">Comments feed</a></li>
<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
</ul>
</aside></div><div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_upcoming_events_widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4>			<ul class="upcoming-events">
<li> <strong class="event-summary">Sabena Bankruptcy (2001) </strong> <span class="event-when">7 November 2020</span> </li>
<li> <strong class="event-summary">Monthly passenger figures</strong> <span class="event-when">9 November 2020 &ndash; 11 November 2020</span> </li>
<li> <strong class="event-summary">Dubai airshow</strong> <span class="event-when">17 November 2020 &ndash; 21 November 2020</span> </li>
<li> <strong class="event-summary">Aviation24.be birthday (since 2001)</strong> <span class="event-when">30 November 2020</span> </li>
<li> <strong class="event-summary">Yearly passenger figures</strong> <span class="event-when">8 January 2021 &ndash; 10 January 2021</span> </li>
</ul>
</aside><aside class="td_block_template_8 widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"> <form method="post"> <input type="submit" value="Close and accept" class="accept" /> </form> Privacy &amp; cookies: Aviation24.be uses cookies. To find out more, see our <a href="http://www.aviation24.be/cookies-policy/" rel=""> cookies policy </a></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-newspaper-footer-header-container"><ul id="menu-newspaper-footer-header" class="td-subfooter-menu"><li id="menu-item-55244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-55244"><a href="https://www.aviation24.be/abuse/">Abuse</a></li> <li id="menu-item-30232" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30232"><a href="https://www.aviation24.be/advertise/">Advertise</a></li> <li id="menu-item-30233" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30233"><a href="https://www.aviation24.be/contact/">Contact us</a></li> <li id="menu-item-30234" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30234"><a href="https://www.aviation24.be/cookies-policy/">Cookies policy</a></li> <li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30236"><a href="https://www.aviation24.be/luchtzak-hosting/">Hosting</a></li> <li id="menu-item-42477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-42477"><a href="https://www.aviation24.be/privacy-policy/">Privacy policy</a></li> <li id="menu-item-30431" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30431"><a href="https://www.aviation24.be/news-team/">News team</a></li> <li id="menu-item-30237" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30237"><a href="http://www.aviation24.be/forums/memberlist.php?mode=team">Webteam</a></li> <li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30238"><a href="https://www.aviation24.be/welcome/">Welcome on aviation24.be</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; <a href="http://www.aviation24.be/copyright-information/">Copyright</a> 2001-2020 - Aviation24.be - <a href="http://www.aviation24.be/formerly-known-as-luchtzak-be/">FKA Luchtzak.be</a></div></div></div></div></div></div><div style="display:none">
<div class="grofile-hash-map-c8ddc0949452e053419cf54810c98be2"></div></div><style media="screen">.td-classic-twitter{padding-left:15px;}</style>
<script id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"};</script>
<script id='responsive-lightbox-js-extra'>var rlArgs={"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php","nonce":"13065641c1"};</script>
<script id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.aviation24.be\/basket\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script>(function (){
var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;
})()</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/www.aviation24.be\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script id='woocommerce-js-extra'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c91d9707c5a0d3be284bfbe0dfede9c","fragment_name":"wc_fragments_0c91d9707c5a0d3be284bfbe0dfede9c","request_timeout":"5000"};</script>
<script id='wpgroho-js-extra'>var WPGroHo={"my_hash":""};</script>
<script async defer src='https://secure.gravatar.com/js/gprofiles.js?ver=202043' id='grofiles-cards-js'></script>
<script>window._wca=window._wca||[];</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/m7zcp5dj/20vi6.js'></script>
<script async defer src='https://stats.wp.com/s-202043.js' id='woocommerce-analytics-js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"45830be980","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.aviation24.be\/wp-admin\/","wpRestNonce":"45830be980","wpRestUrl":"https:\/\/www.aviation24.be\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.aviation24.be\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.7";
var td_get_template_directory_uri="https:\/\/www.aviation24.be\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="0da8be9c72";
var tdsDateFormat="j F Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>var block_tdi_4_1b5=new tdBlock();
block_tdi_4_1b5.id="tdi_4_1b5";
block_tdi_4_1b5.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_1b5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":102629,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_1b5","tdc_css_class_style":"tdi_4_1b5_rand_style"}';
block_tdi_4_1b5.td_column_number="3";
block_tdi_4_1b5.block_type="td_block_related_posts";
block_tdi_4_1b5.post_count="3";
block_tdi_4_1b5.found_posts="232";
block_tdi_4_1b5.header_color="";
block_tdi_4_1b5.ajax_pagination_infinite_stop="";
block_tdi_4_1b5.max_num_pages="78";
tdBlocksArray.push(block_tdi_4_1b5);</script>
<script>var block_tdi_7_1cc=new tdBlock();
block_tdi_7_1cc.id="tdi_7_1cc";
block_tdi_7_1cc.atts='{"custom_title":"Aviation24.be latest","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"front","has_children":false}]},"class":"td_block_widget tdi_7_1cc","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_1cc","tdc_css_class_style":"tdi_7_1cc_rand_style"}';
block_tdi_7_1cc.td_column_number="1";
block_tdi_7_1cc.block_type="td_block_9";
block_tdi_7_1cc.post_count="5";
block_tdi_7_1cc.found_posts="15793";
block_tdi_7_1cc.header_color="";
block_tdi_7_1cc.ajax_pagination_infinite_stop="";
block_tdi_7_1cc.max_num_pages="3159";
tdBlocksArray.push(block_tdi_7_1cc);</script>
<script>var block_tdi_8_4f5=new tdBlock();
block_tdi_8_4f5.id="tdi_8_4f5";
block_tdi_8_4f5.atts='{"custom_title":"Aviation24.be trending","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_4f5","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_4f5","tdc_css_class_style":"tdi_8_4f5_rand_style"}';
block_tdi_8_4f5.td_column_number="1";
block_tdi_8_4f5.block_type="td_block_9";
block_tdi_8_4f5.post_count="5";
block_tdi_8_4f5.found_posts="8";
block_tdi_8_4f5.header_color="";
block_tdi_8_4f5.ajax_pagination_infinite_stop="";
block_tdi_8_4f5.max_num_pages="2";
tdBlocksArray.push(block_tdi_8_4f5);</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src='https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=182724268891097';
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();</script>
<script>(function(){function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields){
for (var j=0; j < urlFields.length; j++){
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}}
})();</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/lm60tl78/20vi6.js'></script>
<script id='wc-cart-fragments-js-after'>jQuery('body').bind('wc_fragments_refreshed', function(){
var jetpackLazyImagesLoadEvent;
try {
jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load', {
bubbles: true,
cancelable: true
});
} catch(e){
jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load', true, true);
}
jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);
});</script>
<script src='//wwwaviation24be-q41r3jh.stackpathdns.com/wp-content/cache/wpfc-minified/f3jhma92/20vi6.js'></script>
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Brussels","api_location":"Brussels","api_language":"en","api_key":"428f88248754e3fc53afd66e6abd3a4a","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[13.6,56.5],"today_humidity":87,"today_wind_speed":[1.5,0.9],"today_min":[12.2,54],"today_max":[15,59],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1603400400,"day_name":"Thu","day_temp":[13,56],"owm_day_index":0},{"timestamp":1603411200,"day_name":"Fri","day_temp":[17,63],"owm_day_index":1},{"timestamp":1603497600,"day_name":"Sat","day_temp":[15,58],"owm_day_index":9},{"timestamp":1603584000,"day_name":"Sun","day_temp":[13,56],"owm_day_index":17},{"timestamp":1603670400,"day_name":"Mon","day_temp":[12,54],"owm_day_index":25},{"timestamp":1603756800,"day_name":"Tue","day_temp":[7,44],"owm_day_index":33}]});
});
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[102629]");
});</script>
<script defer src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'79020633',post:'102629',tz:'2',srv:'www.aviation24.be'} ]);
_stq.push([ 'clickTrackerInit', '79020633', '102629' ]);</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"//wwwaviation24be-q41r3jh.stackpathdns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.3212020397186 seconds, on 22-10-20 22:05:11 -->